Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

PC start niet op en blijft hangen op DHCP

rob bogers
7 antwoorden
  • Gisteren had ik mijn PC op de normale wijze gestopt. Toen ik na een aantal uren de PC weer opstartte zag ik in het voorbijgaan van de BIOS dat alle harde schijven werden gezien maar hij wilde perse opstarten van een CD-rom speler en onderin het scherm zag ik staan HDCP met een draaiende cursor en dat was het. Dit herhaalde zich bij het hernieuwd opstarten (2x). Toen heb ik de Acronis True Image schijf in de lade geschoven om te kijken of ik vandaar op kon starten en wat blijkt, de PC start ineens normaal op. Ook hedenochtend start de PC normaal op. Kan iemand mij vertellen wat voor probleem ik heb of had?
  • Inmiddels is de PC na een aantal normale starts weer met hetzelfde probleem bezig. De meldingen op het scherm zijn als volgt:

    NVIDIA BOOT AGENT 201.0462
    CLIENT MAC ADDR: 00-0F-EA-89-D5-AB
    GUID: FFFFFFFF-FFFF-FFFF-FFFF-FFFFFFFFFFFF
    PXE-E53: NO BOOT FILENAME RECIEVED
    PXE-M0F: EXITING NVIDIA BOOT AGENT
    DISK BOOT FAILURE, INSERT SYSTEMDISK AND PRESS ENTER

    Ik hoop dat iemend mij kan en wil helpen, het zou iets met een netwerk te maken kunnen hebben maar ik heb behalve een ADSL modem geen netwerk.
  • Je hebt in de bios de lanadapter op bootable gezet en die zal ook wel als first boot staan.

    De onboard LAN boot rom dus.
  • Nee, als dat zo was, had ik het wel gezien. De normale HD (waarop Windows staat) staat als first bootmedium. Zolang de Acronis True Image CD in de CD-rom drive zit, start de PC normaal op
  • [quote:5399f145f5="rob bogers"]Inmiddels is de PC na een aantal normale starts weer met hetzelfde probleem bezig. De meldingen op het scherm zijn als volgt:

    [b:5399f145f5]NVIDIA BOOT AGENT 201.0462
    CLIENT MAC ADDR: 00-0F-EA-89-D5-AB
    GUID: FFFFFFFF-FFFF-FFFF-FFFF-FFFFFFFFFFFF
    PXE-E53: NO BOOT FILENAME RECIEVED
    PXE-M0F: EXITING NVIDIA BOOT AGENT
    DISK BOOT FAILURE, INSERT SYSTEMDISK AND PRESS ENTER[/color:5399f145f5][/b:5399f145f5]

    Ik hoop dat iemend mij kan en wil helpen, het zou iets met een netwerk te maken kunnen hebben maar ik heb behalve een ADSL modem geen netwerk.[/quote:5399f145f5]
    Staat er toch echt duidelijk. :?
    Als je het niet ziet wil niet zeggen dat het niet zo is. 8)
  • Schijf zou defect kunnen zijn, zodat ie doorloopt naar de laatste bootoptie, namelijk netwerk.
  • Inmiddels lijkt mijn systeem dit probleem niet constant te hebben maar 1 op de 4 x starten. Als ik de PC dus start, dan kan het voorkomen dat ik die eerdere melding krijg maar gelukkig start hij meestal normaal op. Wat zou dat toch kunnen zijn. Ik begrijp heel goed dat een disk defect zou kunnen zijn maar de disk kan toch niet af en toe defect zijn? Waarom wil hij af en toe van een netwerk opstarten, terwijl hij dit de meeste keren niet nodig vind en normaal van de harde schijf opstart?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.