Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Harde schijf die 'stottert'?

jolo
10 antwoorden
  • Hoi allemaal,

    Sinds vandaag merkte ik dat m'n pc nogal lang doet over het opstarten. En nu ben ik een grote rar aan het extracten, en dan zie ik telkens dat in winrar de resterende tijd even stil staat, en dan weer gaat tikken zegmaar.
    Is het enigszins waarschijnlijk dat de harde schijf 'stottert'? Ik hoor hem wel constant draaien namelijk.
    Af en toe zet ik trouwens een dvd-speler aan, ik heb een soort aan/uit-schakelaar en als ik de dvd-speler aanzet dan merk ik dat de harde schijf er even mee ophoudt, en vervolgens weer opstart. Is de HD daarvan gesleten ofzo?

    Hulp wordt erg op prijs gesteld!
  • klinkt niet vreemd wat je beschrijft. met process explorer kan je bekijken welke processen hoeveel geheugen gebruiken (dat kan ook een reden zijn voor het 'cloggen' van Winrar). Updates van Windows kunnen bijvoorbeeld plotseling pieken in het geheugengebruik, of sommige antivirusprogramma's doen dat. Met HDTUne check je de kwaliteit van je harde schijf fysiek.

    Volgens mij slijt je schijf niet van wat jij beschrijft.

    Post terug als er nieuwe opvallende dingen zijn.

    Groeten, Wilhelm
  • Als ie ook tikt al je weinig doet dan is het einde v/d harde schijf in zicht (backup data?)
  • hm… dat tikken had ik gemist. Sorry. Dat is inderdaad een zeer veeg teken, zo heb ik zelf mogen ondervinden. Met andere woorden: computer uitzetten, nieuwe schijf erin, kopie op sectorlevel maken, schijven wisselen en die oude schijf trashen met hamer en beitel.

    groeten, Wilhelm
  • Heren bedankt voor de antwoorden. Het woord "tikken" is denk ik niet zo handig gekozen van mij, de harde schijf tikt namelijk niet, het klokje van winrar 'tikt' af en toe. Wat ik dus bedoel: de ene seconde staat het klokje stil, de andere seconde loopt ie weer verder (het klokje dat de resterende tijd aangeeft doel ik dus op). Dat is niet het enige, het gaat ook gewoon langzaam.

    Ik heb dat HDtune programma gedraaid, en hopelijk heb ik de goede testen gebruikt. Ik heb de uitslag hieronder gezet, ik weet niet of jullie daar verstand van hebben maar dat hoor ik vanzelf wel :oops:

    [code:1:e5b2d30348]
    HD Tune Pro: WDC WD3200JD-22KLB0 Benchmark

    Read transfer rate
    Transfer Rate Minimum : 1.2 MB/sec
    Transfer Rate Maximum : 3.1 MB/sec
    Transfer Rate Average : 3.0 MB/sec
    Access Time : 14.2 ms
    Burst Rate : 3.1 MB/sec
    CPU Usage : 49.2%
    [/code:1:e5b2d30348]
    [img:e5b2d30348]http://img691.imageshack.us/img691/4558/hdtunebenchmarkwdcwd320.png[/img:e5b2d30348]


    [code:1:e5b2d30348]HD Tune Pro: WDC WD3200JD-22KLB0 Health

    ID Current Worst ThresholdData Status
    (01) Raw Read Error Rate 200 200 51 0 Ok
    (03) Spin Up Time 252 186 21 2391 Ok
    (04) Start/Stop Count 97 97 0 3949 Ok
    (05) Reallocated Sector Count 200 200 140 0 Ok
    (07) Seek Error Rate 200 200 51 0 Ok
    (09) Power On Hours Count 90 90 0 7761 Ok
    (0A) Spin Retry Count 100 100 51 0 Ok
    (0B) Calibration Retry Count 100 100 51 0 Ok
    (0C) Power Cycle Count 97 97 0 3946 Ok
    (C2) Temperature 114 97 0 36 Ok
    (C4) Reallocated Event Count 200 200 0 0 Ok
    (C5) Current Pending Sector 200 200 0 0 Ok
    (C6) Offline Uncorrectable 200 200 0 0 Ok
    (C7) Ultra DMA CRC Error Count 200 200 0 0 Ok
    (C8) Write Error Rate 200 200 51 0 Ok

    Power On Time : 7761
    Health Status : Ok
    [/code:1:e5b2d30348]

    De error scan ben ik nog mee bezig, deze duurt vrij lang dus eerst post ik dit maar even.
    Ik zie niet echt CPU-slurpende processen, afgezien van de Niet-actieve systeemprocessen, maar dat is normaal toch?

    Ik zal eens kijken of er nog meer grote .rar bestanden ergens te krijgen zijn, misschien dat het net aan dit rar bestand ligt?
  • Die snelheid ligt veel te laag. Voor een redelijk nieuwe schijf zou dat toch minstens 60MB/s moeten zijn. Normaliter is het ook een gebogen lijn, links hoger en rechts lager. Ik vermoed dat er iets verkeerd ingesteld staat, bijvoorbeeld de controller op pio mode.

    http://www.storagereview.com/WD3200JD.sr?page=0%2C1 (66.5MB/s)
  • Ik vind je HDTune score te laag voor een WD3200JD. En de CPU Usage is te hoog. Op de site van HDTune staat daarover een veel hogere score. En een lagere CPU Usage.

    [img:c5200f08dc]http://www.hdtune.com
    esults/Western_Digital_WD3200JD.gif[/img:c5200f08dc]

    Staat DMA wel ingeschakeld in het Apparaatbeheer? DMA (Direct Memory Access) in- of uitschakelen.
  • Wederom bedankt voor de reacties en de hulp.
    Ik heb de DMA modussen gecheckt, hier is de uitslag: [img:6d0abf890a]http://img407.imageshack.us/img407/6213/naamloosjj.jpg[/img:6d0abf890a]
    Opzich staat het overal wel aan geloof ik. Alleen in 2 vd 3 gevallen staat er "Niet van toepassing". Kan dat het probleem veroorzaken?
  • wat hebben de IDE kanalen te maken met een Sata hdisk
  • @bsa100: tja, de windows tutorial zei dat ik alles met kanaal moest bekijken :wink:


    Trouwens, ik heb even de sata kabel van de HD aangesloten op een andere connector op het moederbord. Tot mijn verbazing is de uitslag van HD tune nu als volgt:
    [img:d8fb422b71]http://img684.imageshack.us/img684/5628
    eadmetnieuwestekkermet.jpg[/img:d8fb422b71]

    Er zitten een paar gekke uitschieters in, is dat erg? Ik ben trouwens al lang blij dat alles weer (vrij) snel gaat.

    Nou moet ik denken aan een hele tijd terug, toen windows ontzettend langzaam opstartte. Ik heb toen eens alle sata stekkertjes schoon geblazen en teruggezet in andere aansluitinkjes. Toen startte het in een keer ook weer snel op. In totaal heb ik 4 sata-aansluitingen, eentje waarop die aangesloten zat toen ik de pc nieuw kocht (aansluiting 1) (en waarop die traag werd), toen aangesloten op aansluiting 2 (waarop die sinds gister zegmaar traag werd), en nu zit ik op aansluiting 3.
    Gaat mijn moederbord langzaam naar de knoppen ofzo?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.