Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

geen geluid!! aub helpp

None
15 antwoorden
  • ik heb nooit problemen met geluid gehad en nu oppeens wel welke boxen ik er ook indoe niks werkt ik gebruik een packard bell computer en ook scherm en daar komt mijn geluid uit…. maar als ik doe geluis testen doet hij het maar niet bij msn of internet of windows media player ofzo… aub help me!!! :?
  • Voor de hand liggende vragen:

    - Staat je volume open ?
    - Staat het volume niet gedempt (vinkje bij volume schuif)?
    - Heb je een onboard geluidskaart of een aparte geluidskaart ?
    - Welke geluidskaart heb je ?
    - Staat de geluidskaart goed vermeld bij apparaatbeheer ?
    - Staat in het configuratiescherm bij uitvoer apparaten de juiste vermeld ?
  • [quote:2a2111551a="Peter Vooges"]Voor de hand liggende vragen:

    - Staat je volume open ?
    - Staat het volume niet gedempt (vinkje bij volume schuif)?
    - Heb je een onboard geluidskaart of een aparte geluidskaart ?
    - Welke geluidskaart heb je ?
    - Staat de geluidskaart goed vermeld bij apparaatbeheer ?
    - Staat in het configuratiescherm bij uitvoer apparaten de juiste vermeld ?[/quote:2a2111551a]
    volume is open
    geluis niet gedempt
    geluidskaar heeft er niks mee te maken want ik heb dit 1 x eerder gehad (ben de oplossing al vergeten)
    geluidkaart is denk ik goed vermeld alleen deze 2 dingen niet: usb cf reader en
    microsoft isatab adaptor #2
    ik heb windows vista… dus er staat geen uitvoer bij configuratiescherm
  • [quote:23b6085d0d="masterarmeen"]packard bell (..) geluid (..) niet bij msn of internet of windows media player ofzo [/quote:23b6085d0d] Check eerst Packard Bell Support. En check deze hyperlink Troubleshoot audio problems in Windows Media Center. Heb die geluid problemen met msn of internet alleen in Internet Explorer? Welke versie? Of ook met een alternatieve browser, zoals firefox? En had je Vista' Service Pack 2 al geïnstalleerd? Of ontstond dit probleem, na het installeren van SP2. Check daarvoor Windows Vista support centre.
  • zit de stekker er in van je speakers?
  • ja stekker zit erin :wink:
  • [quote:282c49c837="jolo"][quote:282c49c837="masterarmeen"]packard bell (..) geluid (..) niet bij msn of internet of windows media player ofzo [/quote:282c49c837] Check eerst Packard Bell Support. En check deze hyperlink Troubleshoot audio problems in Windows Media Center. Heb die geluid problemen met msn of internet alleen in Internet Explorer? Welke versie? Of ook met een alternatieve browser, zoals firefox? En had je Vista' Service Pack 2 al geïnstalleerd? Of ontstond dit probleem, na het installeren van SP2. Check daarvoor Windows Vista support centre.[/quote:282c49c837]
    bij niks doet mijn geluid het alleen wel bij geluid testen
    ik heb vista service pack 2 reeds geinstalleerd en volgens mij kwam de fout daarna ik heb systeemherstel geproibeert maar dat wil hij niet doen :x
  • Het is me nog niet duidelijk of je wel alles geprobeerd hebt, wat er staat vermeld in de hyperlinks uit mijn vorig bericht. Één van die hyperlinks in die "Windows Vista support centre" hyperlink was toch How to troubleshoot sound problems that you experience after you install a Windows Vista Service Pack. Had je die ook volledig doorgenomen? Probeer dus zo gedetailleerd mogelijk te melden wat je allemaal geprobeerd hebt, en de resultaten ervan. En ook wat voor een soort muziek bestanden je probeert af te spelen, in Windows Media Player. Hier gaat het me alleen om de extensies van de muziekbestanden.
  • ik stuur jullie nog info maar ik heb bu gezien dat als ik naar geluid ga in configuratiescherm hij wel aangeeft dat ik geluid afspeel als ik iets op die )maar ik hoor niks)

    ik heb alle tips opgevolgd :x :cry:

    ik zal nog verderkijken naar bijzonderheden
  • En als je eens een koptelefoon of een ander speakerset probeerd
  • [quote:73ae58fc77="Anjo"]En als je eens een koptelefoon of een ander speakerset probeerd[/quote:73ae58fc77]
    werkt ook niet :lol: :cry:
  • Hallo die probleem had ik ook eerst..
    Nadat ik de correcte audiodriver had geinstalleerd werkte het weer..

    Als je niet weet wat voor driver je nodig hebt download aida32 en kijk daar naar de naam van je audiodriver en download de recente update ervan.

    Veel succ7 [LOL suc7 :D] suc6
  • [quote:80f71c2ff3="gangstah25"]Hallo die probleem had ik ook eerst..
    Nadat ik de correcte audiodriver had geinstalleerd werkte het weer..

    Als je niet weet wat voor driver je nodig hebt download aida32 en kijk daar naar de naam van je audiodriver en download de recente update ervan.

    Veel succ7 [LOL suc7 :D] suc6[/quote:80f71c2ff3]


    ik ga het proberen ik hoop dat het werk als het gelukt is antwoordi k
  • werkt niett
  • Plaats eens eens schermafdruk van dit scherm:

    [img:9977f476c7]http://img192.imageshack.us/img192/8351/geluid.jpg[/img:9977f476c7]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.