Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Rare verschijnselen met Sitecom USB-hub?

None
17 antwoorden
  • Ik heb nu al een poosje een Medion PC MD5335 desktop, met Win7 (was eerst Vista), maar ik had dezelfde problemen al met m'n vorige XP-computer. Ik vermoed dat het dus iets met de Sitecom hub te maken heeft.
    Ik maak gebruik van een 4-voudige USB-hub 2.0 van Sitecom met externe voeding (CN-034 V2), omdat ik anders telkens de PC moet verplaatsen om bij de achteraansluitingen van de pC te komen. Er zitten trouwens achterop wel een paar "vaste" USB apparaten (printer, AccesPoint) aangesloten.
    Op die USB-hub zit een draadloze muis (met eigen voeding) en soms andere apparaten, zoals een dia-scanner, een externe HD e.d., bijna altijd met een eigen voeding.
    Als de PC in de slaapstand gaat en dan later weer wordt geactiveerd, dan wil dikwijls de muis niet meer werken (ook geen cursor soms). Soms werkt hij wel als ik de muis een paar keer beweeg, maar bijna altijd moet ik 'm uit de poort trekken en weer terug stoppen. Dat lukt ook niet altijd, dan moet ik van poort verwisselen.
    Apparaatbeheer geeft geen bijzonderheden.
    Mijn vraag is nu: is e.e.a. een gewoon verschijnsel, en zo niet, zou dan de aanschaf van een andere hub het probleem verhelpen? Wat voor merk zouden jullie dan adviseren?
    Alvast bedankt voor elke tip!
  • Probeer je HUB eens aan een andere USB aansluiting op je PC aan te sluiten. Mischien dat je eens een andere USB kan lenen van iemand en kan proberen of die het ook doet.
  • je ziet wel vaker dat muizen en toetsenborden gekke fratsen vertonen als ze op een hub (al dan niet extern gevoed) zijn aangesloten.
    ik adviseer daarom altijd deze essentiële dingen op een usbpoort van het moederbord aan te sluiten.
  • energiebeheer: spaarstand energie van USB poorten oid uitschakelen?
  • Hub op andere moederbord-aansluiting leverde niets op.
    Wat rechtstreeks aansluiten op moederbord betreft, daar heb ik eigenlijk achter te weinig aansluitingen voor. Dan moet ik de andere apparaten op die twijfelachtige hub aansluiten… Maar in geval van nood zal ik het proberen. Want de aansluitingen vóór benut ik liever niet omdat dan altijd de klep moet openstaan.
    De spaarstand van de USB heb ik net uitgeschakeld. Morgen weet ik of dat werkt ;-)
    Alvast bedankt voor jullie reacties!
  • Ik heb nog van alles geprobeerd, maar ik heb geen oplossing gevonden.
  • Ik heb zelf een Sitecom CN-062, dat is een 10 port hub, printer (HP Deskjet 5652), scanner (Canon CanoScan 4200F), digitale camera (Canon Powershot A570 IS) en telefoon (HTC Touch Diamond) werken er prima op, maar Logitech MX1000 lasermuis niet en WD My Book Home 750GB externe hardeschijf werkt er ook niet goed op. Die sluit ik daarom direct op m'n laptop aan.
  • wat bedoel je nou met: van alles geprobeerd….?
    de belangrijkste suggestie (muis en tobo rechtstreeks op mobopoorten) vond je in eerste aanleg te veel werk…..
  • Aan de hand van de opmerkingen van Kid Jansen blijkt wel dat het kennelijk nogal onvoorspelbaar is welk apparaat wél en welk apparaat niet goed werkt op een (Sitecom-?) hub.
    En Derk, ik neem best aan dat de muis op een mobo-aansluiting (achter) wél goed werkt. Maar dan blijf ik met het probleem zitten dat ik geen extra USB apparaat kan aansluiten zonder m'n PC naar voren te halen en een ander apparaat uit te schakelen. Het ging er juist op of er nu een hub is die wél probleemloos werkt…
  • [quote:38c7921d9e="r.bornkamp"]Het ging er juist op of er nu een hub is die wél probleemloos werkt[/quote:38c7921d9e] Je zou het eventueel inderdaad met een ander merk hub kunnen proberen. Zelf had ik onlangs bij computerland een Sweex CR100 kaartlezer/hub voor ongeveer ¤ 10 aangeschaft. Als ik die op mijn laptop uit mijn onderschrift via die hub aansluit, dan werkt bij mij de usb muis. Ook als die weer terugkomt uit sleep modus. Maar dat wil nog niet zeggen dat het bij jouw dan ook probleemloos gaat werken.
  • zie ik het nou verkeerd: als je een extra apparaat wil aansluiten is het toch juist handig als je dáárvoor de hub gebruikt, en de (immers altijd aanwezige) muis op de meest ontoegankelijke poort?
  • Om even terug te komen op m'n vorige post, misschien is niet werken nogal kort door de bocht. De externe hardeschijf werkte wel achter de usb hub, maar normaal ging de schijf altijd automatisch aan als ik m'n laptop aan deed, en automatisch uit als ik m'n laptop uit deed, en die functionaliteit werkt niet achter de usb hub. Het lijkt er zelfs op dat die functionaliteit defect is geraakt door de usb hub, want het werkt nu ook niet meer als ik de schijf direct op een poort op m'n laptop aan sluit.

    Wat betreft de Logitech MX1000, deze werkte eerst goed, maar later werkte deze niet meer achter de usb hub. Bij iedere reboot probeerde Windows de muis opnieuw te installeren en bij die installatie kreeg je dan een fout. Nu weer direct op m'n laptop aangesloten en werkt weer perfect.

    M'n muis met draadje, Logitech OEM muis (M-BJ69), werkte wel gewoon goed achter de usb hub.

    Je kan overigens ook nog even een kijkje nemen bij de review die ik had geschreven van de Sitecom CN-062 op tweakers.net: http://tweakers.net/productreview/15785

    Ik zit er over te denken om die review nog uit te breiden met een snelheidstest, eerst een externe HDD testen direct op m'n laptop, en daarna via die usb hub.
  • Het probleem is dus: je weet nooit of het nou wél of niet werkt als je een apparaat op die hub aansluit. Daarom wil ik er liever niet de apparaten aanhangen die nu op een mobo-hub zitten, zoals printer/scanner, geheugen-stick, zender van mijn toetsenbord e.d. Bij mijn muis merk ik uiteindelijk direct als het misgaat…
    Maar wat ik nou zo graag wilde weten: is dit altijd zo met hubs, of heeft alleen Sitecom die problemen? En waarom gaat het dus mis als mijn behoorlijk nieuwe computer in de slaapstand gaat?
  • [quote:e6d44eadbd="r.bornkamp"]Maar wat ik nou zo graag wilde weten: is dit altijd zo met hubs, of heeft alleen Sitecom die problemen? [/quote:e6d44eadbd] Ik heb geen aanwijzingen dat Windows 7 problemen zou kunnen hebben, met hubs en/of sitecom. Wel zou je op de site van Microsoft Problemen met Windows 7 snel oplossen kunnen checken. Verder had je in Windows XP en Vista Logboeken om te checken. Wellicht is deze info ook bruikbaar voor Windows 7. Hetzelfde geldt ook voor Windows Systeeminformatie. Je zou kunnen checken of er problemen zijn bij Onderdelen > Probleemapparatuur.

    Had je verder op de site van sitecom de handleidingen al gecheckt? Wellicht zou je dan met die informatie van Windows logboeken en -systeeminfo Technisch support van sitecom kunnen bellen, of een email kunnen sturen.
  • misschien is het toch te preferen voor een 10-15 piek een ander hubje aan te schaffen, liefst met eigen voeding….. :wink:
  • Als er geen voeding aan zit kan dat idd wel eens de boosdoener zijn, je trekt dan mogelijk teveel voeding over uiteindelijk 1 USB poort.
  • Zolang je geen apparaten aansluit die geen eigen voeding hebben op de USB hub kan dat eigenlijk geen probleem zijn. Een muis of een toetsenbord gebruikt vrijwel niks, en de hub zelf zal ook wel meevallen. Als je daarentegen 2,5" HDD's zonder eigen voeding er op aan gaat sluiten kan je problemen verwachten. De 10 poorts Sitecom hub die ik heb (CN-062) heeft overigens wel een eigen voeding, die was overigens geen ¤10-15, maar ¤40. Achteraf echte miskoop, maar vraag me af of het met een Belkin hub (bijvoorbeeld deze) beter was geweest.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.