Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

geen geluid meer

ment
9 antwoorden
  • ik heb sinds de verhuizing geen geluid eer uit mijn PC. De speakers/subwoofer logitec x 240 laat alleen gebrom horen. Stekker zit erin. Met geluidsboxen naar leverancier geweest: aangesloten en functioneert normaal. PC zegt: apparaat werkt correct; drivers ook ok.
    speakers niet gedempt.
    Ik weet niet wat ik nog kan controleren. :cry:
    Besturing: windows 7; geeft geen conflict :evil:
  • pc geluid set aansluiten op een geaard stopcontact .
  • ik heb alleen maar geaarde stopcontacten, dus hier zit het em niet in.
  • Ook de juiste aansluitingen gebruikt ?
    Ander setje/koptelefoon getest op de uitgang(en) ?

    Heb je een geluidskaart met meerdere (bijv. optische of koptelefoon) uitgangen, ga dan eens naar het configuratiescherm, geluid en kijk of de luidsprekers als standaard geluid staan ingeschakeld.
    Windows wil nog wel eens de luidspreker uitgang als standaard aanzetten en dan hoor je uiteraard niets op je luidsprekers.
  • de configuratie is goed. de aansluitingen ook
    Ik kan niet testen met een hoofdtelefoon of ander setje, omdat ik die niet heb.
    Ik zie nu echter dat ikzelf wel geaarde stopcontacten heb, maar het appartement waar ik tijdelijk woon echter maar een geaard stopcontact heeft. De stekkerdoor van de pc is op een ongeaard stopcontact aangesloten.
    Ik ga deze week proberen met een verlengsnoer of dit een oorzaak kan zijn.
  • ook een geaard stopcontact geeft geen oplossing.
    bij de winkel getetst; ook hier geen oplossing.
    alles zou het moeten doen; echter feit is dat er geen geluid uit komt. :evil:
  • Laatste optie die ik nog kan bedenken is om de geluidskaart te wisselen of de onboard uit te zetten en er een PCI kaart in te zetten.
    Mogelijk mag je het in de winkel even proberen voor je het koopt.
  • al gechecked of de geluidskaart tijdens de verhuizing niet is losgetrild, cq iets in de pc zelf een vals contactje maakt waardoor de brom ontstaat?
  • ga naar configuratiescherm > geluids en audio apparaten > audio > geavanceerd en selecteer quadrophonic speakers (in engelse xp, weet niet hoe je dat in nl zegt) en probeer vervolgens je speakers in het blauwe poortje op je geluidskaart aan te sluiten, als dat niet helpt zou ik voor een nieuwe geluidskaart gaan

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.