Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

computer start niet meer op, dikke pech!

patrickda
7 antwoorden
  • Mijn computer start niet meer op, geen foutmeldingen (b.v. dat er geen OS op staat, dat er opstartbestanden tekort zijn en dergel.,…), enkel een zwart scherm en een knipperend streepje helemaal bovenaan links.

    Eerst de voorgeschiedenis:
    Ik had allang iets wat maar niet opgelost raakte, zie: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=183615&highlight=

    Normaal werk ik met XP vanop een SATA-HD.
    Concreet kwam het erop neer dat Windows 2000, die op een tweede HD staat, géén partities ziet van die eerste (SATA-)HD die gebruikt wordt voor dat XP-systeem, alleen één zgn. "niet geformatteerd volume" (hoewel die HD in verschillende partities is opgedeeld), dus het lijkt er gewoon op dat Windows 2000 die andere HD niet "ziet" zoals het hoort (zoals beschreven in de topic waarnaar die link verwijst).

    Nu heb ik opnieuw een poging ondernomen om vanop die tweede HD met W2K die eerste HD te "zien". In schijfbeheer was wel "een" volume te zien (die andere HD met XP) maar deze stond als niet actief en niet geformatteerd.
    Het enige wat ik gedaan heb is dat volume op "actief" gezet en toen ik daarna opnieuw opstartte wou het niet meer lukken!

    Ik heb dan die 1ste SATA-HD met XP uitgeschakeld (SATA-kabel eraf) en nu start hij wel op vanop die 2de HD met W2K.
    Dan dacht ik aan een conflict tussen die twee (veroorzaakt door dat "actief zetten?), maar wanneer ik wil opstarten met enkel die 1ste SATA-HD met XP gaat het ook niet.

    Ik vraag me wel af wat dat actief zetten van dat volume dan wel kan veroorzaakt hebben? Zou er daardoor dan iets veranderd zijn aan één van die boot.ini's of ntldr of zo?

    In mijn BIOS kan ik wel, het is onmiddellijk daarna dat het ophoudt.
    Alle HD's die aangesloten zijn worden juist herkend in de BIOS.

    Wie kan mij helpen?
  • Ondertussen is het duidelijk: HD wordt niet meer correct herkend, wel in de BIOS, niet door OS.
    Heb dan proberen tool van WD (fabrikant HD) te draaien (vanuit dat W2K-systeem vanop andere HD) maar deze zei dat large disk access nog niet enabled was (hoewel XP SP2) en vraag om te enablen.
    Heb ja geantwoord en na reboot was die schijf plots opgedeeld in een primaire partitie van 137GB en een overig niet-toegewezen gedeelte (werd voorheen maar als één volume herkend).

    WD tool zegt alleszins dat HD perfect in orde is (zal dan wel fysiek zijn).
    Heb fixboot geprobeerd en fixmbr (met XP-CD), geen resultaat. Er werd wel gemeld dat MBR totally fucked up was (maar in andere bewoordingen).
    Er werd wel ook gemeld dat een poging tot het herstellen van de MBR tot gegevensverlies zou kunnen leiden en daarom heb ik het voorlopig zo gelaten. Of zou ik dit toch durven te proberen?
    Voor de rest valt er met de XP-CD weinig aan te vangen denk ik.

    Heb dan testdisk gedraaid en deze zegt dat het opgegeven aantal heads per cil. niet correct was en heb ik ondertussen ingesteld op de voorgestelde 255.
    Volgens mij staat alles er gewoon nog op maar is het niet bereikbaar.

    Is er hier iemand die veel ervaring/kennis heeft van testdisk?
    Of iemand die evt. een andere geschikt prog. kan aanbevelen?
    Opstarten vanop die HD reken ik niet meer op, het OS redden ook niet.
    Het gaat er nu enkel op aankomen de gegevens te redden.

    Misschien ook nog belangrijk: testdisk geeft partitie in groen aan.
  • als de wd diagnose geen fouten geeft mag je daar eigenlijk wel op vertrouwen. dus de schijf is nog niet verloren, alleen een beetje in de war.
    ik maak uit je verhaal niet op dat er nog data op staat. mocht dat wel zo zijn: hang de schijf even als slave in cq aan een andere pc en kijk wat je nog kan redden.
    met die xp-cd heb ik regelmatig een os kunnen redden.
    of het lukt of niet zie je vanzelf tijdens de procedure, en dan kan je steeds nog afbreken.
    geef opdrachten steeds alsof je een nieuwe installatie wilt doen.
    als tenslotte wordt gevraagd op welke partitie: staat daarbij dat er al een windows is aangetroffen, dan kies je op dát moment voor repareren.
    als het goed is installeert windows nu zichzelf opnieuw, mét behoud van je instellingen en data.
  • De XP-CD vindt geen geïnstalleerde XP en ziet ook de partitie niet juist.
    Hij ziet alleen een kleine niet-geformatteerde partitie die ontstaan is nadat die Large Disk Access vanuit W2K ge-enabled geweest is.
    Vandaar dat ik vermoed dat er met die XP-CD niet veel meer aan te vangen is.
    Elders heb ik gelezen dat de NTFS-bestandsstructuur van XP en W2K niet helemaal dezelfde is, dus dat kan een hoop verklaren…

    Testdisk ziet wel de volledige capaciteit verspreid over twee partities, dat geeft me hoop.
    Volgens mij moeten de gegevens op die schijf op een andere manier benaderd worden dan dat XP of W2K dat doet, want MBR, MFT's, enz… zijn volgens mij allemaal corrupt geworden.

    Het schijnt dat zo'n Lilo-Live-CD of Knoppix of Ubuntuu of wat weet ik allemaal…(ik ken daar echt helemaal niets van) ook anders omgaat met bestanden. Misschien kan ik daarmee mijn gegevens wel zien en dan kopiëren naar ergens anders?
    Wie kan me daarover meer informatie geven?
  • zoals gezegd kan je de schijf als slave in een andere pc hangen of via usb aan een andere pc hangen, om te zien of je data nog te lezen is.
    via zo´n ubuntu, knoppix e.d. kan dat ook; maar verkijk je niet op een ander bestandssysteem, want ook knoppix e.d. moeten de data kunnen lezen in het bestand waarin ze nú zijn opgeslagen.
  • [quote:663a5cd406="derkdejong"]zoals gezegd kan je de schijf als slave in een andere pc hangen of via usb aan een andere pc hangen, om te zien of je data nog te lezen is…
    [/quote:663a5cd406]

    Is nu al het geval:

    [quote:663a5cd406="patrickda"]
    …Normaal werk ik met XP vanop een SATA-HD.
    Concreet kwam het erop neer dat Windows 2000, die op een tweede HD staat, géén partities ziet van die eerste (SATA-)HD die gebruikt wordt voor dat XP-systeem, alleen één zgn. "niet geformatteerd volume" (hoewel die HD in verschillende partities is opgedeeld), dus het lijkt er gewoon op dat Windows 2000 die andere HD niet "ziet" zoals het hoort (zoals beschreven in de topic waarnaar die link verwijst).

    Nu heb ik opnieuw een poging ondernomen om vanop die tweede HD met W2K die eerste HD te "zien". In schijfbeheer was wel "een" volume te zien (die andere HD met XP) maar deze stond als niet actief en niet geformatteerd.
    Het enige wat ik gedaan heb is dat volume op "actief" gezet en toen ik daarna opnieuw opstartte wou het niet meer lukken!…
    [/quote:663a5cd406]

    Behalve dat ik nu opstart van die 2de schijf met W2K.

    Maar…ik heb er ook eens nog een andere HD ingehangen en daarop XP gezet, maar deze ziet ook de partities niet zoals het hoort.
  • Kan ik met CHKDSK iets verkeerd doen, b.v. wijzigingen laten aanbrengen die het nadien recoveren m.b.v. andere programma's zouden kunnen bemoeilijken of onmogelijk maken?

    Of zou ik eens CHKDSK laten lopen zonder fouten repareren en eerst zien wat hij aantreft?

    Of kan ik dit beter links laten liggen en direct overschakelen naar 3th party software? R-Studio wordt mij aangeraden, iemand ervaring hiermee?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.