Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

probleem met externe 2.5 HD Medion Drive-n Go 320 GB

perloc
4 antwoorden
  • hoi allemaal

    Ik heb enkele weken terug een externe harddisk van Medion. Ze heeft deze weken steeds goed gewerkt. Maar gisteren kopieerde ik er data op en toen ik de 'optie 'hardware veilig verwijderde' gebruikte op windows xp kreeg ik ineens een bericht onbekend usb apparaat. Eerst maakte ik er niet veel uit, ik dacht dat de usb stekker een beetje los was gekomen ofzo. Maar toen ik enkele seconde later het apparaat op me andere pc aansloot, werd de schijf zelfs niet meer gedetecteerd, alsof er niks in het usb slot zat.

    Normaal als ik de schijf in de pc steekt gaat een blauw lampje branden en voel en hoor ik mijn schijf draaien. Als ik het nu in steek brand het lampje niet meer, maar voel ik de schijf op de zelfde snelheid wel draaien…

    Ik snap het echt niet.

    De schijf is wel in garantie, maar als ik het instuur krijg ik waarschijnlijk een nieuwe, maar ben ik al mijn data kwijt…

    Zou een nieuwe hard disk case dit probleem mogelijk kunnen oplossen? Ken echt niet veel van hard disks en hoop dat iemand me kan helpen.

    alvast bedankt allemaal!

    groeten

    Roel
  • Als ik jou was zou ik eerst Medion even bellen. Zij hebben een goed helpdesk met mensen die verstand van zaken hebben en je in alle rust helpen. Of je stuurt een mailtje, heb je binnen een dag antwoord. Ik heb er goede ervaringen mee.
  • Hetgene wat ik vond over deze schijf heeft bijna allemaal betrekking op de USB-aansluiting.De ene heeft alle 2 de USB-kabels aangesloten ivm.stroomvoorziening zonder hub,dus rechtstreeks (achter) op het moederbord.Andere gebruikers kunnen de schijf wel benaderen op een andere PC/laptop.Gezien het aantal foutmeldingen over deze specifieke schijf zou het zo maar kunnen dat de schijf een "maandagmorgen" model is.Die data die je erop gezet hebt is toch niet per ongeluk een besturingsysteem
  • bedankt voor de antwoorden :) Euhm het vreemde is nu dat de schijf weer 15 minuten normaal heeft gewerkt en dat ik daarna weer de verbinding ben verloren. Een vriend van mij denkt dat het de controller is… Iemand enige ervaring met dit soort van dingen?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.