Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Opstart probleem

a.tip
5 antwoorden
  • Aan mijn PC met Windows 7, zitten 2 externe harddisks.
    De ene staat meestal uit, gebruik ik maar af en toe, de andere, een IOMEGA Select 1TB, is via USB standaard verbonden ivm backups s'nachts.
    In verkenner geeft dit:
    C - hoofdpartitie
    D - datapartitie
    F - Iomegadrive
    E - DVD
    G-H-I-J - verw.schijf (vaste aansluiting voor SD kaartjes)

    Als ik echter opnieuw opstart, krijg ik in het 1e zwarte opstartscherm:
    autodetecting USB storagedevices
    device #01:
    En daar blijft de PC hangen, en kan ik niks meer.
    Als ik de Iomegaschijf loskoppel, stat de PC wel op, waarbij dan
    device # 01 t/m 04 de voornoemde SD-lezers zijn.
    Als ik daarna de Iomega weer aansluit, staat hij weer gewoon in verkenner onder F.

    Dit is vervelend, omdat elke keer als s'nachts door aut.updates de PC opnieuw moet starten, er bijvoorbeeld geen backup wordt gemaakt.

    Vraag2 : Hoe krijg ik tijdens het opstarten van Windows 7 dat vervelende aanlogscherm van gebruikers weg.
    Hierdoor wordt na een herstart s'nachts namelijk ook een aantal programma's niet uitgevoerd.
    (2 gebruikers: administrator en Wim)
  • In je bios kun je de usb opstart functie uitzetten. Waarschijnlijk moet je de harde schijf als eerste in de boot rangorde zetten.

    Google op user account control en daar is te lezen hoe je het inlog scherm uitzet.
  • Ik kom alleen in de BIOS als ik de Iomega drive los koppel.
    Vervolgens staat deze dan in de BIOS niet erbij, kan hem dus ook niet instellen.

    Met user account control kun je alleen de overbodige meldingen uit zetten, door de veiligheidsschuif helemaal onderaan te zetten.
    Met MSCONFIG kun je het vinkje bij OPSTARTSCHERM weg halen, maar dat helpt niet, komt toch gewoon terug.
  • "Ik kom alleen in de BIOS als ik de Iomega drive los koppel.
    Vervolgens staat deze dan in de BIOS niet erbij, kan hem dus ook niet instellen."
    Waar het om gaat is dat de BIOS doorstart als de drive er aan hangt. Nu "denkt" de BIOS dat hij iets met de schijf moet doen en dat lukt niet. Dus je BIOS eens doorlopen en kijken wat voor USB instellingen er zijn.
    Hoe zit dat met je andere externe schijf. Gaat het daarmee wel goed?
    Heeft het eerder wel gewerkt?

    Het opstartscherm. Je hebt twee gebruikers, hoe kan hij dan onbeheerd opstarten? Er moet toch gekozen worden en een wachtwoord ingegeven. Als er maar één gebruiker is en je hebt geen wachtwoord ingesteld start hij natuurlijk wel op.
    Of gaat het om bv. Windows updates?
  • Heb het net nog eens geprobeerd, met allebei de ext.schijven aangesloten.
    Bios ziet wel 6 opslagmedia, maar blijft vervolgens weer hangen bij:
    autodetecting USB storagedevices
    device #01:
    (Net van te voren staat DEL om in Bios te komen, maar dat reageert niet.
    wel als ik op DEL druk zonder dat de Iomega is aangesloten)
    De Iomega losgekoppeld, en de andere ext.schijf laten zitten, dan start alles goed op. Het gaat dus echt alleen maar fout met die Iomega.
    Na aansluiting als Windows al gestart is, geeft geen probleem, komt dan gewoon als schijf F in verkenner.

    Voor wat betreft gebruikers: kan ik de gebruiker Administrator gewoon verwijderen? Gebruiker WIM (ik dus), staat tenslotte ook al als administrator ingericht.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.