Vraag & Antwoord

Anders (hardware)

LED fan zonder led?

5 antwoorden
  • Beste C!T'ers, Ik heb onlangs zelf een systeem in elkaar gezet: ASUS P7P55D - Moederbord Sony Optiarc AD-5240S - Schijfstation (2x) Sweex Internal Card Reader All-in-1 USB 2.0 - Kaartlezer Cooler Master Gladiator 600 - Midtowermodel CoolerMaster Real Power M520 Modular PSU - Voeding ( intern ) Processor - 1 x Intel Core i5 i5-750 / 2.66 GHz Samsung SpinPoint F3 Desktop Class HD103SJ - Vaste schijf - 1 TB (2x) Kingston ValueRAM - Geheugen - 4 GB ( 2 x 2 GB ) - DDR3 - 1333 MHz XFX Radeon HD 5770 - Grafische adapter Alles werkt goed, en ben zeer tevreden over dit systeem. Alleen de ledfan die standaard meegeleverd word met de CoolerMaster Gladiator 600 geeft nog geen licht? Ik had hem eerst op een gewone chassis-fan-aansluiting op m'n mobo geprikt, toen deed hij het niet. Toen dacht ik dat voor de led extra stroom nodig was. En heb ik dus een verlengkabeltje gekocht en hem naar de PWR-fan aansluiting geleid en daarop aangesloten. (met 3 kabeltjes dus). Maar nu doet hij het nog steeds niet. Ook niet als ik de led-schakelaar op de voorkant van m'n kast een paar keer aan/uit zet. Wat zie ik over het hoofd? Alvast bedankt! Remco Tjeerdsma
  • [URL=http://goo.gl/YoWs][img]http://goo.gl/H7pp[/img][/URL] [URL=http://goo.gl/c0xv][img]http://goo.gl/Fdii[/img][/URL] [URL=http://goo.gl/xkb6][img]http://goo.gl/Ksmy[/img][/URL] Denk dat ik dan maar eens contact met CoolerMaster op moet nemen? ;) Tenzij er nog 'ideeën' hiervandaan komen iig.
  • er moet aan de voorkant een knop zitten om de led licht aan en uit te zetten
  • [quote:7a10735e82="bsa100"]er moet aan de voorkant een knop zitten om de led licht aan en uit te zetten[/quote:7a10735e82] Zit er ook, maar ik kan drukken wat ik wil ;)
  • ledje doet het op andere aansluiting wel?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.