Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

BSOD bij startup

None
4 antwoorden
  • Gisteren werkte mijn pc nog geheel naar behoren.
    vandaag probeer ik mijn pc op te starten, en krijg ik het BSOD.

    als ik probeer op te starten in:
    Safe mode -> BSOD
    command prompt only -> BSOD
    VGA mode -> BSOD
    Last know working config -> BSOD

    Ik heb mijn pc geopend, om te kijken of er mischien dingen los hingen, maar dat bleek niet het geval te zijn.

    ik krijg het BSOD wel precies op dezelfde plek elke keer.
    hij laad door tot het windows loading scherm (windows XP) en als de laad balk 1 keer rond gaat. crasht de pc naar het BSOD.

    het zal waarschijnlijk niet aan de videokaart liggen, aangezien die er net een week of wat in zit (is een leen videokaart van azerty, omdat mijn oude stuk ging)
    en de videokaart is ook door azerty gemonteerd, dus dat zal het niet zijn.

    ik doe nooit extreme dingen met mijn pc (overclocken of wat dan ook)

    de pc:
    MSI p45 neo fr3 mobo
    C2D 8400 @ 3ghz
    2 Gb ram
    en een of andere radeon videokaart (iets met x1900 ofzo?)

    heeft iemand een idee wat het probleem kan veroorzaken?

    b.v.d.
  • start een op met een reepje geheugen .
  • voordat ik dat ga proberen, dit geeft mijn BSOD aan :

    UNMOUNTABLE_BOOT_VOLUME
    of
    UNMOUNTABLE_BOOT_MODULE

    in ieder geval iets in die richting. iemand dan een idee wat de fout kan zijn?
  • [quote:8cd57bf01c="ergonio"]voordat ik dat ga proberen, dit geeft mijn BSOD aan :

    UNMOUNTABLE_BOOT_VOLUME
    of
    UNMOUNTABLE_BOOT_MODULE

    in ieder geval iets in die richting. iemand dan een idee wat de fout kan zijn?[/quote:8cd57bf01c] dat dit .
    leesvoer .
    http://support.microsoft.com/kb/315403/nl

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.