Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Vreemde systeem storing (OPGELOST: lijkt t)

Broosha
10 antwoorden
  • Ik heb last van een ondefinieerbare systeem storing.
    Volkomen random, op de meest onverwachte momenten valt het systeem totaal uit of start niet eens op.
    Bij een opgestart systeem is het moment van uitvallen (en ik bedoel dan gewoon, 'plop', uit) willekeurig. Soms na uren, soms na minuten.
    Ook komt het zoals gezegd voor dat het systeem niet opstart. Dat wil zeggen; hij komt een eindje en dan weer "plop" uit en herstart.
    Hoe ver hij komt bij de opstart is dan ook willekeurig; soms al tot voorbij het aanmeld venster, soms niet eens het DOS venster met de hardware initialisering voorbij.

    O ja, voor wat het waard is: bij een uitval gaat het systeem automatisch herstarten. Het is dus niet 'uit en ik doe niks meer' maar een 'uit en ik ga herstarten'. Bij deze herstarten die de PC dan vanzelf doet komt de PC niet verder dan het DOS venster. Ik moet dan wachten, rommelen, wat ongeleide draadjes lostrekken en vastprikken en hopen dat hij het ineens weer wel doet.

    (zo, even posten voordat hij weer uitvalt)

    vervolg: Wat heb ik inmiddels gedaan om het probleem te lokaliseren?
    1) De net snoer vervangen
    2) Een ander stopcontact geprobeerd
    3) De videokaart eens verwijderd
    4) Een geheugencheck gedaan
    5) de fans losgekoppeld
    6) de usb, firewire etc meuk eens losgekoppeld
    7) de DVD drives en floppy losgekoppeld

    Ik ben nu de SSD schijven af en toe aan het loskoppelen maar testen is dan lastig omdat er geen boot wordt gevonden.

    Ik wordt er inmiddels knap narrig van want niets lijkt te helpen.
    Het is denk ik OF de voeding, OF de SSD schijven OF het moederbord. Helaas heb ik niet de middelen zo maar lukraak ander testmateriaal te kopen en uit te proberen in de hoop dat ik iets vind.

    Is er derhalve een andere manier om, gegeven de problemen die ik heb, de 3 genoemde onderdelen extreem te testen op correcte werking?

    Of is er iets waarvan jullie menen dat ik dat nog niet ben nagegaan?

    Meedenken wordt bijzonder op prijs gesteld.

    (kijk, deze post heb ik volledig kunnen maken zonder systeem uit val. Wonderlijk weer)
  • ik denk dat je psu dood aan het gaan is .
  • Ik heb de voeding van de CPU losgehaald (tenminste, dat blokje voeding dat meen ik ATX heet, 2 rijtjes van 4 contacten, links bovenin het mobo)

    Je hoort dan zoals "gebruikelijk" de fansaanspringen, mobo lampjes gaan branden en dan valt alles weer dood waarna de cyclus zich herhaalt.

    Tijdens zo'n cyclus van herhaalde opstartpogingen ook de SSD schijven 1 voor 1 losgekoppeld zonder verschil.

    Uiteindelijk de hoofdvoeding van het mobo afgehaald. Het herstarten staakt (wat dus dan denk ik duidelijk vanuit het mobo wordt gestuurd)
    Vervolgens prik ik de hoofdvoeding weer terug en het systeem start weer volledig op (zodat ik dit kan typen)

    Ik begin steeds meer het mobo zelf te verdenken.

    Iemand nog andere suggesties?
  • Volg ook http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=1420355
  • Bedankt voor uw meedenken. Ik ben er even enkele dagen tussen uit geweest maar ben inmiddels al weer druk met mijn PC.
    De klacht is in die zin erger geworden dat de PC inmiddels eigenlijk niet 1 keer windows meer haalt. Mijn laatste "succes" was het opstarten, binnenhalen van mail en pats, uit. Met geen mogelijkheid gaat de PC meer aan.
    Spanning is er wel.
    Alle randapp behalve CPU is inmiddels verwijderd, zonder resultaat.
    Blijft denk ik over: CPU zelf of Moederbord.

    Is er met enige logica uit te komen welk onderdeel de meest logische veroorzaker kan zijn?
    Bij mijn weten is een CPU duurder, het mobo lastiger te vervangen.(meer sleutelen)

    Tja, eigenlijk terwijl ik dit type (op de laptop inmiddels) weet ik mijn antwoord denk ik al: mobo eerst.

    Wat denken jullie?
  • Maare, die voeding is al vervangen geweest door een andere? geleend of niet, kun je die uitsluiten als het met een andere ook gebeurt.
  • Lange Pier, zeer bedankt voor uw reaktie.
    Terecht dat u opmerkt of de voeding toch niet de boosdoener kan zijn. Eerlijk gezegd, ik weet het niet meer.

    Ik heb zojuist eerst weer proberen te starten, na een nacht een koude start dus: er volgt spaning, fans slaan aan en dan uit. Het systeem gaat nu zelfstandig proberen aan te slaan en komt zo in een 'loop' terecht van spanning, fans, lampjes uit etc etc.

    Vervolgens het mobo volledig uitgebouwd. Die ligt nu op een tafeltje naast de PC. Alles is er af behalve nog 2 (van de 4) reepjes geheugen en de CPU uiteraard.

    De reepjes geheugen heb ik in een eerder stadium getest zonder problemen, maar gistere avond toch nog extra getest voor zover mogelijk door 1 paar te verwijderen, starten (met probleem), het paar te verwisselen door het andere paar in het andere bankslotjes en opnieuw te starten. Het probleem bleef.

    Ergo; ik denk dat het niet aan het geheugen ligt.

    Blijft over, Voeding (zoals je terecht vraagt), mobo en CPU.

    Voor het uitbouwen van de mobo heb ik eerst alle bekabeling, incl power kabels verwijderd. Daarna alleen de hoofdvoeding ewn CPU voeding aangesloten.
    Resultaaat: het beschreven probleem blijft.

    Vervolgens kan ik bij de PC van mijn dochter leentjebuur spelen en haar voeding op mijn mobo aansluiten.
    Dat gedaan hebbende: systeem start op en blijft aan. Eureka zou je denken; dus toch de voeding.
    Maar dan: ik zet de handel weer terug naar mijn eigen voeding en zucht; ook daar blijft hij nu stabiel draaien. (in uitgebouwde toestand dus)

    Voor mij is dit niet meer te rijmen.

    Edit:
    Mogelijk ben ik te ongeduldig geweest. Na enkele minuten (10?) is het mobo toch uitgevallen op mijn eigen voeding.
    Vervolgens wederom de voeding van de leen PC aangesloten en die staat nu ong. 45 minuten a 1 uur te draaien.

    Ik denk Lange Pier dat ik daarom toch eerst de voeding ga vervangen. Ik laat de opstelling nog even sudderen en dan straks naar de Media Markt.

    Mogelijk is dan e.e.a. opgelost of kan ik in ieder geval na terdege langdurig testen weer 1 onderdeel echt uitsluiten.
  • Tja, je begint altijd met de voeding en dan wordt de weg omhoog genomen, ram, moederbord en als laatste de cpu, die gaan zelden stuk.

    Het is toch altijd een kwestie van deduceren.
  • Lange Pier, ik denk dat de pluim naar jou gaat. Vandaag een nieuwe voeding gekocht en aangesloten en waarempel, tot nu toe bepaal ik zelf weer wanneer de PC uitgaat. Concreet: het lijkt er tot nu toe op dat mijn probleem opgelost is.
    De voeding had ik zelf niet snel verwacht gezien de PC direct na stilvallen direct weer wilde opstarten. Mis gedacht zo blijkt nu hoogst waarschijnlijk.

    En tenzij er binnenkort weer klachten opduiken kan deze draad dicht. Nogmaals bedankt Lange Pier voor het goede spoor!
  • [quote:7da7ac3c81="Broosha"]Lange Pier, ik denk dat de pluim naar jou gaat. Vandaag een nieuwe voeding gekocht en aangesloten en waarempel, tot nu toe bepaal ik zelf weer wanneer de PC uitgaat. Concreet: het lijkt er tot nu toe op dat mijn probleem opgelost is.
    De voeding had ik zelf niet snel verwacht gezien de PC direct na stilvallen direct weer wilde opstarten. Mis gedacht zo blijkt nu hoogst waarschijnlijk.

    En tenzij er binnenkort weer klachten opduiken kan deze draad dicht. Nogmaals bedankt Lange Pier voor het goede spoor![/quote:7da7ac3c81]

    stond al in het eerst antwoord .
    ik denk dat je psu dood aan het gaan is .

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.