Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Lan LED'je

Anoniem
None
5 antwoorden
  • Betreft het LAN LED'je achterop de systeemkast (onboard LAN kaart).
    Geen probleem, maar ben wel nieuwsgierig of iemand de reden weet van het volgende:

    - Dit LED'je is "uit" wanneer het systeem uit staat.
    - LED'je gaat "aan" op het moment dat Windows nagenoeg gereed is met opstarten.
    - Na het afsluiten van Windows gaat ook dit LED'je weer "uit".

    (N.b.: het bijbehorende LED'je op de router is altijd "aan". Ook na het afsluiten van Windows.)

    Maar……:
    Als ik, [u:f4d247b5d2]terwijl het systeem niet is opgestart[/u:f4d247b5d2], de spanning van de voeding haal (d..m.v. de schakelaar op de voeding, ofwel de netstekker), en vervolgens weer inschakel, dan gaat ook dit LED'je "aan". Tot de volgende Windows shutdown. Dan gaat-ie weer "uit"…..

    Ik zoek de logica hierachter, maar kan 'm niet ontdekken…. :?
  • Bij mij bleef hij ook eens branden toen Windows niet volledig was afgesloten, en inderdaad was het na een volgende goeie afsluiting wel weer gewoon uit.

    Vreemd maar niet hinderend
  • Hinderend? Nee, maar wel vreemd dat-ie weer op "aan" gaat nadat de voedingsspanning even afwezig is geweest…. :roll:
  • De netwerkkaart ondersteunt Wake On Lan, dit wil zeggen dat je de PC d.m.v. een signaal via het netwerk (het zg. 'magic packet') aan kunt zetten zonder dat er iemand lokaal aanwezig hoeft te zijn. Daartoe dient de netwerkkaart wel continue van voedingsspanning te worden voorzien.
    Dit betekent dus dat er ook continue een verbinding is tussen router en netwerkkaart, vandaar het altijd brandende lampje op de router. Bij het afsluiten van Windows wordt de kaart softwarematig uitgeschakeld maar blijft wel voorzien van voedingsspanning. Bij het uit- en weer inschakelen van de voeding ontbreekt het softwarematig uitzetten van de kaart en blijft het lampje dus branden.
  • Dank voor de heldere uitleg!
    Ik wist dat het iets met "wake up on lan" te maken had, maar zag het "totale plaatje" niet helemaal….. :oops:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.