Vraag & Antwoord

Anders (hardware)

Asus P7P55D-E i.c.m. Corsair Dominator memory --> BSOD

2 antwoorden
  • Beste C!T'ers, Ik heb zelf een nieuwe PC in elkaar gezet (m'n 3e), en deze bevalt zeer goed :). Op een punt na.. O-) Na installatie van Windows klapte hij er de eerste keer meteen uit met een BSOD. Heel vervelend.. :F De BSOD wees me op 'Memory-management', en na een aantal herstarten (en BSOD's), kwamen ook Bad_Pool_Header etc. voorbij. Imho teken dat er iets mis was met het geheugen, ook memtest86+ wees dat uit, duizenden fouten, allemaal in het 6000-8000 MB gedeelte. Azerty wees me er op dat het voltage van het geheugen wellicht te laag ingesteld was in de BIOS. Dat klopte inderdaad: de fabrieksspecificaties tonen 1.65 Volt, mijn Asus moederbord had op stand 'auto' 1.50 Volt uitgekozen. Na dit aangepast te hebben, bleef het probleem echter bestaan. Het rare van de situatie is, dat als de PC eenmaal 'goed' opstart, en dus niet in de eerste 5 minuten weer uitklapt, hij zo stabiel als ik weet niet wat is. Ik draai Prime95 dan zonder errors rustig 6 uur aan een stuk door. Als hij dan een dag stabiel gedraait heeft, en ik hem uitschakel en de volgende morgen weer aan zet, begint het weer van vooraf aan. Constant BSOD's. Totdat ik ongeveer 6-7 keer geherstart heb, en hij weer een 'goede' boot heeft gehad, draait hij de hele dag verder weer stabiel, als ik hem aan laat staan iig. In de bios kloppen de DRAM-Timings en de kloksnelheid van het geheugen ook met de specificaties. Kan iemand me helpen? :) Alvast bedankt! Torrentus
  • [quote:984ebebbfd="Torrentus"]Beste C!T'ers, Ik heb zelf een nieuwe PC in elkaar gezet (m'n 3e), en deze bevalt zeer goed :). Op een punt na.. O-) Na installatie van Windows klapte hij er de eerste keer meteen uit met een BSOD. Heel vervelend.. :F De BSOD wees me op 'Memory-management', en na een aantal herstarten (en BSOD's), kwamen ook Bad_Pool_Header etc. voorbij. Imho teken dat er iets mis was met het geheugen, ook memtest86+ wees dat uit, duizenden fouten, allemaal in het 6000-8000 MB gedeelte. Azerty wees me er op dat het voltage van het geheugen wellicht te laag ingesteld was in de BIOS. Dat klopte inderdaad: de fabrieksspecificaties tonen 1.65 Volt, mijn Asus moederbord had op stand 'auto' 1.50 Volt uitgekozen. Na dit aangepast te hebben, bleef het probleem echter bestaan. Het rare van de situatie is, dat als de PC eenmaal 'goed' opstart, en dus niet in de eerste 5 minuten weer uitklapt, hij zo stabiel als ik weet niet wat is. Ik draai Prime95 dan zonder errors rustig 6 uur aan een stuk door. Als hij dan een dag stabiel gedraait heeft, en ik hem uitschakel en de volgende morgen weer aan zet, begint het weer van vooraf aan. Constant BSOD's. Totdat ik ongeveer 6-7 keer geherstart heb, en hij weer een 'goede' boot heeft gehad, draait hij de hele dag verder weer stabiel, als ik hem aan laat staan iig. In de bios kloppen de DRAM-Timings en de kloksnelheid van het geheugen ook met de specificaties. Kan iemand me helpen? :) Alvast bedankt! Torrentus [/quote:984ebebbfd] Solved :) http://gathering.tweakers.net/forum/list_messages/1418780

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.