Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Microtek Phantom 330 drivers voor XP

Jank
20 antwoorden
  • Tot gisteren werkte mijn Microtek scanner normaal, evenals mijn printer. Voor de goede orde, deze loopt nog via de scanner, die zelf is aangesloten op de printerpoort.
    Ik heb van alles geprobeerd, maar krijg de scanner niet meer aan de praat. Wordt niet gevonden in de computer. Ik heb slechts de driver voor WIN 98 en een upgrade voor NT, waarop de scanner dus wel heeft gedraaid. Mazzel misschien, maar toch.
    Nu, na het installeren van de upgrade, versie 2.6, nadat ik eerst de WIN 98 driver heb geinstalleerd,wel de melding, dat ik eerst de 32 bits versie moet installeren en de melding dat mrmgr32.dll niet gestart kan worden.
    Het hele internet al afgestruind voor drivers voor WIN XP, maar tevergeefs. Ook Microtek vermeld mijn type al niet meer op de site.
    Wie heeft een gouden tip?
  • deze ook al geprobeerd: http://driverscollection.com/?H=Phantom%20330(CX)&By=Microtek ?
  • Ik heb versie 2.6* al, maar ook daar valt weinig mee te beginnen, dus versie 2.4 die ik via jouw tip kan downloaden zal het helaas ook niet doen en is voor WIN 98 of lager.
    Toch bedankt voor je tip.
  • wellicht is de link verkeerd doorgekomen:
    http://driverscollection.com/?H=Phantom%20330(CX)&By=Microtek

    daar staat toch echt dat ie voor xp is…
  • komt weer verkeerd door…. :(
    de link is het heeele regeltje!
  • Ik heb nu de hele regel gecopieerd en de driver gevonden. Echter helaas het is dezelfde driver 2.60, die ik al heb. En inderdaad staat op de site, dat de driver ook voor XP bestemd is, maar tijdens installatie wordt vermeld dat de driver voor WIN 2000 is.
    En na installatie krijg ik slechts de mededeling, No host adapter found. En alle kabels zitten correct.
  • Wellicht handig dat je het type nr e.d. v/d scanner vermeld.
  • [quote:19479a185d="andre@home"]Wellicht handig dat je het type nr e.d. v/d scanner vermeld.[/quote:19479a185d]

    Volgens mij staat dat heeeeeel duidelijk in de titel van het topic…….
  • Tijdens de installatie wel de printer losgekoppeld? Mogelijk dat deze de LPT-poort bezet houdt nu er geen stuurprogramma voor de scanner geïnstalleerd is. Zowel printer als scanner de-installeren en dan in de juiste volgorde installeren? Eerst scanner, dan printer.
  • Hans60, dat is een optie, die ik nog niet heb geprobeerd, maar ik ga mij daar maar eens aan wagen. Niet geschoten is altijd mis!
    Heb juist de boel ontmanteld, ach, het houdt mij van de straat!
    Wel vreemd, dat deze combi tot voor enkele dagen nog goed functioneerde en van het ene op het andere moment ermee ophield. Althans, de printer. Pas later kwam ik erachter, dat het aan de scanner ligt.
  • @Hans60
    Het werkt weer als vanouds. :)
    Ik heb de boel weer aangesloten, maar de printer niet. Toen de driver van de scanner geinstalleerd en het werkte meteen.
    Daarna de printer aangesloten op de scanner, maar heb niet de drivers vooraf verwijderd. Printer werkte ook weer.
    Jouw advies meteen toegevoegd aan overige tips, die ik in de loop der tijd over diverse PC vragen heb ontvangen.
    Nogmaals mijn hartelijke dank, ook aan de anderen, voor het meedenken.
  • Hmm, iets te vroeg gejuichd. :x
    Kan printen, uit test blijkt de scanner aangesloten en bij een scannertest inderdaad een werkende scanner, die een afbeelding op het scherm tovert.
    Maar scannen vanuit een programma lukt niet, dan meldt het programma, dat de adapter niet gevonden kan worden. Ook een melding gehad, over ontbrekende twain driver.
    Als ik de scanner opstart via een programma, dan krijg ik wel de scan wizard, maar de toetsen voor preview en scannen zijn grijs en onbruikbaar dus.
    Wie heeft een oplossing?
  • [quote:8684025cf4="Hans60"][quote:8684025cf4="andre@home"]Wellicht handig dat je het type nr e.d. v/d scanner vermeld.[/quote:8684025cf4]

    Volgens mij staat dat heeeeeel duidelijk in de titel van het topic…….[/quote:8684025cf4]idd over heen gelezen… :oops:
    Dat gaan we goed maken….
    Registreer hier eerst even en dan nogmaals de link gebruiken. Er staan er veel, proberen maar…
    http://members.driverguide.com/driver_search.php?q=Microtek+Phantom+330&si=3d7cbd614e683b0957bb672088794315&st=1280947958&gqm0=Microtek+Phantom+330
  • Het nodige geprobeerd, resultaat helaas hetzelfde. Het zijn m.i.ook geen echte XP drivers, installerende geeft die aan WIN 2000.
    Het zij zo.
    Zal nog wel eens een poging wagen, maar een meer eigentijdse scanner is geen overbodige luxe, zo lijkt het.
    Dank voor al het meedenken!
  • Probeer de Twain driver anders eens van een scanner die er op lijkt
    http://ww3.microtek.com.tw/eu/modules/tinyd0/index.php?id=2
    of via hun ftp:
    ftp://ftp.microtek.com.tw/pub/PC/Drivers/
  • vobis had die scanner ook in zijn programma .
    maar dan onder zijn eigen naam .
    http://www.driverskit.com/freedownload/Scanner/Microtek/Phantom_C6_336CX_336_330_330CX_USB_Parallel_2_60/14509.html
  • Helaas, ook hier geldt hetzelfde verhaal, zelfde driver2.60, zogezegd geschikt voor ook XP, maar eenmaal aan het installeren, blijkt deze driver alleen voor WIN 2000 te zijn.
    Ik geef het op, heb een leuke Canon gezien. Die zal het op termijn wel worden.
  • Als je R-muis op de scanner punt exe (of hoe ie ook mag heten) de tab compatibiliteit verandert….. (effe testen) werkt ie dan wel?
    Je kunt onder XP voor win95/98, NT en 2000 compatibiliteits type kiezen….
  • dit kan je redding zijn .
    http://translate.google.com/translate?u=http://www.hamrick.com/&hl=nl&ie=UTF8&sl=en&tl=nl&anno=0
  • [quote:9becd85ba8="Jank"]Hans60, dat is een optie, die ik nog niet heb geprobeerd, maar ik ga mij daar maar eens aan wagen. Niet geschoten is altijd mis!
    Heb juist de boel ontmanteld, ach, het houdt mij van de straat!
    Wel vreemd, dat deze combi tot voor enkele dagen nog goed functioneerde en van het ene op het andere moment ermee ophield. Althans, de printer. Pas later kwam ik erachter, dat het aan de scanner ligt.[/quote:9becd85ba8]Kijk eens naar de LPT setting in het bos. Misschien is die per ongeluk veranderd. Varieer die eens systematisch en kijk eens of de scanner daar op reageert…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.