Vraag & Antwoord

Anders (hardware)

Pc start traag na installeren nieuwe hdd

Anoniem
None
6 antwoorden
  • Beste forumleden,

    Ik heb hier een delldimension staan met windows 7 hierop draaiend.

    Standaard zat hier een 250 gb harde schijf in.
    Nu is er pas een 2 tb dataschijf bijgekomen maar zodra deze schijf erin zit start de pc verschrikkelijk traag op (bios doorkomen duurt lang, windows starten duurt lang etc)

    Ik heb al in de bios lopen kijken maar kan niet vinden waar dit door zou kunnen komen.

    Hebben jullie enig idee?

    Alvast bedankt!
  • Goed aangesloten op moederbord? Wel geformatteerd met ntfs? De gehele 2 TB is zichtbaar in Schijfbeheer?
    Heb je al Schijfcontrole gedaan. Misschien een test-tooltje downloaden bij de fabrikant Seagate, Maxtor ,WD etc
    Staat ie misschien in de PIO mode, zie http://computeridee.nl/faqman_antwoord.jsp?faqid=202431
    En anders terug naar de winkel.
  • Beste Tirm,

    Ik kom er momenteel achter dat de schijf ook niet elke keer zichtbaar is in 'Computer'.
    De schijf is NTFS geformateerd en compleet zichtbaar (de keren dat ie zichtbaar is)
    Schijfcontrole ben ik een beetje huiverig voor aangezien de samsung tool aangeeft dat je hierbij data kunt kwijtraken.
    Of de schijf in pio mode staat kan ik niet vinden omdat IDE ATA⁄ATAPI-controllers bij mij niet word weergegeven in systeembeheer. Het installeren van de chipset driver (van de dell site) werkt niet en ook het rechtstreeks installeren van de de chipset driver via intel (ook maar gelijk de matrix manager gedaan) geeft mij geen IDE ATA⁄ATAPI-controllers.

    Als ik kijk in de regedit bestaat alles tot en met de map {4D36E96A-E325-11CE-BFC1-08002BE10318} wel. Alleen in deze map zitten geen submappen meer maar een aantal tekenreekswaarden

    overigens vind ik het apart dat de bios onder 'Sata Operation' 'raid on' weergeeft want ik draai geen raid.
    Verder heb ik nog de optie 'RAID Autodetect / ATA, maar als ik deze optie selecteer krijg ik de foutmelding Failure to detect secondary master hard drive (niet helemaal de letterlijke tekst want die blijft vrij kort staan)

    Als ik de sata 4 poort in de bios uitschakel (waarop de samsung aangesloten zit) start de pc als een zonnetje
  • Ik vermoed dat de schijf defect is en dat je hem beter kunt ruilen voor een andere.
  • dan ga ik toch maar eens die schijf leeghalen en de samsung utility eroverheen trekken.

    kijken of daar wat uitkomt

    jullie horen het nog wel!
  • beste computertotaalers,

    Ik heb de laatste tijd niet de tijd gehad om verder te kijken naar het probleem met de harde schijf.

    vandaag uiteindelijk toch zover gekomen en ik kwam er door een beetje proberen achter dat het probleem zat in een brakke sata-poort.

    nu zit de schijf aan een andere poort vast en het probleem is opgelost.

    Bedankt voor het meedenken!

    Met vriendelijke groet,

    Jaco

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.