Vraag & Antwoord

Anders (hardware)

Extra IDE-schijf...computer start niet op

9 antwoorden
  • Ik heb een aantal wijzigingen aangebracht in mijn systeem. Windows 7 stond eerst op een IDE-schijf. Dat heb ik met de functie systeemback-up erg makkelijk over kunnen zetten op een SATA-schijf. Alles draait goed...tot ik de IDE-schijf weer aansluit om de overgebleven ruimte te benutten. In het bios staat de SATA-schijf als opstartmedium ingesteld en van de IDE-schijf heb ik de jumper eruit gehaald om er een slave van te maken. Maar zolang de IDE-schijf aangesloten is, start de computer niet op. Zodra ik de IDE-schijf ontkoppel, start Windows 7 wel. Ik kan de IDE-schijf alleen benaderen als deze in een externe behuizing zit. Via die weg heb ik alles eraf gehaald, maar dat helpt niet.
  • een ide-schijf kan nooit een slave worden van een sata-schijf. wellicht zit daar de fout. als de ideschijf als enige op de ide-kabel zit moet hij gejumperd worden als single, soms - dat verschilt per merk/type, maar het staat doorgaans op het etiket - heet die positie master/single.
  • Bij een aantal biossen kun je met F12 kiezen voor een menu, waar je van op kunt starten. Heb je dat... probeer het eens.
  • Op de IDE-schijf staat het volgende: Slave = No Jumper CAB Limit CS Enabled DS (Master) De computer start niet op als de IDE-schijf master of slave is. Moet ik de jumper in een andere stand doen? Hoewel het eerste opstartscherm het niet laat zien, is er wel een toets (F8) waarmee ik een lijstje met opstartschijven tevoorschijn kan halen. Maar probleem gaat hiermee niet weg. Wat wel opvalt is dat er één van de twee SATA-schijven (niet die waar Windows op staat) verdwenen is in het BIOS en de IDE-schijf erbij staat.
  • 'k heb in een lang verleden ook dit meegemaakt en als ik het me goed herinner, zou je dit eens moetenproberen (*) zet die IDE eens gewoon op master en zet ze (verschiet niet!) eens als opstartmedium vòòr je sata-schijf ? (Stel, je bootvolgorde is nu CD - Sata, zet dan eens CD - IDE en dan pas Sata) Als ik het me goed herinner was dàt bij mij de oplossing. (in de veronderstelling dat op die IDE [b:c7f074b13c]géén [/b:c7f074b13c]windows meer staat, anders gaat hij natuurlijk van die windows gaan opstarten)
  • Dit werkt eveneens niet. Want zodra ik de IDE-schijf aansluit (master) verdwijnt er een van de twee SATA-schijven in het bios. Ook de IDE staat er dan niet bij. Ik kan dus alleen de tweede SATA, het diskettestation en de dvd-speler wijzigen in volgorde. Als ik de IDE weer verwijder, is alles weer normaal.
  • dan eerst maar eens de bios resetten: batterij een minuutje losnemen. (daarna wel eerst even de bios in om de tijd/datum in te stellen)
  • Zojuist het bios gereset door de batterij eruit te halen. De schijf wordt nu wel herkend. Naast de tijd moest ik nog wat andere dingen in het bios opgeven. Zoals de opstartvolgorde en de aansturing van de verschillende ventilatoren.
  • je hebt er wel je tijd voor genomen, maar het is je toch gelukt ! dank voor de terugmelding en de gebruikte werkwijze- mogelijk is er later nog iemand iets mee.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.