Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Checksum failure

None
17 antwoorden
  • Hallo mensen,
    Ik heb een ouwe laptop(Compaq Contura 430), met een Windows 95 erop.
    Als ik um opstart krijg ik voor Windows start een "checksum failure".
    Hij start wel door tot aan het buroblad van Windows.
    Maar ik moet wel steeds de datum en tijd bijstellen.
    Kan dit aan de batterij liggen? Ik heb um nu aan het netstroom hangen.
    Wil ff kijken morgenvroeg of hij die melding dan nog geeft.
    Groetenissen,
    Margreet.
  • [quote:34ad103f5f="Margreet57"]Ik heb een ouwe laptop(Compaq Contura 430), met een Windows 95 erop. Als ik um opstart krijg ik voor Windows start een "checksum failure". [/quote:34ad103f5f] Bedoel je wellicht cmos checksum failure? Dan zou het volgens de computer idee FAQMan inderdaad de batterij leeg kunnen zijn. Om precies te zijn. De cmos batterij. Verder wordt op het Techspot forum in thread CMOS Checksum Failure nog andere mogelijkheden genoemd.
    [quote:34ad103f5f="Margreet57"] Hij start wel door tot aan het buroblad van Windows. Maar ik moet wel steeds de datum en tijd bijstellen. [/quote:34ad103f5f] Ook dat kan een aanwijzing zijn, voor een lege cmos batterij. In de handleiding van de laptop zou behoren te staan, om welk type cmos batterij het gaat. En hoe deze te vervangen. Volgens deze webshop zou er een CR1220 in kunnen, die waarschijnlijk ook nog wel verkrijgbaar is bij de lokale (PC) winkels.
  • Dank voor je reactie Jolo.
    Uh….tot mijn spijt heb ik niet gelezen of er voor die 'checksum failure' een 'cmos' stond, maar ik heb um de hele nacht aan het netstroom gehad en kreeg vanmorgen bij opstart niet meer die melding.
    In plaats daarvan een andere:
    601 diskette controller error (heb ik ook es eerder gehad, maar hij leest wel de diskettes)

    dan 2 beepjes

    en dan een soort keuzescherm met daarop:
    F1 Boot en F10 Computer Setup
    Heb F10 gedrukt en ben nu bezig met de test van de laptop
    De Quick Test heeft hij nu afgerond en kwam niet met een foutmelding
    Aangezien er meer opties stonden zoals:
    Computer Setup
    Security Management
    Power Management
    Computer Checkup(test)(die ik dus eerst gedraaid heb)
    —–
    Vieuw system information(inspect)

    Prepare computer for Compaq service call(Remote Paq)(ik internet nooit met dat ding omdat er zo'n 56 Kb modemkaartje in zit en ik um dus met mn Telfort provider niet kan gebruiken)
    —–
    Create a diagnostis Diskette
    ———
    Manage diagnostics Partition(Acht ik niet noodzakelijk)
    ———
    Exit from this Utility

    dan krijg ik een 'Note' dat de test alleen voor 'Compaq-supplied components' is.(okee, dat weet ik)
    —————
    Vervolgens krijg ik een keuze scherm:
    Quick Check Diagnostics (waar hij dus foutvrij doorheen kwam)
    Automatic Diagnostics
    Prompted Diagnostics
    View Device List
    Exit Diagnostics

    Okee, een heel verhaal, maar ik denk dat Diagnostics ook geen fout in de 'diskette controller' gevonden heeft.

    Uh….als je nog suggesties hebt…ik probeer ze graag uit.
    Groetenissen,
    Margreet.
    PS Overigens: Het is dus een Compaq Contura 430C (die c had ik nog vergeten.
  • Tien tegen een dat het cmos batterijtje leeg is.
    http://azerty.nl/0-530-88754/sony-cr-2032-batterij-cr2032.html
  • Hoi Gerben,
    Uh….wil niet veel zeggen hoor, maarrehh….ik durf zacht te zeggen dat de laptop weer normaal (zonder dergelijke foutmeldingen) opstart.
    Ik heb de tests gedaan vanmiddag en ben net klaar (of althans de laptop).
    Zou het kunnen dat die diagnostics test de zaak weer in het reine heeft gebracht? Ik snap niet helemaal waarom hij nu wel weer normaal opstart… Okee, de accu is weer vol zag ik in de taakbalk. Vooralsnog laat ik um ook aan het stroom. Of kan ik beter voor alle zekerheid zo'n batterijtje op gaan halen? Het enige wat niet functioneert en nooit functioneren zal (denk ik) is het internet. Er zit nl een 56 Kb modemkaartje in. En verder (voor zover ik ontdekt heb) geen aansluiting voor een modemkabel.
    Tja…wat mag je nog verwachten van zo'n ouwetje……
    Groetenissen,
    Margreet.
  • Een bios wil ook wel eens spontaan zijn instelllingen kwijtraken, maar dat is zeldzaam. Maar als ie het doet, doet ie het. :-)

    Als er een pcmcia slot in zit, zou je er wel een netwerkkaartje in moeten kunnen stoppen.
  • Tja….weet niet hoe ik het zeggen moet…vrees dattie 'overleden' is :cry:
    Startte um op vammiddag, had de hele tijd aan het stroom gehangen, gewoon om te kijken offie het nog zo goed dee als gisteren, dat dee ie dus wel, en voor zover ik nu kan nagaan: voor de laatste keer: wat bleek?
    Bij het afsluiten bleef hij hangen, normaal gesproken was het dan floep..en hij was uit. Ditmaal dus niet. Ik denk: laat um maar es 2 uurtjes met rust en kijk dan weer: wassie dus nog bezig met afsluiten…
    Dus ik denk: misschien is het met de laptop net zo als met de gewone pc: geforceerd afsluiten middels de power knop. Hij ging dus uit. Maar het meest linkse lampje(zo'n rondje met een streepje naar boven eraan) bleef knipperen.
    Ik zet um weer aan: wassie dus nog druk bezig met afsluiten. En dat lampje bleef toen branden.
    Ik weet niet wat er aan de hand is, maar ik denk dat ik moet zeggen: tja….eens houdt het een keer op…
    Was zoooo apetrots dat ik um weer in het gareel had gekregen, het leek zo positief gisteren.
    Groetenissen,
    Margreet.
  • [quote:ab90110234="Margreet57"]
    Dus ik denk: misschien is het met de laptop net zo als met de gewone pc: geforceerd afsluiten middels de power knop. Hij ging dus uit. Maar het meest linkse lampje(zo'n rondje met een streepje naar boven eraan) bleef knipperen.
    Ik zet um weer aan: wassie dus nog druk bezig met afsluiten. En dat lampje bleef toen branden.
    [/quote:ab90110234]

    het lijkt er op dat de laptop in de slaapstand is gegaan toen je de powerknop indrukte. toen je hem weer dacht aan te zetten, haalde je hem alleen maar uit de slaapstand.
  • Ow? Dat wist ik niet…maar hoe krijg ik nu die slaapstand ongedaan?
    Zoals het nu lijkt kom ik niet eens in Windows.
    Heb er ook nooit op gelet bij energiebeheer offie in slaapstand aangevinkt stond…
    Stel dat ik um op de een of andere manier uit z'n 'winterslaap' kan halen, is er überhaupt een optie in Windows 95 om dat in te stellen??
    Volgens mij is er bij de installatie van Windows 95 destijds alleen de mogelijkheid 'laptop' toegepast (met dus beperkte mogelijkheden) aangezien hij een HDD heeft van maar 600 MB en een geheugen van 16 Mb. (en een Pentium DX4…uh…processor??). Het is dus al een hele ouwe.
    Maar ik blijf nieuwsgierig!
    Per slot kan je beter gaan experimenteren op een hele ouwe pc waar toch al niet zoveel meer aan te verliezen is dan op mn desktops die perfect functioneren.
    Kijk, wat ik dan nog voor elkaar kan krijgen is altijd mooi meegenomen en een goede leer op weg naar een beetje kundigheid op gebied van pc's.
    Groetenissen,
    Margreet.
  • Tja….het blijft boeien…
    Vanmiddag start ik de laptop nog es weer op (het liet me niet met rust) en dus nog steeds aan het afsluiten.
    Dus ik zet um geforceerd uit. Trek de stekker es uit het stopcontact (tja…je probeert wat he..),druk op de powerknop en hij start weer normaal op (??????) Hier snap ik dus helemaal niks meer van!!!!
    Zou ik de accu overbeladen hebben??
    Waar ik nou zo geïnteresseerd in ben: waarom doet ie, wat ie doet???
    Groetenissen,
    Margreet.
  • Hum, ik krijg de indruk dat er twee dingen verward worden. De CMOS batterij is een klein batterijtje dat er voor dient om de BIOS instellingen vast te houden.
    Dit heeft dus niets te maken met de accu die wordt opgeladen als hij aan het net hangt. Bij zo'n oude laptop is die accu waarschijnlijk (als hij nooit is vervangen) ook niet meer geweldig.

    Netwerken is inderdaad via een PCMCIA kaartje te doen maar bij Windows 95 in sommige versies niet mogelijk en in andere gecompliceerd. Bovendien zijn sommige moderne netwerkkaartjes niet geschikt voor Windows 95.

    Maar ik begrijp dat het je voornamelijk er om gaat eens wat te experimenteren. Dan zou ik, als ik jou was, toch eens beginnen met een nieuwe CMOS batterij er in te zetten. Die dingen heb je doorgaans voor een paar euro's.
  • Okee, A.Tip,
    Ik ga es proberen een nieuw CMOS batterijtje er in te zetten.
    Toen ik gisteren de laptop van het stroom af had, en es zo probeerde op te starten, dee hij helemaal niks meer, dus volgens mij een teken dat de accu volledig van netstroom afhankelijk is. Verbaast me ook niks hoor van zo'n ouwetje.
    Ik heb de laptop es losgehaald, dwz aan de onderkant zat een schuifje die ik los kon maken, de rest was allemaal met schroefjes. Heb trouwens ook alleen dat schuifje losgehad, en daaronder zat een soort printplaatje, dus ik denk dat ik voor zo'n batterijtje ergens anders moet zoeken.
    Dat zal hoogstwaarschijnlijk ergens in het weekend worden: de komende dagen ben ik of aan het werk en morgen naar een bruiloft, dus dan komt het er niet echt van. Moet er trouwens ook bij zitten als ik anders niks te doen heb, kan ik me er beter op concentreren.
    Maar in ieder geval: bedankt voor het meedenken.
    Groetenissen,
    Margreet.
  • Probeer eerst eens wat meer van die laptop te weten te komen. Googel eens met het type nummer en replace cmos battery of service manual.
  • Hallo a.tip,
    Een handleiding kreeg ik er niet bij toen ik destijds de laptop kocht (tweedehands).
    Maar met de knop F10 die ik voor die diagnostics test gebruikte ben ik wel het een en ander aan de weet gekomen:


    Geheugen: System Board 8Meg
    Expansion Module 8Meg
    Processor: IntelDX4 at 100MHz
    Numeric Coprocessor (Integrated 387-Compatible at 100 MHz)
    Keyboard: Keyboard(101-102 Key (Keyboard Controller ROM Revision:A.5 07/10/95) (mag ik daaruit concluderen dat de laptop anno 1995 is?)
    Diskette Drive: Diskette Drive A: -1.44 Meg (3.5 inch)
    Hard Drive: Drive Controller 1, Hard Drive 1 - Type 65 (721.5 Meg)
    Serial Interface: 1 Serial Interface COM1 (adress 3F8) at IRQ4
    Video Controller ROM Revision: Compaq
    (is dit nu hetzelfde als de BIOS??)
    Groetenissen,
    Margreet.
  • Hallo Margreet57.

    De BIOS bij Compaq is een verhaal apart. Mijn vrouw had er vroeger ook een uit die tijd en die heb ik ooit eens grondig onderhanden genomen waarvoor ik me in het een en ander heb moeten verdiepen.
    De BIOS staat gedeeltelijk op de harde schijf. Dat stuk installeerde je toen met een floppie van de Compaq website waar ook allerlei floppies voor diverse drivers te vinden waren.
    Uiteindelijk is die laptop overleden aan een kapotte CDrom en niet meer acceptabele traagheid. Grappig dat toen 8 MB geheugen en een kloksnelheid van 100 MHz state of the art waren.

    Nog veel plezier ermee, Adriaan Tip

    PS. Je houdt van grappen, begrijp ik. Gisteren, echt gebeurd. Iemand liet bij de kassa van de supermarkt een flesje bier op de grond stuk vallen. Waarop de man achter hem zei: "Dit vind ik nog eens drankmisbruik."
  • Whahahaha, :lol: Das n goeie, maar dan in de goede zin des woords. :wink:
  • Tja, helaas zit in deze laptop alleen maar een floppydrive, geen rom drive…das nou juist het probleem heden ten dage als je windows opnieuw zou moeten installeren. De installatiefloppy's die ze destijds hadden zijn er niet meer….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.