Vraag & Antwoord

Anders (hardware)

Harde schijf "verdwijnt" steeds.

Anoniem
HvD
13 antwoorden
  • Windows 7 HP 64-bits, Mobo GA-X48-DQ6.
    Drie schijven:
    - WD150 Velociraptor, 3 primaire partities
    - Maxtor 7V250F0, uitgebreide partitie met 3 logische stations,
    - WDC5000AADS, 2 primaire partities.
    Deze zijn verbonden met resp. SATA # 0, 2, en 3. Op #1 zit een SATA DVD/RW. Dit mobo heeft een Intel ICH9R chip met 6 SATA300-aansluitingen, waarvan bovenstaande vier bezet.
    Daarnaast een Gigabyte SATA Controller met 2 aansluitingen, waarop twee external SATA300 uitgangen.

    Het komt geregeld voor, dat de tweede disk, de Maxtor, plotseling geheel "verdwenen" is; komt dan niet meer voor in Windows Verkenner, niet in Schijfbeheer, gewoon foetsie.

    Moeilijk te definiëren wanneer hij verdwijnt, maar nu in ieder geval één omstandigheid gevonden. Namelijk als ik een RAW-foto, die op die Maxtor staat, open in Canon Digital Photo Professional Viewer. Dat loopt soms meteen vast, soms een paar foto's verder.
    Dan is alleen een reboot mogelijk. Maar ook daarná blijft die schijf weg. Afzetten, stroom eraf, en weer opstarten is de enige mogelijkheid de disk terug te krijgen.
    Zoals gezegd deed dit probleem zich al eerder voor, niet met DPP-viewer werkend. Ogenschijnlijk zomaar dus.
    Schijfcontrole geeft geen bijzonderheden.
    Waaraan kan dit liggen?
  • zou ook een loszittend conact kunnen zijn, waardoor je dan wel en dan weer niet de schijf kan zien.
    dus: stroomkabel losnemen en monitorkabel, kast open, alle verbindingen losnemen, evt controleren op viezigheden, en weer goed vastmaken.
  • Kabels gecontroleerd; waren in orde. Desondanks nieuwe kabel op de Maxtor gezet.
    Zoals ik al vermoedde hielp dat niet.
    Nu vastlopen tijdens selecteren van foto's naar Nero Burning ROM, om ze op een CDROM te branden.
    Het valt dus op dat het (altijd?) gebeurt tijdens fotobewerking, in meerdere progs.
    Is ook geen RAM-probleem; 4 GB prima werkend RAM.
    Prbeer het nog in andere activiteiten uit te lokken tbv troubleshooting.
    Anders gooi ik die Maxtor er gewoon uit, na zo'n 240GB overgezet te hebben. Vertrouw tegenwoordig alleen nog maar WD en Samsung.
  • In Apparaatbeheer de driver weggooien/vernieuwen geprobeerd?
  • ik ben niet snel geneigd om aan te nemen dat hardware het op deze manier zou laten afweten.
    als je een duidelijke relatie ziet met fotobewerking, begin dan met alle (!) applicaties daarvoor te verwijderen, (herstarten, ccleaner register laten opruimen) en 1 voor 1 opnieuw te installeren.
    en voor het geval je een nero suite gebruikt met een ingebouwde backupfunctie (ook al gebruik je die niet actief!) zou ik beginnen met díe weg te halen, want daar zag ik al vaker onverklaarbare effecten van op de goede werking van een pc.
  • Canon DPP verwijderd en weer geïnstalleerd. Driver verwijderd en weer geïnstalleerd. CCleaner de boel laten opschonen. Hielp allemaal niets.

    Na wat experimenteren is wel duidelijk dat die Maxtor niet naar behoren werkt.
    Als ik op beide andere schijven een map open, een submap open en een reeks afbeeldingen daarin open, gaat dat als een speer. Niet verwonderlijk met een ook naar huidige normen nog steeds vlot systeem met Quad 9550 CPU en 4GB topRAM.
    Doe ik hetzelfde op de Maxtor, dan gaat alles superlangzaam. Foto's tonen als grote pictogrammen; zo langzaam dat je het prog wil sluiten, en dat lukt dan ook amper, dus ogenschijnlijk loopt alles vast. Zelfs afzetten duurt een eeuwigheid.

    Er is dus iets mis met die disk of de aansturing ervan. Maar wat?
  • Het lijkt mij een terminale harde schijf te zijn.
    Heb het ook ooit gehad: een schijf werd steeds langzamer, was moeilijk en op het eind vrijwel niet te benaderen.
    Als de wiedeweerga een backup maken (voorzover je die nog niet hebt gemaakt)!
  • MAXTOR is vanouds een bekend en gerenomeerd merk. Maar niets in deze wereld heeft het eeuwige leven!
    Ik zou bij Seagate/Maxtor site de drive tester eens downloaden en deze disk testen. Je schrijft dat een disktest niets heeft opgeleverd maar niet waarmee je die disktest hebt gedaan.
    perloc
  • Ga ik dus doen. Ben al langer op zoek naar een paar nieuwe schijven en heb de keuze teruggebracht tot WD Black Caviars.
    Nu wil ik dus een WD 1TB Black Caviar bestellen, maar die is er in twee uitvoeringen.
    WD1001FALS met 32MB cache en SATA-300 aansluiting, en de WD1002FAEX met 64 MB en SATA-600 aansluiting.
    Dan zou je die laatste hoger inschatten maar er wordt minder over geschreven en hij is ook overal iets goedkoper.
    Advies?
  • Toekomst gezien zou ik de Sata- 600 kiezen. :wink:
    Ikzelf heb 2 WD VelociRaptors Sata-600 En 1 WD VelociRaptor Sata-300. Je moet natuurlijk wel een mobo hebben wat Sata-600 ondersteund.WD is ook een goed merk en met goede garantie.
  • Ik kan met het oog op de toekomst (wat heet; je spreekt over volgend jaar, misschien 2012) inderdaad die FAEX kopen (dan ook nog de dubbele cache), maar mijn huidige bord is nog SATA-300. Passen die gele kabels dan toch op die schijf? Of de bij de schijf behorende kabels op mijn bord?
  • [quote:5ed9e39517="HvD"]Ik kan met het oog op de toekomst (wat heet; je spreekt over volgend jaar, misschien 2012) inderdaad die FAEX kopen (dan ook nog de dubbele cache), maar mijn huidige bord is nog SATA-300. Passen die gele kabels dan toch op die schijf? Of de bij de schijf behorende kabels op mijn bord?[/quote:5ed9e39517]De kabels passen gewoon en de schijf werkt natuurlijk ook gewoon prima. :wink:
  • WD1002FAEX besteld.
    Allen bedankt!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.