Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

computer wil niet starten

computerfreak1997
26 antwoorden
  • Hallo, ik ben gek op computers en realiseerde mij sinds een maant ofzo dat het repareren van computers veel meer nut heeft dan ze te slopen. :P

    Maar goed, ik stuiten dus op wat problemen bijvoorbeeld met een moederbord die gewoon opstart maar dan komt er een melding van “Windows normaal opstarten” (de rest ken je zelf wel denk ik), maar als ik er dan een kies, dan start het opstart script niet(er blijft dan een wit balkje knipperen links boven in de hoek) en dan start hij niet verder met welke hardeschijf (ik heb er 3(1 van 80GB en 2 van 40GB)ik ook probeer!
    HELP :(

    MODERBORD: ASUS CUV4X-E
    Rev. 1.05
    BIOS: CV4-E2
    Version: 1003

    (Als jullie noch wat meer info over mijn moederbord nodig hebben dan geef ik die graag, want ik zit nu zelf zonder computer) :(

    PS: hij geeft bij het opstarten (waar je de HDD, CD_ROM, DVD,esc. Kunt zien) ook de volgende melding “TREND CHIPAWAY VIRUS ON GUARD” meschien heeft dat er wat mee te maken?
  • TREND CHIPAWAY VIRUS ON GUARD is het antivirussoftware van het bios
  • dank je voor je snele reactie
    ik wist trouwents niet dat het gewoon een anti virus prog is, maar hoe kan ik ervoor zorgen dat hij gewoon opstart?
    en dat hij via mijn dvd opstart, daar heb ik namelijk windowsXP op staan.
  • ik dacht F10 .
    dan booten van af >>>>>>
  • [quote:49a8c49272="computerfreak1997"]ASUS CUV4X-E[/quote:49a8c49272] Die ken ik wel. Want zelf heb ik nog een oude PC met een vergelijkbaar moederbord. Om precies te zijn heb ik een ASUS CUV4X-D. Het verschil met de jouwe is, dat er in mijn moederbord 2 CPU's kunnen.
    [quote:49a8c49272="computerfreak1997"]maar hoe kan ik ervoor zorgen dat hij gewoon opstart? [/quote:49a8c49272] Je zou tijdens de POST kunnen drukken op Esc. Dan verschijnt een BIOS bootmenu, waaruit je de DVD speler kunt selecteren. Een andere manier is in het BIOS je DVD speler bovenaan de Boot Sequence te plaatsen.
  • :D goed ide, maar in het boot menu staat hij al als 1ste en waneer start de post zich op?
  • Als je DVD speler in het BIOS inderdaad al bovenaan de Boot Sequence staat, dan heb je die Esc toets niet meer nodig. De POST is een afkorting van http://en.wikipedia.org/wiki/Power-on_self-test

    Maar wat gaat er dan mis als je opstart met je XP DVD in de DVD speler? Krijg je die melding: "Druk op een toets als u de computer vanaf CD-ROM wilt opstarten" wel te zien. Zoals is beschreven in deze hyperlink http://www.computerfeeling.nl/pages/installwinXP.asp
  • nee, helaas niet, of jawel, de 1ste keer dat ik hem opstarten maar toen bleef er aleen "windows word opgestart" en verder doet hij nix hoe lang ik ook wacht:(
  • Zie je die melding "Druk op een toets als u de computer vanaf CD-ROM wilt opstarten" dan wel als je die XP DVD uitprobeert op een andere PC? Omdat XP origineel op een CD staat, heb je die ook nog geprobeerd? En om te controleren of je probleem PC wel kan opstarten van een bootable CD, heb je dat nog geprobeerd. Bijvoorbeeld met de Ultimate Boot CD, die nog van pas kan komen om de harde schijven en het werkgeheugen te testen.

    Wellicht zou je het installeren van een Linux distributie kunnen overwegen. Als je PC 1 GB werkgeheugen heeft, zou je Ubuntu Linux kunnen proberen te installeren.

    //Edit: Omdat het blijkbaar één keer wel opstartte vanaf je XP DVD, zou het kunnen dat de oude DVD speler leesproblemen heeft? Zou je wellicht een andere DVD speler kunnen proberen? Of de lens van de oude DVD speler proberen te reinigen.
  • nu is er weer its mis, de computer gaf geen beeld omdat er een weerstand los was (moet ik nog repreren) en heb er dus een andere video kaart (PC16) maar hij gaf ook geen opstar-piep dus had ik hem zo geflasht '6 sec op de aan knop gedrukt (soft off) –> power switch uit gezet –> stekker eruit gehaald –> nog een keer op de aan knop gedrukt –> baterij eruit gehaald –> nog een keer op de aan knop gedrukt –> 3 uur gewacht –> baterij trug erin gestopt –> stekker de volgende morge trug in gedaan –> video kaart erin gestopt –> aan gezet.
    en de bedraading zit zo,
    premere ingang: 80 pin kabel
    1ste 80 pin ingang: [AOPEN CD-RW CRW2440] cd-rom speeler
    2de 80 pin ingang: [WDC WD400EB-00CPF0] harde schijf
    secendare ingang: 40 pin kabel
    1ste 40 pin ingang: ———-
    2de 40 pin ingang: [SS06 SAMSUNG DVD-ROM] dvd-rom speeler
    premere master: [WDC WD400EB-00CPF0] harde schijf
    premere slave: [AOPEN CD-RW CRW2440] cd-rom speeler
    secendare master: [SS06 SAMSUNG DVD-ROM] dvd-rom speeler
    secendare slave: None
  • nou, het duurde even maar ik heb linux fater (120mb) maar hij geeft nu dit aan als ik mijn hardeschijven zo verbind:
    Detecting Primary Master………. MAXTOR 6E040L0
    Detecting Primary Slave…………. AOPEN CD-RW CRW2440
    Detecting Secondary Master …. None
    Detecting Secondary Slave…….. WDC WD400EB-00CPF0

    Hardware Monitor found an error. Enter Power setup menu for details.
    :-( dus hij wil zelfs linux fater niet instaleren, en ik heb de hardeschijf (WD400EB-00CPF0) eigelijk op Secondary Master gezet maar dan pringt hij over naar slave.
    maar goed, dan druk ik dus op DEL voor het setup munu te starten, zie ik dit bij de Hardware Monitor: CUP Temprature….. 82*C/179.5*F
    maar hij is eigenlijk ijskoud!
    weet je meschien een oplossing hiervoor?
    PS: nog bedankt voor het linux ide. :-)
  • [quote:6042d47a74="computerfreak1997"]Hardware Monitor: CUP Temprature….. 82*C/179.5*F [/quote:6042d47a74] Welke Pentium 3 zit erin, en is die wellicht overklokt? Met welke snelheid draait de CPU ventilator? Is de CPU koeling wellicht eraf geweest? In dat geval is schoonmaken daarvan vereist, en het opnieuw aanbrengen van koelpasta. Druk in het BIOS eventueel op F5 voor Setup Defaults, waarna je kunt afsluiten via F10.
  • een pentium 3 (1GHZ/256/133/1.7V) 3112A 185-2058 SL4C8
    en ik heb de kleine CUP ventulator (4700/4300 RPM) vervangen voor een grotere (2500/3000 RPM) voor minder lawaai en die paste niet dus zette ik de oude trug (zonder vernieuwde koelpasta) dus dat is al opgelost, maar het oude probleem is er noch steets (de error) :(
  • [quote:d59b941c50="computerfreak1997"] dus zette ik de oude trug (zonder vernieuwde koelpasta) dus dat is al opgelost, maar het oude probleem is er noch steets (de error) [/quote:d59b941c50] Dus de CPU temperatuur is niet meer te hoog? En je had inmiddels in het BIOS F5 > F10 al geprobeerd?

    [quote:d59b941c50="computerfreak1997"] baterij eruit gehaald [/quote:d59b941c50] Om nog even terug te komen op die 3V knoopcel batterij van het moederbord. Die zou wel eens leeg kunnen zijn. Heb je al een andere geprobeerd? Raak de nieuwe knoopcel batterij bij voorkeur niet rechtstreeks aan met je handen. Maar bijvoorbeeld met een plastic pincet.
  • [quote:d33e5ab813]Dus de CPU temperatuur is niet meer te hoog?[/quote:d33e5ab813]
    hij is nu 40 ªC dus laag genoeg en ik ga er noch nieuwe koelpasta op doen en ik ga de ventulator noch up-greaden.
    [quote:d33e5ab813]En je had inmiddels in het BIOS F5 > F10 al geprobeerd?[/quote:d33e5ab813]
    ik kom aleen in het boot menu, is dat hetzelfde?
    [quote:d33e5ab813]Heb je al een andere baterij geprobeerd? [/quote:d33e5ab813]
    nee, maar hoeveel koste die dan, en is zo'n zelfde van 1,5 V ook goed???
  • temp is nu weer rond de 40ªC dus laag genoeg, ik wacht nog in volle hoop op DE oplossing… :o (zo zit ik nu op elke dag naar het beeld te kijken en te wachten, en te wachten, en te wachten, en te wachten…)
  • [quote:0c7aa5a20e="computerfreak1997"] ik kom aleen in het boot menu, is dat hetzelfde? [/quote:0c7aa5a20e] Ik bedoel als je tijdens het opstarten langs de Power-on self-test komt, drukt via de Del toets het BIOS entert. Dan zou je via functietoets F5 > F10 de Setup Defaults kunnen laden.
    [quote:0c7aa5a20e="computerfreak1997"]maar hoeveel koste die dan, en is zo'n zelfde van 1,5 V ook goed[/quote:0c7aa5a20e] Het gaat om een CR2032 batterij van 3V. Voor prijzen zie tweakers pricewatch http://tweakers.net/pricewatch/unsorted/211329/duracell-cr-2032-batterij-cr2032-li-220-mah.html Vanwege de verzendkosten, kun je het beste gaan rondkijken in de plaatselijke PC/elektronicawinkels.
  • [quote:c616520ad0="jolo"]Ik bedoel als je tijdens het opstarten langs de Power-on self-test komt, drukt via de Del toets het BIOS entert. Dan zou je via functietoets F5 > F10 de Setup Defaults kunnen laden.[/quote:c616520ad0]ja, maar dan reset hij toch alles?[quote:c616520ad0="jolo"]Heb je al een andere baterij geprobeerd?[/quote:c616520ad0]met de batterij is niks mis denk ik wand hij start wel op tot….
    ….Windows instaleeren, met mijn harde schijf van 80GB 40pin (Maxtor 9819HB) (EN IK KAN NERGENTS DE DRIVER VINDEN)
  • [quote:5eba32193a="computerfreak1997"][quote:5eba32193a="jolo"]Ik bedoel als je tijdens het opstarten langs de Power-on self-test komt, drukt via de Del toets het BIOS entert. Dan zou je via functietoets F5 > F10 de Setup Defaults kunnen laden.[/quote:5eba32193a]ja, maar dan reset hij toch alles?[/quote:5eba32193a] Om precies te zijn gaat het BIOS terug naar de Setup Defaults. Als die PC via het BIOS was overklokt, dan wordt deze daarmee ongedaan gemaakt.
    [quote:5eba32193a="computerfreak1997"][quote:5eba32193a="jolo"]Heb je al een andere baterij geprobeerd?[/quote:5eba32193a]met de batterij is niks mis denk ik [/quote:5eba32193a] Als er nog de originele batterij inzit, dan zou deze bijna leeg kunnen zijn. Als de klok in het BIOS gelijk zet, en 'm daarna uitzet. Dus stekker van PC uit het stopcontact. Dan de PC de volgende dag weer inschakelen, om direct naar het BIOS te gaan. Dan zou deze nog ongeveer gelijk moeten lopen. Als deze daarentegen minuten of meer achterloopt, dan is die 3 Volt batterij waarschijnlijk niet meer krachtig genoeg.
    [quote:5eba32193a="computerfreak1997"].Windows instaleeren, met mijn harde schijf van 80GB 40pin (Maxtor 9819HB) (en ik kan nergents de driver vinden)[/quote:5eba32193a] Voor de harde schijf hoef je geen drivers te installeren. Want Windows gebruikt daarvoor al algemene drivers. Probeer nogmaals duidelijk te beschrijven, wat er bij het opstarten precies gebeurt.
  • Okè, om even wat duidelijker te zijn komt hier de informatie:
    1. ik zet hem aan.
    2. ik kom in het post menu.
    3. ik druk op DEL (BIOS MENU)
    4. het bios menu is opgestart, en ik zet de DVD-ROM op 1 in het boot menu
    5. ik druk op F10 (EXIT WIFOUD SEVING)
    6. de computer start zich op tot het 2de post scherm.
    7. er komt te staan "BOOT DISCK FAKTURE, INSERT SISTEMDISCK AND PRESS ENTER"
    8. ik stop de WINDOWS-XP dvd in de DVD-ROM.
    9. ik druk op enter.
    10. hij start de XP-DVD op (?,a)
    11. hij laad de bestanden.
    12. ik stop ondertussen snel mijn hardeschijf erin (?,b).
    13. hij vraagt hoeveel ik wil gebruiken van de hardeschijf (29996MB/38997MB).
    14. hij formateert de hardeschijf.
    15. hij kopiëert de XP bestanden.
    16. hij instalerd XP.
    >>>
    17. hij start opnieuw op.
    18. ik druk op del in het post.
    19. hij opent het BIOS MENU.
    20. ik zet in de boot de DVD-ROM op 2.
    21. ik druk op F10 (EXIT WIFOUD SEVING).
    22. hij start op.
    23 ik moet hem instellen.
    24. ik stel hem in.
    25. hij start zich op.
    (vanaf >>> ga ik nog doen)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.