Vraag & Antwoord

Anders (hardware)

Geen geluid op laptop Toshiba met Windows 7 ultimate

5 antwoorden
  • Sinds enige tijd heb ik geen geluid meer op mijn Toshiba P100 (2007) met Windows 7 Ultimate. Ik heb vorig jaar Vista vervangen door W7 Ultmate na een check met Windows Advisor. De drivers van de speakers (conexant HD Smart Audio HD2) zijn up to date en ook de verdere instellingen zijn correct. In mixer is wel geluid te zien (?????). De dvd geeft wel beeld maar eveneens geen geluid. Als ik een hoofdtelefoon aansluit heb ik wel geluid. Mogelijk kan iemand mij verder helpen met dit probleem. Met vriendelijke groeten, Jan van Weereld
  • Op sommige laptops zit aan de zijkant nog wel eens een knopje waarmee het geluid uitgeschakeld kan worden. Zoek eens of dat er bij jou ook op zit.
  • Behalve een volumeknop verder geen schakelaars.
  • Kun je ergens selcteren welke boxen je kunt gebruiken?? Ik ga ervan uit dat t geluid in je mixer niet gedempt staat, klopt toch?? suc6 Anjo
  • het probleem is opgelost. Wat heb ik gedaan. Radeloos heb ik de geluidskaart uit de hardwarelijst verwijderd. Daarna de computer opnieuw gestart. De probleemoplosser heeft de kaart daarna opnieuw geinstalleerd en zie (hoor) hij doet het weer. Waardoor het probleem werd veroorzaakt daar kan ik zelfs niet naar gissen. In de krochten van Windows zal dit wel onduidelijk blijven. Bedankt eenieder voor het meedenken. Jan van Weereld

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.