Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Laptop, via HDMI verbonden met versterker.

maanvol
7 antwoorden
  • Om video te bekijken heb ik mijn laptop via een HDMI-kabel verbonden met mijn versterker, helaas blijft het geluid uit de laptop komen, en niet uit de boxen van de versterker. Dien ik in 'windows 7' iets te veranderen om dit mogelijk te doen zijn?
  • Je was me net voor, want ik heb hetzelfde met de verbinding aan de televisie ook middels HDMI kabel en ook alleen maar geluid uit de laptop
  • Vaak moet er nog een specifieke audio driver geinstalleerd worden die bij het driver pakket van de videochip zit. Al een update van de videochip drivers uitgevoerd?
  • Ik heb de driver 'nVidia MCP79/7A' HDMI audio nodig, voor windows 7 x64, maar kan het nergens vinden.

    Videokaart: GeForce 'GTX 280M'.
  • http://www.nvidia.com/object/win7-winvista-64bit-266.58-whql-driver.html

    [i:64badfdc7f]Installs HD Audio driver version 1.1.13.1[/i:64badfdc7f]
  • Ik heb de meest recente driver voor de 'GTX 280M' geïnstalleerd, maar vind geen mogelijkheid om 'HDMI audio' te activeren.

    Voor 'MCP79' heeft GeForce niets:

    http://www.geforce.com/#/Drivers

    'MCP79', behoort bij 'nForce', maar daar kent men geen 'MCP79', zij hebben het over 'MCP790', etc.



    Bij mij vind ik geen:"It shows the HDMI Digital Output Device".:

    http://answers.microsoft.com/en-us/windows/forum/windows_7-sound/hdmi-output-to-tv-from-laptop-video-but-no-audio/07e5b948-d1b4-4926-ade0-fadfd5d42f44
  • Connected my laptop via HDMI to my amplifier, but I am not able to get audio on the speakers of my amplifier:'Marantz'. What might be the solution to overcome this problem?

    Please, do see attachments. Many thanks. MCP79/7A GTX 280M

    http://forum.telfort.nl/post188353.html#p188353

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.