Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Kappote mic input?

None
5 antwoorden
  • Sinds een tijdje heb ik het volgende probleem:
    Op mijn Realtek HD Audio geluidskaart (onboard), zit een microfoon aansluiting, en heel simpel gezegd, werkt ie niet.
    Het probleem beschrijft zich als volgt:
    -Het op te nemen geluid is nauwelijks hoorbaar. Pas als ik de boost op +30dB zet (maximum) en alle andere knopjes op maximum, is het geluid zachtjes hoorbaar.
    -Bij de opname-apparaten in Windows, is standaard een balkje opgenomen, wat aangeeft hoe hoog het geluidsniveau is (zoals hier). Bij mij is dit balkje, ongeacht hoe hard ik schreeuw, even hoog, en daarbij is het balkje helemaal vol als ik het opneem volume boven de 10 zet (van de 100). Alleen als ik het opneem volume lager dan tien zet, wordt het balkje langzaam minder gevuld, totdat het leeg is bij 0.

    Heb ik hier per ongeluk zonder het te weten m'n geluidskaart vernield, of kan ik dit probleem zelf oplossen? (laatste drivers etc. zijn geinstalleerd)
  • behalve een andere mic proberen kun je ook even een mp3 speler er op aansluiten en kijken of dat wel werkt. De mp3 speler niet voluit natuurlijk.

    mini jack mini jack kabel heb je nodig dan.


    Kan ook best zijn dat de input (een koperen balkje) geen goed contact maakt.
  • Ik heb het getest met verschillende microfoons, én met een 'lege' jackjack (dus zonder mp3speler eraan). Ik kan het alleen niet zonder kabel testen, want er zit aansluitingsdetectie op, dus als er niets in zit, doet ie niets.

    Resultaten van mét mp3speler: op maximaal volume van m'n mp3speler en 'schuifknopje' op m'n pc, is 'normaal' hoorbaar. Echter, het balkje waar ik het eerder over had, beweegt niet mee op de muziek, zoals we gewend zijn, maar blijft statisch op helemaal vol tenzij ik m'n mic-balkje onder de 10 zet, en dan wordt het statisch minder, precies hetzelfde als 'zonder' aansluiting dus.
    Op m'n Line-In is het geluid, met dezelfde instellingen, een stukje harder (terwijl volgens mij de microfoon 'standaard' versterking heeft, dus eigenlijk harder zou moeten zijn dan de line-in), en een stuk helderder.

    Het ding is intussen 3 jaar oud, dus de garantie zal wel verlopen zijn :( alhoewel de bon spoorloos verdwenen is, ik zoek nog verder. Of heeft het geen zin om met dit probleem proberen garantie te verhalen?
  • een microfoon signaal wordt in de geluidskaart versterkt. Deze pre amps zijn meestal van slechte kwaliteit en ik denk dat de pre amp in je geluidskaart stuk is. Als je toch de microfoon wilt gebruiken kan je een losse pre amp kopen. Deze gebruik ik ook vanwege de betere kwaliteit.

    Een pre amp van behringer of een goedkope mixer met pre amp zoals de xenix is prima. Dat is 30 tot 50 euro. www.feedback.nl
  • Nouja, eerst deed ie het best goed zonder, dus conclusie: m'n microfoon input is dood? xD

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.