Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Wel en geen geluid

None
5 antwoorden
  • Alles wat ik afspeel, video's, CD's of wat dan ook geeft geluid behalve één ding: als ik een toon programmeer dan komt er geen geluid uit de computer. Dat dee die wel op mijn vorige laptop.

    Er moet iets aangezet worden maar ik kan het niet vinden.
    Windows XP SP3, geluid: Conexant High Defenition SmartAudio 221

    Wat zou dat kunnen zijn?
    perloc
  • Niemand weet hier iets over te zeggen?
    Is deze te moeilijk?

    Graag suggestie's
    perloc
  • Ter aanvulling kan ik zeggen dat het wél werkt op de computer van mijn vrouw met Win 7. Dus het ligt niet aan het programma!
    perloc
  • Klinkt misschien voor de hand maar zijn de drivers in orde. Zijn verder programmeerbare tonen niet altijd in .wav vorm? Misschien dat het hier aan ligt.
  • Sound driver in Control Panel\system\hardware verwijderd. Ik heb tot vier keer toe de sound driver van de site van Toshiba in Engeland gedownload maar iedere keer gaf de (zip) file een corruption error.
    Pas toen ik hem vanaf de Zuid Afrika site heb gedownload kon ik hem installeren. Geen soelaas. Trouwens, zoals geschreven alle muziek, wav video en noem maar op geeft geluid, behalve de Function: Tone(a,b) in mijn programma. (a = frequntie, b = duur). En het werkt wel op de computer van mijn vrouw, en ook op vorige laptops.
    Ik heb het vermoeden dat een register sleutel moet worden omgedraaid, maar ja, welke….
    perloc

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.