Vraag & Antwoord

Anders (hardware)

probleem met voedin/moederbord

1 antwoord
  • Heey, Sinds een hele lange tijd heb ik dit probleem eigenlijk al maar nooit echt moeite gedaan het op te lossen. wanneer mijn pc even zonder stroom heeft gezet gaat het lampje van de voeding knipperen. op internet komen allemaal versies hiervan voorbij in forums maar geen een zoals ik het nu heb. simpel gezegt als mijn pc zonder stroom heeft gezeten start ie niet. ik doe dan de kast open en trek die brede stekker uit het moederbord even los (er knipperd een klein lampje naast) de voeding gaat op dit moment weer normaal branden. als ik de stekker daarna weer terug doet start hij direct op zoals hoort. daarna kan ik hem gewoon weer gebruiken. maar zodra ik de stroom er weer even af heb gehad begint hij weer te knipperen. heb het batterijtje uit het moederbord al een keer er uit gehaald en terug gestopt om de bios te resetten maar dit deed niks. overigens wanneer ik helemaal niks aan sluit brand het lampje constant. heb inmiddels alles een keer losgehaald en weer vastgemaakt maar niks doet raar. bij geen een van de andere compononenten. alleen bij die brede stekker in het moederbord geeft hij dit probleem... hierdoor heb ik het idee dat het niet aan de voeding kan liggen. maar eerder aan het moederbord. maar ook dit vind ik raar aangezien hij na het terugsteken van het stekkertje gewoon normaal doorstart en (voor zijn doen) een snelle pc is. het is een HP SR1050nl weet iemand een oplossing? ik wil de pc namelijk weggeven aan iemand die niks van computers weet...

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.