Vraag & Antwoord

Anders (hardware)

luidspreker probleempje

6 antwoorden
  • had mijn pilips luidsprekers verwijderd en bij het weer inpluggen geen geluid. laatste realtek hd def driver gedownload en geen succes MD geupdate geen succes Bios alles naar optimixed defaults geen succes. 6 speaker aansluitingen aan de achterkant, als je de stekker er opnieuw in steekt krijg je een pop up schermpje en kan je kiezen als wat je de ingang kan configuren. kies achterluidsprekers uitgang- bij testen zie je dan wel dat de luidsprekers 1 voor 1 oplichten, dus het testen gebeurt wel, maar geen geluid. vreeemd is de melding dat "het apparaat wat u wilt configureren is verwijderd" maar staat wel in apparaten beheer. als ik de voor aansluiting kies dan heb ik wel geluid maar een ratel in de speakers, er staat geen volume gedempt oid MS-7522 Moederbord windows 7 prof 64 bit laatste driver installed Realtek High Definition Audio 6.0.1.6482 2011-10-18 Realtek Semiconductor Corp intel i7 cpu 920@2.67gHZ
  • Als je een koptelefoon aansluit , of boxen aan de voorzijde aansluit heb je dan wel geluid?? Anders in apparaatbeheer al je mulrimediadevices verwijderen en rebooten.. suc6Anjo
  • zoals vermeld aan de voorzijde wel geluid met een kraak=
  • Kraak, ratel maar geen muziek? Dan alle devices verwijderen. Ik ga ervan uit dat je boxen getest zijn op een andere audiobron, zodat die goed zijn??
  • Muziek hoor ik ook en de boxen werken goed op de laptop
  • Dus ik hoor gewoon alles met een ratel op de achtergrond. Dit is dus aan de voorkant

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.