Vraag & Antwoord

Anders (hardware)

geen beeld op monitor

Anoniem
None
14 antwoorden
  • probleem: geen beeld op de monitor
    1. grafische kaart in orde
    2. hd in orde
    3. voeding in orde
    4. lampjes hd en stroom voor op de pc kast branden
    5. toetsenbord, muis niet benaderbaar (lampjes branden niet)

    Iemand tips voor dit irritante probleem zo rond de kerst?
    alvast bedankt.
  • Hoe heb je e.e.a. geconstateerd? Bijvoorbeeld in een andere pc gezet en daar gekeken of het werkt?
  • Ja, klopt eea met ander componenten en/of bij een andere pc geprobeerd. Ook het batterijtje van het moederbord is vervangen. Grafische kaart is gloedjenieuw (doet het wel in een andere pc), voeding gloedjenieuw (loopt als een tierelier), krijg dus helemaal niets op het scherm en geen lampje op het toetsenbord/muis.
  • Bios al eens gereset?
  • ja ook al.
  • Kun je het moederbord uit de andere pc in deze plaatsen, en kijken of de pc dan wel normaal werkt?
  • Je weet ook 100% zeker dat je monitor goed is? Dat lees ik nl. nergens.

    Je pc heeft met de nieuwe videokaart en voeding wel gewerkt voordat het probleem op trad?

    Je videokaart is wel van stroom voorzien (indien noodzakelijk)?
  • Toetsenbord muis, nietbenaderbaar:

    Heb je al een andere toetsenbord geprobeerd en muis?
    Ja, ook in een andere USB poorten?

    Weet je wat i bios start indien hij geen keyboard ontdekt? Meestal is dat Halt endan krijg je ook geen beeld dacht ik.
  • bovenstaande al getest en de monitor werkt normaal op een andere pc. Nog ideeen?
  • [quote:5b5d2743ae="edske"]bovenstaande al getest en de monitor werkt normaal op een andere pc. Nog ideeen?[/quote:5b5d2743ae]

    Haal je geheugen er eens uit en plaats 1 module in slot 1 en start dan je computer eens op. Start je computer nu wel op dan haal je deze module er uit en plaatst de volgende module in slot 1 net zolang tot je ze allemaal gehad hebt.

    Mocht je computer hierna nog niet willen starten dan zou je het zelfde ritueel nog een keer kunnen proberen om uit te sluiten dat het geheugenslot kapot is.

    Geheugen zou je eventueel nog in een andere pc kunnen proberen en eens een memtest te draaien.

    Als je computer nu nog niet op wil starten dan zou ik eens zo kaal mogelijk opstarten met alleen moederbord, processor en geheugen. Als 't goed is krijg je piepjes die aangeven dat er geen videokaart geplaatst is. Krijg je die niet, terwijl er wel een speaker aangesloten is, dan is het moederbord waarschijnlijk de oorzaak van je problemen. Om daar zeker van te zijn haal je de koeler van je processor en start vervolgens heel kort de pc op om te voelen op de processor warm wordt.
  • bedankt voor de snelle tips. Na deze tips kom ik helaas tot de conclusie dat het mb is overleden, en dat zo vlak voor de kerst……
    Heb losse componenten in een andere pc geplaatst, zonder problemen.
  • Op Tweakers vermeld je het type van het moederbord en aangezien deze uit 2004 stamt zou ik als de rest van je systeem nog up to date is een upgradeset halen. Dus moederbord, processor en geheugen vervangen.
  • Heb je overigens gekeken of je in de Veilige modus beeld krijgt? Zo ja, dan 1024x768 en 60 mHz instellen en in de gewone modus verder kijken.
  • ja alles al geprobeerd. Ik ga er nu van uit dat het mb is overleden. Bedankt voor het meedenken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.