Vraag & Antwoord

Anders (hardware)

Kan camera niet aansluiten op alle computers.

Anoniem
jolo
11 antwoorden
  • Beste leden,

    Ik zit met een heel raar probleempje. Ik heb een digitale camera Olympus Fe-170. Gisteren wilde ik een aantal foto's op mijn computer zetten, maar dat lukte mij niet.

    Ik sluit de USB aan en druk bij de camera op PC. Ik krijg vervolgens het windows geluidje (Device connected) te horen en onderin komt te staan Stuurprogramma instaleren. Maar na een paar seconden krijg ik het disconnect geluidje te horen en staat onderin dat stuurprogramma niet geinstalleerd kon worden omdat het apparaat is los gekoppeld. En vervolgens blijft het disconnect geluid zich eindeloos te herhalen zonder iets te doen.
    De computer geeft nu niet meer aan dat er een apparaat is verbonden, maar krijg wel steeds het disconnect geluidje achter elkaar te horen.

    Nu heb ik een laptop waar ik het ook op wilde proberen. Daar werkte het perfect zonder problemen. Ook heb ik meerdere computers getest. Ik heb in totaal 4 computers/laptops waar die het niet op doet en 2 computers/laptops waar die het wel doet.

    Alle computers draaien op Windows 7. Ook heb ik een ander kabeltje gebruikt.

    Weet iemand waarom ik hem op een aantal computers niet kan aansluiten?

    Alvast bedankt!
  • Bij PC's wel de USB aan de achterzijde proberen.

    Bij vage USB-problemen helpt het nogal eens als je de USB-poorten opfrist, zoals bijv. hier vermeld http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=1469864
  • Bedankt voor je antwoord, maar het heeft allemaal niet geholpen.

    Ik heb de USB devices opgeschoond op de eerste en de diepe manier. Ook heb ik de inf files vervangen.

    Het heeft niet geholpen. Hij blijft maar aangeven bij het instaleren van de driver "OLYMPUS FE170/X760 USB Device" Apparaat losgekoppeld. de driver "USB-apparaat voor massaopslag" werkt wel.

    Ik heb ook al gezocht naar drivers op het internet, maar er is niks over te vinden. In de handleiding staat tevens ook dat hij zonder driver aangesloten kan worden.
  • Krijgt de camera op de PS's waar het wel werkt een schijfletter toegewezen? Is dat toevallig een letter die op de andere PC's al in gebruik is?
  • Draaien op alle PC's dezelfde virusscanners en/of firewall?
    Wat gebeurd er als je die even uitzet?
    Alles up-to-date??
  • Zit er geen CD met bijbehorende software bij de camera? (Olympus Master) Dik kans dat hij die nodig heeft om de camera met xD-Picture Card te kunnen herkennen.
    Anders eens proberen met Olympus Viewer 2, te vinden op http://www.olympus.nl/consumer/205.htm
  • [quote:8edb727489="Hans60"]Krijgt de camera op de PS's waar het wel werkt een schijfletter toegewezen? Is dat toevallig een letter die op de andere PC's al in gebruik is?[/quote:8edb727489]

    Op de laptop waar die het doet krijgt hij schijfletter F en op de pc krijgt hij schijfletter E. Die zijn inderdaad bezet op de pc waar die het niet op doet.

    [quote:8edb727489="Anjo"]Draaien op alle PC's dezelfde virusscanners en/of firewall?
    Wat gebeurd er als je die even uitzet?
    Alles up-to-date??[/quote:8edb727489]

    Er draaien bij mij 5 computers met Norton waarvan daar 2 het doen. En die andere draait op Pc veilig van KPN waar die het mede niet op doet. Ik heb ze even uitgeschakeld, maar nog geen succes.

    [quote:8edb727489="Broosha"]Zit er geen CD met bijbehorende software bij de camera? (Olympus Master) Dik kans dat hij die nodig heeft om de camera met xD-Picture Card te kunnen herkennen.
    Anders eens proberen met Olympus Viewer 2, te vinden op http://www.olympus.nl/consumer/205.htm[/quote:8edb727489]

    Helaas kan ik die Olympus master niet meer instaleren omdat hij windows 7 64-bit niet meer ondersteund. Wel heb ik de nieuwere versie geinstaleerd de viewer, maar dat geeft helaas ook geen resultaat.

    De twee pc's waar hij het wel perfect op doet staat ook geen software op geinstaleerd.

    Even voor extra informatie: De werkende laptop draait op Windows 7 Ultimate 64-bit en de werkende pc op Windows 7 Home premium 32-bit.
  • [quote:f481306048="winchris"]
    Op de laptop waar die het doet krijgt hij schijfletter F en op de pc krijgt hij schijfletter E. Die zijn inderdaad bezet op de pc waar die het niet op doet.
    [/quote:f481306048]

    Probeer op de pc's waarop hij het niet doet de schijfletter E van de bestaande stations eens te wijzigen zodat deze letter weer vrij is voor de camera.
  • [quote:4d3b5df575]Probeer op de pc's waarop hij het niet doet de schijfletter E van de bestaande stations eens te wijzigen zodat deze letter weer vrij is voor de camera.[/quote:4d3b5df575]

    Ik heb E vrijgegeven, maar heeft ook niet geholpen helaas :(
  • Heb je al (bij de PC's waar die het niet doet) al in Computerbeheer > Schijfbeheer gekeken? Misschien daar "gewoon effe" een schijfletter toewijzen?
  • [quote:d1bb7c8359="Tirm"]Heb je al (bij de PC's waar die het niet doet) al in Computerbeheer > Schijfbeheer gekeken? Misschien daar "gewoon effe" een schijfletter toewijzen?[/quote:d1bb7c8359]

    Ik heb daar gekeken, maar hij staat er niet tussen. Hij geeft ook aan dat er geen apparaat is aangesloten. Zodra ik hem aansluit is het connect en gelijk weer disconnect. Als hij de driver wil instaleren geeft hij ook dat hij de driver niet kon instaleren omdat het apparaat is losgekoppeld. Het lampje van de camera houd op dat moment ook op met knipperen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.