Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

SSD werkt niet meer

None
19 antwoorden
  • Hopelijk weet iemand raad:

    Mijn pc heeft
    1. een 60 GB SSD met win7
    2. een 560 GB SATA HD met win7 en ubuntu

    De laatste tijd werk ik met de SSD en gebruik de "oude HD" alleen voor opslag van data. Gisteren heb ik een partitie verwijderd van de SSD en vanaf dat moment wil de pc niet meet booten. Mogelijk is de bootsector beschadigd door het verwijderen van de partitie.

    Ik heb reparatie cd's klaar liggen maar zolang de SSD aangesloten is werkt niets meer, ik kan niet opstarten van cd en zelfs niet in het BIOS komen. Als ik de oude schijf aansluit werkt alles weer als vanouds dus met de rest van de hardware is niets aan de hand.

    Heeft iemand enig idee hoe dit op te lossen? Ik weet het even niet meer.
  • Welke partitie heb je precies verwijderd? Mogelijk de verborgen 100MB partitie? Zoja, dan is het geen wonder dat windows niet meer wil starten, aangezien daar de bootbestanden op staan. Probeer eens een herstelinstallatie met de windows dvd, of zet je backup terug.
  • [quote:7bcedba47f="gerben"]Welke partitie heb je precies verwijderd? Mogelijk de verborgen 100MB partitie? Zoja, dan is het geen wonder dat windows niet meer wil starten, aangezien daar de bootbestanden op staan. Probeer eens een herstelinstallatie met de windows dvd, of zet je backup terug.[/quote:7bcedba47f]

    Nee, geen systeempartities. Enkel een 15 GB partitie die ik eerder had aangemaakt en niet meer nodig had. Herinstalleren van Windows ligt voor de hand maar het probleem is juist dat niets meer werkt als de SSD is aangesloten, geen cd-drives, zelfs het BIOS is niet meer toegankelijk. Pc blijft steken in het opstartscherm.
  • reset het bios eens
  • Probeer eens een andere SATA poort.
    Nog steeds geen bios? Hmm…. je zou idd een bios reset kunnen proberen maar ik vrees dat bijv de controller overleden is…..
    Zit je spanningskabel wel goed en is ok? Probeer daar ook eens een hele andere aansluiting.
  • Heb alle suggesties geprobeerd maar niets werkt. Bios gereset, SATA-kabels verwisseld, voedingskabels verwisseld. Op het moment dat de SSD is aangesloten stopt het systeem ermee. Koppel ik hem weer los dan kan ik normaal opstarten van de oude schijf en is het BIOS ook weer toegankelijk.

    Ik blijf open staan voor ideeën!

    Hans
  • En als je de SSD alleen aansluit op het systeem, zie je dan wel het BIOS logo/meldingen? Meld verder om welk type/merk en firmware SSD het gaat. Als het om een zelf samengestelde PC gaat, meld dan ook het merk/type moederbord. En eventueel de BIOS versie. Of anders het merk/type PC. Kun je eventueel de SSD in een andere PC proberen?
  • hoop niet dat het een OCZ is met een Sandforce controller .
    dan is het de Sandforce
  • Het is inderdaad een SSD van OCZ, een Vertex 2 van 60 GB, en op het infokaartje dat er bij zat zie ik inderdaad staan SandForce driven
    :(

    Zou hij stuk zijn?? Na een maand?

    Naar aanleiding van de andere vraag:
    Het is een zelfbouw pc-tje met een ASUS P5GC-MX/1333 bord. Het is eventueel mogelijk de SSD in een andere pc te testen, is wat gedoe maar kan wel.
  • Het is inderdaad een SSD van OCZ, een Vertex 2 van 60 GB, en op het infokaartje dat er bij zat zie ik inderdaad staan SandForce driven
    :(

    Zou hij stuk zijn?? Na een maand?

    Naar aanleiding van de andere vraag:
    Het is een zelfbouw pc-tje met een ASUS P5GC-MX/1333 bord. Het is eventueel mogelijk de SSD in een andere pc te testen, is wat gedoe maar kan wel.

    het zijn balbakken van dingen .
    mijn zoon heeft heel snel zijn drive ingeruild voor een Crucial .
    is een stukje duurder maar beter .
    en geeft ook de ware snelheid aan van de drive .
    dat doet OCZ ook niet .

    dus snel omruilen tegen een Crucial of een ander merk zonder SandForce
    controller chip
  • Hopelijk volgt iemand dit onderwerp nog….

    Vandaag heb ik de SSD kunnen testen in een andere pc en daaruit blijkt dat er niets mee aan de hand is, als 2de schijf wordt hij gewoon herkend en indien als enige aangesloten start windows zelfs op.
    Met een bootable win7 repair disk heb ik gekeken of er iets te repareren valt maar dat blijkt niet zo te zijn. En toch wil hij op m'n eigen pc niet meer booten, terwijl dat voorheen geen problemen gaf. Ik heb dezelfde SATA-aansluiting en voedigskable gebruikt die ik op dit moment voor m'n HD gebruik dus daar ligt het ook niet aan.

    Ben benieuwd of iemand hier chocola van kan maken.

    Hans
  • Met de ocz toolbox kun je de ssd bij mijn weten geheel wissen. Probeer dat eens en daarna installeren van windows.
  • Is er toevallig iets in je BIOS verandert, als hij t in die andere PC wel doet, lijkt me dat de enige mogelijkheid…..
  • is er geen firmware update voor de drive
  • Na een update van het BIOS doet hij het weer, door de opmerking van Anjo kwam ik hier op. Iedereen hartelijk dank voor het meedenken, ik heb al prutsende weer een hoop geleerd.

    Groeten van Hans
  • Ik kwam via een google zoekactie op deze topic terecht.

    Een kennis van mij heeft bijna exact hetzelfde probleem als het door "Heavy user" gemelde probleem met het Asus moederbord, MX1333 variant (dit gaat om de Asus P5GC-MX/s).
    Ik heb de pc in kwestie voorzien van een OCZ Vertex2 60GB SSD schijfje.
    In eerste instantie draaide hij als een zonnetje, maar zomaar opeens na een maand of 2 wordt de SSD schijf niet meer herkend. (zomaar, 'out of the blue' zo lijkt het) Schijf komt niet meer voor in de BIOS. Ook het wisselen naar andere SATA aansluiting geen succes.

    Ik las uit de laatste reactie dat een BIOS update succes heeft gehad.
    Ik lees alleen op de Asus support site niets over SATA verbeteringen in de diverse BIOS updates.
    http://www.asus.com/Motherboard/P5GCMX/#support_Download_25

    Buiten de vraag hoe dit te doen zonder floppy drive en het feit dat Windows7 x64 dit ' AFUDOS' programma niet wil openen, vraag ik me af of het zinvol is om dit uberhaupt te proberen.

    Iemand ideeen of tips? (voor zowel oplossingsrichtingen als het Asus BIOS update programma, bijv. op USB stick krijgen?)

    Alvast bedankt!
  • [quote:3ca4be47d3="Koenuppa"]Ik kwam via een google zoekactie op deze topic terecht.

    Een kennis van mij heeft bijna exact hetzelfde probleem als het door "Heavy user" gemelde probleem met het Asus moederbord, MX1333 variant (dit gaat om de Asus P5GC-MX/s).
    Ik heb de pc in kwestie voorzien van een OCZ Vertex2 60GB SSD schijfje.
    In eerste instantie draaide hij als een zonnetje, maar zomaar opeens na een maand of 2 wordt de SSD schijf niet meer herkend. (zomaar, 'out of the blue' zo lijkt het) Schijf komt niet meer voor in de BIOS. Ook het wisselen naar andere SATA aansluiting geen succes.

    Ik las uit de laatste reactie dat een BIOS update succes heeft gehad.
    Ik lees alleen op de Asus support site niets over SATA verbeteringen in de diverse BIOS updates.
    http://www.asus.com/Motherboard/P5GCMX/#support_Download_25

    Buiten de vraag hoe dit te doen zonder floppy drive en het feit dat Windows7 x64 dit ' AFUDOS' programma niet wil openen, vraag ik me af of het zinvol is om dit uberhaupt te proberen.

    Iemand ideeen of tips? (voor zowel oplossingsrichtingen als het Asus BIOS update programma, bijv. op USB stick krijgen?)

    Alvast bedankt![/quote:3ca4be47d3]

    topic is temet een jaar oud
  • Daarvan is deTS zich bewust zo te lezen; :?
    Het probleem is voor hem dus actueel.
    Al geprobeerd?
    In het Bios kiezen voor:"Restore Default Settings
  • Laatste post van TS is bijna een jaar oud, waarin hij aangeeft dat zijn probleem is opgelost. Mosterd na de maaltijd dus.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.