Vraag & Antwoord

Anders (hardware)

HELP: Losse harde schijf wordt niet herkend

Anoniem
Tirm
5 antwoorden
  • Hallo,

    Mijn losse harde schijf wordt soms niet herkend. Als ik mijn computer opstart is er niks aan de hand. Als ik mijn computer dan in slaapstand doe en daarna uit slaapstand haal, wordt mijn losse harde schijf niet mer herkend. Ik krijg de mededling dat ie niet is aangesloten. Ik moet dan de stekker eruit halen en opnieuw erin doen. Dan doet ie het weer totdat mijn computer weer in slaapstand gaat.

    Weet iemand hoe ik dit probleem kan oplossen??

    Bvd.
  • die zit natuurlijk op usb aangesloten, en die usb wordt uitgeschakeld om energie te sparen….
    ga als volgt te werk: configuratiescherm-(xp: systeem-hardware)-apparaatbeheer.
    klik rechts op usb-apparaten, kies eigenschappen, ga tabblad energiebeheer, en haal vinkje weg bij "dit apparaat mag worden uitgeschakeld"
  • [quote:a1b87f1efd="derkdejong"]die zit natuurlijk op usb aangesloten, en die usb wordt uitgeschakeld om energie te sparen….
    ga als volgt te werk: configuratiescherm-(xp: systeem-hardware)-apparaatbeheer.
    klik rechts op usb-apparaten, kies eigenschappen, ga tabblad energiebeheer, en haal vinkje weg bij "dit apparaat mag worden uitgeschakeld"[/quote:a1b87f1efd]

    Het was opgelost, maar nu wordt ie weer niet herkend. Ik had bij alle usb poorten het vinkje weggehaald. Het is wel zo dat ik een hp pc heb waar je zo'n harde schrijf kan insteken. Ik had er een van 300 mb, maar die was te klein. Toen heb ik er een van 1 tb van een ander merk erin gedaan. Ik heb dat al heel lang en af en toe heb ik hetzelfde problemen, maar dan gaat het na een tijdje weer weg. Nu blijft het heel lang. Weet je msschn waar het aan zou kunnen liggen.
  • [quote:8957bebd0d="derkdejong"]die zit natuurlijk op usb aangesloten, en die usb wordt uitgeschakeld om energie te sparen….
    ga als volgt te werk: configuratiescherm-(xp: systeem-hardware)-apparaatbeheer.
    klik rechts op usb-apparaten, kies eigenschappen, ga tabblad energiebeheer, en haal vinkje weg bij "dit apparaat mag worden uitgeschakeld"[/quote:8957bebd0d]

    Het was opgelost, maar nu wordt ie weer niet herkend. Ik had bij alle usb poorten het vinkje weggehaald. Het is wel zo dat ik een hp pc heb waar je zo'n harde schrijf kan insteken. Ik had er een van 300 mb, maar die was te klein. Toen heb ik er een van 1 tb van een ander merk erin gedaan. Ik heb dat al heel lang en af en toe heb ik hetzelfde problemen, maar dan gaat het na een tijdje weer weg. Nu blijft het heel lang. Weet je msschn waar het aan zou kunnen liggen.
  • iemand?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.