Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Netwerkadapter kapot?

Anoniem
Anjo
9 antwoorden
  • Met mijn win7 laptop krijg ik wel bekabeld verbinding met mijn router, maar draadloos doet het niet. Stuurprogramma's etc zijn in orde.

    Mag ik hieruit concluderen dat mijn netwerkadapter kapot is of het niet meer doet?
  • Je kunt gelijk hebben, dat je netwerkadapter defect is. Indien je geen verbinding kunt krijgen en je uitvoerig hebt getest.

    Het is dus afhankelijk van of je al dan niet alles bent na gegaan, dat een rol speelt, of je conclusie gerechtvaardigd is.
  • * schakelaar of combi-toets van wifi op aan?
    * schakel virus programma eens uit
    * schakel firewall programma eens uit
    * start eens op in veilige mode met netwerk optie, werkt het dan?

    Zet de uitkomst van ipconfig /all een hier neer.
  • Ik heb alles al geprobeerd, zelfs een volledig herstel van win7 lost niks op…
  • Hostnaam : henkjan
    Primair DNS-achtervoegsel :
    Knooppunttype: hybride
    Ip-routering ingeschakeld: nee
    WINS-proxy ingeschakeld: nee

    Draadloos LAN- adapter voor Draadloze netwerkverbinding:
    Verbindingsspec. DNS-achtervoegsel
    Beschrijvind: Draadloze netwerkadapter AR5B93 van Atheros
    Fysiek adres : nee
    DHCP ingeschakeld: nee
    Autom. Configuratie ingeschakeld: ja
    Link-local IPv6-adres: fe80::dv21:ff4d:c75:97d4%13(voorkeur)
    IPv4-adres: 192.168.192.7 (voorkeur)
    Subnetmasker: 255.255.255.0
    Standaardgateway: 192.168.192.1
    DHCPv6 IAID: 32618993
    DHCPv6-client DUID: 00-01-00-01-18-5A-74-2A-88-AE-1D-08-DC-3E

    DNS-servers: 8.8.8.8
    8.8.8.4

    NetBIOS via TCPIP: ingeschakeld
  • 8.8.8.8 en 8.8.4.4 zijn de dns afressen van Google, fout getiept?
    En je hebt wel verbinding met de router, geen firewall aanstaan die alles tegenhoudt?
  • Dns'en goed getypt, automatisch… Maakt allemaal niks uit.
    En hij zegt wel dat hij verbonden is, maar ik zie constant een geel driehoekje in de taakbalk. Andere apparaten in mijn netwerk doen het wel.
  • Geen fysiek adres en DHCP uit…
    zet dhcp eens aan en kijk eens wat er dan gebeurd??
    Wel de kabel er even uit halen….
  • DHCP ingeschakeld, nog steeds geen verschil…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.