Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

laptop opnieuw installeren blijkt ramp te zijn

None
22 antwoorden
  • goedenavond,

    ik zal me voorstellen ben gerard duinkerken, ben 26 jaar oud en kom uit hoogeveen.

    ik wil voor me zelf binnenkort een pc bouwen, waar ik eigenlijks al veel verstand van heb maar zit nu toch echter met een heel ander probleem.

    ik heb hier een laptop een acer travelmate 2490

    via everest heb ik het volgende achterhaald.

    ethernet controller, broadcom netxtreme BCM4401-BO fast ethernet controller
    Atheros ar5007EG wireless netwerk adaptor.

    wat ik ook doe wat ik ook installeer ze werken maar niet . heb al tig bestanden gedownload, hoe zit het hier mee kan ik hier nog iets mee of is het weg gooien van de laptop,
    ook de geluidskaart doet het nog niet, maar dat zal me een worst zijn momenteel, eerst het internet is aan de praat zien te krijgen.

    bios en chip settings zijn wel geinstalleerd,.

    wie o wie kan me helpen.
  • En welk OS?

    http://support.acer-euro.com/drivers/ftp/ftp.html
    Zo te zien zitten er andere merken chips in, hoe kom je bij die door jou genoemde?
  • google, tweede hit http://support.acer.com/product/default.aspx?modelId=188
    Besturingssysteem kiezen en gaan.

    Als je hem weggooid houd ik me aanbevolen :D
  • windows xp prof zit er op
    na installatie windows herkent hij apparaten niet.
    windows zelf draaid goed maar apparaat drivers via internet werken geen een van allen.
  • TS heeft geen interesse in mijn antwoorden, en vragen worden ook niet beantwoord. dan maar weg.
  • [quote:205a50ef75="willieth"]google, tweede hit http://support.acer.com/product/default.aspx?modelId=188
    Besturingssysteem kiezen en gaan.

    Als je hem weggooid houd ik me aanbevolen :D[/quote:205a50ef75]

    deze heb ik allemaal geprobeerd , geen resultaat.
  • [quote:6280615997="Lange Pier"]TS heeft geen interesse in mijn antwoorden, en vragen worden ook niet beantwoord. dan maar weg.[/quote:6280615997]

    dat is fijn dan ? ik ben druk bezig met jou bestandjes te openen, maar t wil allemaal nog niet zo flotten, aangezien ik zelf ook met van alles nog bezig was en aan het werk ben.

    daar kan ik niet antwoorden op dit forum, ben in middels thuis en bezig met je bestandjes haal je alles weg.

    nou hoop dat iemand anders die bestandjes zou kunnen posten.

    bij voorbaad dank dan alvast

    ( ik ben namelijk alle opties die hier staan 1 voor 1 aan het testen)
  • @ lange pier. ik heb mijn laptop getest met het infinity bestand, dat was het eerste bestand die jij in je link had gepost, laptop geeft dan aan dat de huidige chipset voldoet aan de besturing van het nieuw te installeren bestand.

    dat is dus al goed. nu enkel nog jou tweede link proberen die jij weg hebt gehaald. nu sta ik dus weer voor paal.

    ik heb mijn bestanden nog maals met everest bekeken en ook de linkjes via eerder aangegeven posts geprobeerd te installeren. maar hij zegt als ik via hardware zoek , en dan installatie doe met de gele uitroep tekens. dat hij de benodigde drivers niet kan vinden. dat ze niet aanwezig zijn op usb of op cd.
  • [quote:c5bca762eb="willieth"]google, tweede hit http://support.acer.com/product/default.aspx?modelId=188
    Besturingssysteem kiezen en gaan.

    Als je hem weggooid houd ik me aanbevolen :D[/quote:c5bca762eb]

    ben nu jou stappen aan het doornemen, en kom nu op heel andere bestanden uit als die ik in eerste instantie van deze zelfde site had afgehaald.
    ik had de driver van windows niet aangevinkt.

    dus alles gaat nu op de usb en ga ik weer in men laptop uitproberen.
  • het geluid werkt jeeej, dat is al 1 ding wat positief is,
    de vga adapter is ook goed geinstalleerd en werkt ook naar behoren.
    de wifi adaptor is ook geinstalleerd, en herkent alle netwerken, . enkel met verbinding maken werkt het nog niet, hij wil verrifieren maar loopt dan vast,

    jullie linkjes hebben me al heel ver op weg geholpen, wat zie ik nu nog over het hoofd . het verbinden met een netwerk wil gewoon nog niet lukken.

    het bedrade lan netwerk pakt ie ook nog niet. maar die driver wou ik via de wifi installeren als ik die aan de gang krijg.
  • rechter muisknop op w-lan in taakbalk dan "netwerkverbindingen openen", rechter knop op verbinding en "eigenschappen" dan "draadloze netwerken/eigenschappen/verificatie en vinkje weghalen"eventueel even nieuwe verbinding maken

    Let wel dit is oonder XP
  • [quote:897132417e="willieth"]rechter muisknop op w-lan in taakbalk dan "netwerkverbindingen openen", rechter knop op verbinding en "eigenschappen" dan "draadloze netwerken/eigenschappen/verificatie en vinkje weghalen"eventueel even nieuwe verbinding maken

    Let wel dit is oonder XP[/quote:897132417e]

    dit zal ik morgen is ff gaan proberen, hoop dat het helpt,
  • ik kan hem beter weggooien , dit schiet zo echt niet op.
    heb de stappen hier boven geprobeerd,

    hij ziet de verbinding maar kan niet connecteren. code's zijn goed ingevuld.

    de melding die hij weergeeft zijn.

    het wachtwoord van het netwerk moet afhankelijk van de netwerkconfiguratie 40 bits of 104 bits zijn.
    u kunt het wachtwoord opgeven door 5 of 13 asc11- tekens dan wel 10 of 26 hexidecimalen tekens in te voeren.

    dit is voor mij chinees, want het wachtwoord van men eigen router weet ik wel.,
  • De router is beveiligd met een wep, wpa of wpa2 wachtwoord en dat is niet het wachtwoord voor de routerinstellingen
  • http://www.broadcom.com/support/ethernet_nic/4401.php
  • [quote:27d1b50914="willieth"]De router is beveiligd met een wep, wpa of wpa2 wachtwoord en dat is niet het wachtwoord voor de routerinstellingen[/quote:27d1b50914]

    hoe bedoel jij dit?

    want als ik namelijk op mijn telefoon op de zelfde manier inlog kom ik wel in de modem/ router,

    tis een cisco van ziggo.

    ik kan de ssid naam invullen en nog meer van dat soort ongein, maar daarna
    stopt alles.

    wat voor gegevens moet ik invullen dan xp is voor mij ook al weer heel lang geleden.
  • [quote:ee8ba04db6="blue mystery"]ik kan hem beter weggooien , dit schiet zo echt niet op.
    heb de stappen hier boven geprobeerd,

    hij ziet de verbinding maar kan niet connecteren. code's zijn goed ingevuld.

    de melding die hij weergeeft zijn.

    het wachtwoord van het netwerk moet afhankelijk van de netwerkconfiguratie 40 bits of 104 bits zijn.
    u kunt het wachtwoord opgeven door 5 of 13 asc11- tekens dan wel 10 of 26 hexidecimalen tekens in te voeren.

    dit is voor mij chinees, want het wachtwoord van men eigen router weet ik wel.,[/quote:ee8ba04db6]

    Dit soort melding verscheen bij Windows XP eerste editie en SP1, Dus mijn vraag zou zijn, welke service pack zit er op? Je moet dus eerst naar service pack 3
  • service pack 3 heb ik vanmiddag idd ook geinstalleerd. echter wel voordat het hier gepost werd,

    hoopte ook dat ik daarmee de wlan en de lan kon bedienen, helaas niet,

    het is mij echt een raadsel , de wlan werkt gewoon en zie alle mogelijke verbindingen, in de hele omgeving,

    echter wanneer ik wil verbinden duurd dit heel lang en gaat vervolgens opnieuw, of krijg die certificaat fout.

    ik zoek nog ff door. het lijkt me ergens dan toch een instelling te zijn. anders is een dongel gaan kopen want usb en alles werkt ook gewoon.

    ook bleutooth werkt.
  • Zoals eerder gezegd kijk eens bij de netwerkverbindingen voor die verificatie
  • al geprobeerd?
    [quote:b893cbc9d4="andre@home"]http://www.broadcom.com/support/ethernet_nic/4401.php[/quote:b893cbc9d4]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.