Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

VGA driver install probleem bij Acer laptop

perloc
18 antwoorden
  • Systeem WinXP prof SP3.
    Die heb ik opnieuw moeten installeren op een Acet Aspire 1360 laptop.
    De VGA_Via driver wil niet installeren. Ik heb 2 drivers hiervoor gedownload van de Acer site: een VGA_NVIDIA driver die zonder probleem installeert en een VGA_VIA driver die halfweg de volgende foutmelding geeft: "Setup was unable to complete the installation. Click the progress log in your Windows directory for more details."
    De vraag is eerstens waar vind ik die log. Ik heb na veel zoeken logs, tientallen, gevonden ergens in het Control Panel bij administrator, maar daar niets over de VIA of iets degelijks.
    In Control Panel bij \System\Hardware\Device Manager staat een geel vraagteken bij Other devices\Video Controler (VGA compatible)
    Hoe kan ik dit oplossen? De andere drivers zijn allen goed geinstalleerd. Ook wireless werkt. Maar hibernate niet wegens die video.
    perloc
  • ja acer biedt twee drivers aan voor vga.
    er zijn dus kennelijk qua hardware verschillende 1360's.
    ik denk dat je slechts een van beide moet installeren, en welke dat is: doe even een check met speccy, everest, of wellicht apparaatbeheer, of: zoek met het serienummer van het apparaat op de acer-site.
  • Ga eens in apparaatbeheer naar de videokaart toe, dubbelklik op op de VGA. ga naar het tabblad "details". Selecteer bij eigenschap: Hardware-id's.
    rechtsklik op de bovenste regel (lijkt op: PCI\VEN_1002&DEV_68E0&SUBSYS_037E1025&REV_00), en kies kopiëren.

    Plak het resultaat hier neer.

    Wij kunnen dan wel vertellen welke driver je met proberen.
  • derkdejong: Speccy gedownload, maar die kan me niet vertellen welke chip voor grafics erin zit. Als ik grafics seleteer krijg ik bij de naam "no" (zonder quotes). Dus daar schiet ik niet mee op. Trouwens wel een leuk en informatief programma.
    Ik heb ook gekeken in de System info. Ook daar is niets te vinden over de hardware voor de grafics.
    Mark H: Ik kan evenmin in Control Panel iets vinden over de grafics, noch in System, noch in Display.
    In Device manager komt VGA helemaal niet voor.
    En uiteraard ontbreekt de Display adapter!!
    Ik heb trouwens nooit in Control Panel, device manager info gezien over VGA. Vertel eens waar ik dat moet zoeken?
    perloc
  • derkdejong: Speccy gedownload, maar die kan me niet vertellen welke chip voor grafics erin zit. Als ik grafics seleteer krijg ik bij de naam "no" (zonder quotes). Dus daar schiet ik niet mee op. Trouwens wel een leuk en informatief programma.
    Ik heb ook gekeken in de System info. Ook daar is niets te vinden over de hardware voor de grafics.
    Mark H: Ik kan evenmin in Control Panel iets vinden over de grafics, noch in System, noch in Display.
    In Device manager komt VGA helemaal niet voor.
    En uiteraard ontbreekt de Display adapter!!
    Ik heb trouwens nooit in Control Panel, device manager info gezien over VGA. Vertel eens waar ik dat moet zoeken?
    perloc
  • jammer dat speccy niks vermeldt..
    in controlpanel / device management komt de term vga niet voor, wel de rubriek (ken alleen de nl term) beeldschermadapters.
    mijn xp vertelt me daar precies welke adapter mijn pc heeft.
  • De naam is Grafics adapter in Engels.
    Tja, als die (goed) is geinstallewerd staat ie er ook. Maar dat is bij mij niet het geval: de installatie lukt niet.
    Nog andere suggestie's?
    perloc
  • Ohhh jah…. nog vergeten te melden.
    Iedere keer als ik de laptop boot dan verschijnen er twee vensters achter elkaar voor de installatie van iets. Dat is uit de namen: AGRSMMSG.exe en Ltmoh.exe niet op te maken. Die heb ik in het verleden opgestart en bleken drivers voor iets, maar wat weet ik niet meer, te zijn. Ik geloof iets van het modem. Beiden zijn toen goed geinstalleerd, maar desondanks komen ze terug bij iedere boot. Als ik nu op de run van beiden druk gebeurt er niets en de vensters verdwijnen.
    Verder heb ik ook nog geprobeerd windows te laten zoeken naar de Grafics driver maar na enige minuten Internet verkeer kwam de mededeling dat hij de driver niet kan vinden.
    Als laatste kan ik melden dat de Grafic adapter voor de opnieuw geinstalleerde Windows goed werkte. De reden van herhaalde installatie is dat ik de Nederlandse Win versie heb vervangen door de Engelse. Mijn vrouw, noch mijn zoon spreken en begrijpen Nederlands, dus vandaar. De laptop is van mijn zoon, gekregen van zijn in Nederland wonende broer (mijn oudste zoon dus).
    perloc
  • waarschijnlijk zit er nog een telefoonmodem in die acer, vandaar dat die progjes opduiken. modem uitschakelen in apparaatbeheer zou dit moeten verhelpen, maar even heel kritisch kijken bij wat er allemaal mee opstart zal ook nodig zijn.
    is pc eerst geformatteerd voor je de engelse win erop zette, of heb je die erbij weten te frommelen?
    zie je wel de gr adapter in apparaatbeheer? zoja, rechtsklikken, installatie ongedaan en opnieuw opstarten, dan kan het zo maar ineens goed gaan.
  • Die Hardware-id's die Marc H noemde, kan ook eventueel worden verkregen via het hulpprogramma Windows XP Systeeminfo (Msinfo32.exe). Dit zou volgens Google het Engelstalige artikel moeten zijn http://support.microsoft.com/kb/308549 maar hier zie ik 'm in het Nederlands. Start Systeminfo. Dus typ in Uitvoeren/Run msinfo32 en druk op [Enter] Components > Problem Devices. Via Edit > Export zou je er een tekstbestand van kunnen maken, om die hier te kunnen posten.
  • derkdejong: Er is nauwelijks iets geinstalleerd na de Windows installatie, dus er zal ook nauwelijks iets mee worden opgestart. En ja, de HD is geformatteerd, wel alleen de FAT, dus niet intensief. Ik mag toch aannemen dat het niet intensief formatteren invloed heeft. Ik zal het modem uitzetten en kijken of het terugkomt. Anders zet ik die 2 progjes uit in MSConfig.

    jolo: hier is die info. Ik betwijfel of je er iets aan hebt. Die heb ik gisteren ook al gezien.
    ********
    System Information report written at: 07/16/13 05:33:20
    System Name: ACER-BBA2833873
    [Problem Devices]

    Device PNP Device ID Error Code
    Video Controller (VGA Compatible) PCI\VEN_10DE&DEV_0324&SUBSYS_006E1025&REV_A1\4&83D6234&0&0008 The drivers for this device are not installed.
    *********
    Dat die drivers niet waren geinstalleerd wisten we al. En dat device ID zegt weinig volgens mij.

    Ik heb, zoals ik eerder heb bericht, ook dat VGA_NVIDIA programma geinstalleerd. Dat verliep zonder fouten maar is niet terug te vinden in Control Panel Add/Remove programs.
    Verwijderen kan wel want is te vinden in WE als een aparte folder, dus niet in C: of D: , trouwens ook een folder voor die VGA_VIA. In NVIDIA staat een uninstall tool, nvudisp.exe geheten, en als je die opstart moet je een switch meegeven voor een actie. De vraag is alleen welke, als daar zijn tussen heel veel anderen niet uninstall switches:
    UninstallGUI, Uninstallservice, AddUninstall, UninstallEx, Uninstall en RemoveDevice. Dus wat is wijsheid? Een voor een?
    perloc
  • http://www.user-guides.co.uk/cddownload/PCI/PCIVEN/PCI-VEN-10DE-DEV-0324-SUBSYS-006E1025-REV-A1-4-708397.html :

    PCIVEN_10DE&DEV_0324&SUBSYS_006E1025&REV_A14&83D6234&0&0008 Windows XP Device Driver CD
    Our database shows this device to be a nVidia NV34M GeForce FX Go5200 64M
    wellicht kom je hier verder mee.
    maar wat ik zou doen:
    -herstelpunt van direct na de install van xp terugzetten
    -chipsetdrivers installeren
    -bij nvidia drivers voor deze adapter ophalen
    -drivers voor deze nvidia installeren
  • Ik krijg het niet voor elkaar de driver te downloaden van de gegeven site.
    Ik heb de eerste restore point gestart die is geregistreerd: die van 9 juni.
    Daar staan vermeld de volgende drivers waarvan niet duidelijk is (ook niet gevonden in system device manager) of die al zijn geinstalleerd, waarbij in dit restore point is geregistreerd: Widcom BT driver (systeem meldt dat er geen BT chip aanwezig is, maar daar ben ik niet zeker van: heb 'm aan de onderzijde opengemaakt en zover ik kan nagaan is er wel degelijk een BT plakkie aanwezig, maar kan ook de wireless plak zijn), Realrek, Wireless Lan (werkt!!) Atlon 64 Proc. driver en 2 System Checkpoints (what ever that be!).
    Dus na dit restore point de Chipset geinstalleerd, reboot en daarna de NVIDIA driver + reboot. Beiden installaties verliepen zonder problemen.
    Maar helaas, de video werkt niet.
    Zou ik nou Win helemaal opnieuw erop moeten zetten en nogmaals proberen?
    perloc
  • in jouw schoenen staand, zou ik dat zelf wel doen.
  • Met het opnieuw installeren van Windows ben ik al vanaf de vroege morgen bezig. Met de voorbereidingen althans.
    Partition Magic 8.0 meldde echter fouten op de HD. Bovendien ontdekte ik dat er nog een grote unallocated partitie opstond. Die wilde ik samenvoiegen met de D: partitie. Heel veel gepier en om kort te gaan, PM blijft melden dat er een Error 106 op de HD staat en doet niets meer. Ondanks een paar keer draaien van CHKDSK voor de C schijf zowel als de D schijf blijft de fout hardnekkig opkomen. PM meldt die fout niet voor niets. Tot nu toe nog geen oplossing gevonden. Op Internet gezocht bij verschillende sites maar geen oplossing.
    Iemand een idee?
    perloc
  • wellicht is deze link behulpzaam (gaat ook over pm 8.0):
    http://www.tomshardware.co.uk/forum/276995-32-hard-drive-fixed
  • Grafics probleem opgelost! Op deze computer op drive D: zag ik een andere NVIDIA driver te staan ergens achteraf.
    Na installatie werkt Grifics nu naar behoren.
    Nu nog dat probleem van die error 106.
    Ik ben ook bij Tom's hardware langsgeweerst en waarschijnlijk op dezelfde site maar die heb ik snel weggeknipt want ik zag Win7 en nog iets wat zeker niet op mij van toepassing was.

    Toch wel slecht van Acer dat ze niet de goede driver weten aan te bieden!!
    Maar ik heb ook slechte ervaringen met HP wat betreft drivers!!
    De ellende met die laptops is dat er in de regel geen CD met drivers bij wordt aangeboden. Wat kost dat nou in verhouding met de prijs van de laptop! Trouwens geen enkele CD hooguit een aparte partitie voor herstel.

    perloc
  • mijn link gaat niet over w7 maar over de juiste pm-versie….
    ik zou zeker nog wat meer aandacht aan (de kwaliteit van) de hdd schenken na die error.

    en wat acer drivers betreft: dei driver wordt gewoon aangeboden, zoals ik eerder al meldde.
    en als je op de acer zoekt met serienummer (maar dat geldt ook bij hp) krijg je wat je nodig hebt.
    met recente ervaringen in het achterhoofd deel ik je kritiek dus niet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.