Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

computer start soms niet op

lycan
5 antwoorden
  • Sinds een aantal weken start mijn desktop pc soms niet op.
    Bijvoorbeeld: Ik heb de PC gebruikt en sluit hem af. Na een half uur heb ik hem opnieuw nodig en dan doet hij niets. Ik bedoel: als je op de aan knop drukt van de computerkast dan gebeurt er niets. Wanneer ik dan de stroom er volledig afhaal en na een uur opnieuw probeer werkt hij weer normaal. Als ik enkele minuten wacht als de stroom eraf is en dan opnieuw probeer gebeurt er ook niets. Is m'n voeding nu aan het kapot gaan of is er iets mis met m'n moederbord. Ik vind het een raar probleem waar ik niet direct weet waar te zoeken? Het lijkt of er 1 of ander component volledig moet ontladen vooraleer hij opnieuw opstart? Of zie ik dat mis?
  • dit soort perikelen wijst doorgaans op inderdaad lekkende componentjes, hoewel in sommige gevallen aansluiten op een geaard contact de boel kan verbeteren.
    doorgaans ergens in de voeding, maar ook lekkage op het moederbord kan ervoor zorgen.
    doe eens een visuele inspectie op het mobo: als er dingen bol staan of al lekken is het einde van de pc zeer nabij. is op het mobo alles op het oog in orde, hang er dan eens een andere voeding in.
  • [quote:dc4ffbaad9="derkdejong"] hoewel in sommige gevallen aansluiten op een geaard contact de boel kan verbeteren.[/quote:dc4ffbaad9]

    Hij steekt zowiezo in een geaard stopcontact. (btw zijn er nog mensen die dat niet hebben dan???

    [quote:dc4ffbaad9="derkdejong"]doorgaans ergens in de voeding, maar ook lekkage op het moederbord kan ervoor zorgen.[/quote:dc4ffbaad9]

    Ik heb het moederbord eens visueel nagekeken maar niets te zien…


    Ik heb de voeding eens getest. En deze werkt perfect als ze niet op het moederbord aangesloten is. Ik meet mooi alle spanningen. Toen ik achteraf de grote stekker terug op het moederbord plaatste startte de pc ook weer normaal op. Heel stom probleem dit. Wat moet ik nu vervangen? Ik denk 9/10 het moederbord?
  • ik zou zelf de voeding van binnen ook eens op lek controleren.
    durf je dat niet aan: dan toch maar eens een andere voeding erin hangen.
    dat je mooie spanningen meet, wil nog niet zeggen dat de boel correct werkt onder belasting van de diverse circuitjes waaruit die voeding bestaat.
  • Het doormeten van de voeding is maar een moments opgave. Ik zou er een andere voeding inhangen. Die hoeven niet zo duur te zijn. Maar je voorkomt wel evt. verdere schade.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.