Vraag & Antwoord

Anders (hardware)

FLOPPY FAIL (40) probleem

Anoniem
None
5 antwoorden
  • hallo,
    ik heb een oud systeem opgebouwd (486 DX2 100Mhz)
    maar als ik het systeem opstart krijg ik de melding FLOPPY FAIL (40) .
    ik heb de kabel al in alle standen en posities aangesloten en ook al een andere kabel en floppy drive geprobeert.
    wie weet hier raad mee, en kan mij helpen?
  • Als ook een andere floppy-drive en kabel niet werken, en die wel werken in een ander systeem, dan is het mogelijk dat het contact op het moederbord niet meer naar behoren werkt òf dat de electriciteits aansluiting niet goed is.
  • ja de kabel en de andere floppy drive die ik geprobeert heb komen uit een ander systeem waar deze wel in werken.
    de elektra lijkt me wel goed te zijn want alle andere apparaten werken wel naar behoren.
    en het systeem draaide voor de nieuwe opbouw ook goed.
  • Probeer even een andere stroomkabel voor de floppy als dat mogelijk is.
    Werkt dat ook niet, dan is misschien de floppy controller (of de aansluiting daarvan) niet helemaal meer in orde.
  • Op mijn homepage heb ik er een item over geplaatst. Het is een te grote lap tekst om steeds te herhalen. Ik zag wel dat het verhaal niet geheel compleet is. SOms (afhankelijk van het merk) wordt de A: drive als B: gezien, met het gevolg dat die niet wordt gevonden. Dit komt volgens mij alleen voor bij specifieke merken als Tulip o.i.d. Je bent in ieder geval gewaarschuwd. Ga naar de volgende pagina en kijk bij de derde markering: http://home.hccnet.nl/h.vosman/weetjes/reparatie.htm

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.