Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Sony DSC-P1 twain probleem

Toeter84
12 antwoorden
  • Ik heb laatst op de laptop van mij ouders (win me) een Sony DSC-P1 geinstalleerd. Maar als ik een (twain) source wil selecteren is het rijtje leeg. Ik heb het verschillende keren geprobeerd (elke keer netjes eerst verwijderd voor volgende poging) zelfs met de software vanaf de cdrom (niet voor win me). Maar hij kan steeds geen twain source vinden.

    Is dit probleem bij iemand bekend en zoja, wat doe je eraan?>

    Groet,

    Snoopje
  • Zijn er op internet dan geen passende drivers te vinden voor Windows ME?
    En ik neem dus aan dat die Sony een digicam is, of issut een scanner? :???:
    Type is mij onbekend…
  • Het is inderdaad een dig.cam. Maar ik zit me nu af te vragen of twain wel iets te maken heeft met dig.cam's. Ik ben gewend dat ze gewoon in verkenner een verwisselbare schijf aanmaken, dat heeft niks met twain te maken natuurlijk. Maar wat is er dan mis?
  • Dit heeft wel degelijk wat te maken met Twain. Ik kan via Paint Shop Pro zowel mijn webcam als (tijdelijk) scanner kiezen, dat gaat allebei via Twain drivers.

    Maar ik denk dat het er eerder aan ligt dat je drivers gewoon niet voor Windows ME zijn bedoeld. Waar zijn ze wel voor, Win98, Win2k? Dat wil namelijk nooit zo best lukken.
  • sony heeft op zijn sites verschillende drivers staan voor de verschillende OS'en weet je zeker dat je de goede driver hebt?
    Sony cameres worden normaal inderdaad als verwisselbare drive herkend en niet via twain. (teminste die van mij, dsc-f505v)
  • http://www.sel.sony.com/SEL/service/usbme.shtml

    Issie USB? kijk dan hier even.. :smile:
  • De drivers die er bij zitten zijn voor win 9x en win 2000. Niet ME dus. Maar daarom heb ik ook van de sony-site een driver gehaalt voor win me. Dan zal het toch wel kloppen zou je zeggen. Ik heb ze trouwens allebei gebprobeerd.
  • Bedankt toeter, maar dat is dus precies de driver die ik heb geprobeerd! En ja, hij is dus USB.
    Of het nou via twain gaat of niet, ik kan em niet vinden .. ook niet in verkenner dus.
  • [quote:dae3d0fbec]
    Op 12-02-2002 15:06, schreef Snoopje:
    Maar daarom heb ik ook van de sony-site een driver gehaalt voor win me. [..] Ik heb ze trouwens allebei gebprobeerd.
    [/quote:dae3d0fbec]

    Zeg dat dan meteen… :smile: had ons een hoop werk bespaard. Vecht het dan maar hierboven met die Micki-nogwat uit, ik heb geen verstand van die digicam op zich.
  • als je eerst de win9X drivers hebt geinstalleerd moet je deze de winme drivers op een speciale manier verwijderen en dan de winme driver installeren….

    zie hier : http://www.sel.sony.com/SEL/service/usbme_instr.shtml

    naam van het goede bestand is usbdrv10e.exe
  • ben niet micky nogwat…. heidi.
    mijn komplimenten trouwens voor je site, had hem een tijdje geleden al eens bekeken.

    vind het wel tof als meiden zoveel interesse in techniek en computers en dergelijke hebben
  • Bedankt micky.g
    Ook die had ik al gelezen (jaja ik zoek zelf ook wel wat uit voor ik hier wat post) maar ik had het weer eens niet goed gelezen "… do NOT restart you computer …"
    Hoeft het eens niet doe ik het wel, zucht.

    Ik ga het dus weer eens proberen :smile:

    Groet,

    S

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.