Vraag & Antwoord

Anders (hardware)

PC piept als een brandweer auto !!

8 antwoorden
  • Hallo iedereen; Ik heb een P2 233 MHZ op een ASUS moederbord met een AWARD BIOS. Als ik mijn PC aanzet begint de voeding-fan + de CPU cooler te draaien , en de power-led + de led van de HD en het lampje van de CD-Rom gaan knipperen, dit duurt ongeveer 3 minuten!!! In de tussentijd gebeurt er verder niks (ik kan het systeem zelfs niet uitschakelen) Na 3 minuten gaat de voeding-fan iets harder draaien (hoorbaar) en stoppen de led's met knipperen en de systeemspeaker begint te piepen, het lijkt nog het meest op een brandweersirene(anders kan ik het niet omschrijven)ik kan nu het systeem uitschakelen dmv. de aan/uitknop 5 sec. in te drukken, maar meer gebeurt er dus niet! Ik heb al een andere (AGP)videokaart geplaatst, ik heb de geheugenmodules opnieuw geplaatst (en van plaats verwisseld) maar het probleem blijft hetzelfde?? heeft iemand een idee wat er aan de hand kan zijn ?? Bij voorbaat dank; John <font size=-1>[ Dit Bericht is bewerkt door: nhojnavslig op 2002-02-14 21:08 ]</font>
  • Kan je wel gewoon in de bios komen...want daar kan je waarschijnlijk de temeperatuur zien van de processor...verder moet je een boekje bij je moederbord hebben gekregen waarin staat wat welke piepjes betekenen daar kan je ook nog proberen te achterhalen wat er aan de hand is... Greetz, Edge
  • kijk even op: http://www.pcmech.com/show/troubleshoot/14/ engelse site over peeeeepjes
  • dit heb ik ook gehad. het voltage van de processor was te hoog en de processor stond op doorbranden. dit ligt aan je mobo. je@n
  • OK mensen , bedankt voor jullie reacties. met name op de site die ATMARAM gaf heb ik wat info gevonden, het blijkt dus dat het aan veel dingen kan liggen, dus het word nog wel even zoeken voordat het probleem opgelost is. Nogmaals bedankt
  • Hallo iedereen, hier nog even een berichtje over de &quot;brandweerauto&quot; ik ben ermee terug gegaan naar paradigit, waar hij eigenlijk vandaan komt, en daar kwamen ze, na wat testwerk tot de conclusie dat het moederbord kapot was !! Op mijn vraag of eea te repareren CQ. te vervangen was, antwoorden zij dat ik dan op ongeveer 700 euro moest rekenen !!!! (de schurken) :eek:( groeten; John van Gils
  • Hoi, Da's balen zeg... Hoe oud was dat moederbord? Want er zit 3 jaar garantie op als het goed is... (zul je zien dat 'ie net iets ouder is :sad: ) En 700 euro is wel heel veel hoor. Dan kun je beter een nieuwe mobo +processor kopen denk ik. Ben je nog goedkoper uit... Of wellicht een 2e hands mobo? Groetjes, Ed
  • € 700 ????????????????? een mobo met goude randjes zeker ??? of is het een mobo met SCSI RAID oid ??

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.