Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

XP crashed met 512 Mb installed, 256 Mb is OK

Mithrandir
6 antwoorden
  • Ik heb sinds 2 weken een ASUS P4B266 i845, Intel P4 1600 Mhz, 2 x 256 Mb PC2100 266 Mhz DIMM, Asus32 MBSD A V7100 Magic,
    IBM 61,5 GB U100 drive, Pioneer 16/40 DVD.

    Hierop draai ik Windows XP professional OEM (new install want alles is nieuw).

    Echter ik heb verschillende crashes, in zowel de nieuwste Nvidia drivers van Microsoft als van Nvidia zelf, als ook in Word en Excel 2000. Over algemeen General Protection faults.

    Ook Blue Screen ellende dus echte harde crashes.

    Zodra ik terug ga naar 1 x 256 Mb draait systeem stabiel. Maakt niet uit welke van de 2 Dimms ik gebruik. Burn-in testen lopen ook goed, behalve in 3d graphics bij 512 Mb (GP faults treden dan op).

    Zodra ik de 2e DIMM erbij plaats krijg ik de crashes weer terug. Ook als ik MAXMEM op 256 Mb zet en dus XP maar 256 Mb ziet.

    Meestal krijg ik een blauw scherm en over algemeen boodschappen over de Nvidia driver.

    Microsoft zegt dat dit een Hardware probleem is en dat ik nieuwe BIOS of drivers voor Video nodig hebt. Onnodig te zeggen dat omgekeerd de Nvidia support zegt dat het een Microsoft XP probleem is.

    Van ASUS geen antwoord.

    Wat is jullie opinie ?

    Is dit defect moederbord ? Defecte DIMM ?
    Defecte Video kaart of driver ?

    PS. Alles is geleverd door Alternate maar die zijn telefonisch niet te bereiken.

    Rob ROos
  • Ik ga voor een defect moederbord of een Bios probleem.
  • Misschien ligt het niet aan de dimm, maar aan de sleuf waar je hem in parkeert?
    Dat kan ik eigenlijk niet uit je verhaal opmerken.

    En anders… zou je eens op moeten zoeken of jouw nVidia type wel om kan gaan met 512mb ram… hmmz, nou je het zegt, mijn vriend heeft een nVidia kaartje en zoveel ram, welk type is het videokaartje?

    Succes,
    Heidi
  • Zet in je bios je memory timings eens wat neutraler (CAS naar 2.5, RAS naar 3 en RAS to CAS naar 3).
    En zet vooral DDR 1T/2T ITEM naar 2T!
    (bij een module DDR halen de meeste moederborden de 1T Timing nog wel, maar met 2T niet meer (met 1 module is er een betere signaal kwaliteit), met 2T is de latentie tijd een frequentie periode langer net zoals bij registered DIMMS waar de bufferchips de adreslijding ontlasten.
  • lijkt me stug dat een slotje defect is. vaak vindt de pc het ram dan niet. mijn mobo heeft 3 sleufjes voor sdram. alleen de eerste twee werken.

    anderzijds gaf je zelf aan dat beide bankjes het goed doen. maar dat ze samen niet willen werken.

    probeer idd eens wat ruimere timings
  • Iedereen dank voor het advies. Helaas heeft een en ander niet mogen baten. Probleem zit er nog steeds in. Heb inmiddels meermalen getracht om support van Alternate Computer Versand, een van de grote adverteerders, te krijgen, maar dat blijkt niet mogelijk.
    Ze zijn gewoon niet te bereiken.


Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.