Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Brakke voeding????

belske
5 antwoorden
  • Een van mijn systemen valt de laatste tijd regelmatig uit. Ik heb het idee dat de voeding wellicht wat brak is. Zodra de pc is uitgevallen, duurt het een tijdje (paar minuten) voor ie weer wil starten. Ligt dit inderdaad aan de voeding of is het wellicht een ander probleem?

    Een softwareprobleem lijkt mij uitgesloten, omdat ik de pc ook regelmatig aan laat staan zonder dat er iets mee gebeurd (m.u.v. Seti dan). Kom ik enige tijd later bij de pc, dan is ie dus soms gewoon uitgevallen.

    PC Alert geeft geen melding over te hoge temp oid (blijft zo rond de 50 graden, dus vrij normaal voor een T-Bird), dus hier ligt de oorzaak niet.

    Systeem: 300 W loi-noise voeding, T-Bird 850, MSI K7T-Turbo, Asus V7100 pure (32 mb), 2 NIC's, 1 geluidskaart, 1x Maxtor 30Gb @ 7200 rpm, 512 MB SDRam, Spire CPU cooler en Spire HD cooler. Geen extra fan's oid. Al met al dus niet een overdreven energieslurper volgens mij.

  • moeilijk te zeggen.

    wat gebeurt er als je seti niet laat draaien maar echt niets doet?

    seti btw vreet cpu kracht en laat dat ding dus echt vol-continue werken.
  • Uitschakelen van Seti levert geen resulaat op. Ik heb 3 pc's op één groep. Mijn eigen pc met een 300w Zalman voeding blijft gewoon doorgaan. De beide andere pc's hebben reps. een 230w standaard voeding (celeron systeem) en een 300w Lownoise (merk onbekend, T-Bird 850 systeem).

    Een 2e pc vertoond nu dezelfde kuren. Na wat testen kwam ik het volgende effect tegen (mijn eigen pc laat ik even buiten beschouwing omdat die geen problemen heeft):

    Als ik de celeron pc start en na het opstarten de T-Bird opstart, valt het celeron systeem uit. Omgekeerd, als ik het T-Bird systeem heb opgestart en daarna de celeron pc start, valt het T-bird systeem uit. Ik krijg nu de indruk dat de voedingen van die beide pc's heel even met een spanningsdipje te maken krijgen (omdat er een andere stroomgebruiker wordt gestart) en hierdoor uitvallen. Ik heb het T-Bird systeem even op een andere groep gezet, en nu doet het probleem zich niet voor.

    Kan het zo zijn dat het probleem inderdaad veroorzaakt wordt door een korte spanningsdip en kan ik dit oplossen door de voedingen door kwaliteitsvoedingen te vervangen (Zalman of Enermax)???

    Wie oh wie kan hier iets over zeggen?

  • Het kan inderdaad wat met de voeding te maken hebben, probeer eens MBM te instaleren of een anderen harware monitoring tool en controleer wat je 5V leiding doet, zodra deze onder de 4,8V komt
    kun je bijna zeker zijn dat het de voeding is. Een 300W voeding is niet altijd genoeg om een stabiel systeem te krijgen. Zelfs Enermax voedingen hebben last van een zwakke 5V leiding.

    groetjes
  • Ik heb in één van de probleem pc's een nieuwe voeding gezet, en zowaar, probleem is opgelost. Dus voeding van de andere probleem-pc dus ook maar ff vervangen. :grin:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.