Vraag & Antwoord

Anders (hardware)

Even tussen door.

5 antwoorden
  • Laast probeerde ik windoos xp te installeren. Al mijn IDE kabels zitten goed. Maar krijg ik dit ik heb 2 maxtortjes erin hangen 7.200 rpm dat 2 x met 20 gig dus 40gig bij elkaar. IK stop die bootable cd erin. Kom bij harddeschijf ditectie. Krijg ik dit. 1 harde schijf ziet ie wel al 19450 gigabyte en bij de andere staat: 2040mb [MBR] Terwijl hij ook 20 gig moet zijn hoe kan dit>???? Het is een asus A7V-133 mobotje met 900 mhz thunderbird. 512 kingston
  • Controleer de jumper instelling van de harde schijven. Die 2040 MB lijkt een waarde voor 1024 cylinders of zo. Het lijkt me een vrij nieuw mobootje, dus eigenlijk sluit ik uit dat die niet overweg kan met grote (40GB) HD's. Gecontroleerd voor Bios update?
  • Hehe, Harde lol:P Het is een A7V 133 Geloof uit juni-jullie 2001: -) Eerst werkte het wel toen wat zitten spelen met jumperkes en toen werkte het niet meer of zo, In de bios staat het al op manual goed ingesteld;- )
  • [quote:adb0021729] Op 12-03-2002 14:14, schreef et203: Hehe, Harde lol:P Het is een A7V 133 Geloof uit juni-jullie 2001: -) Eerst werkte het wel toen wat zitten spelen met jumperkes en toen werkte het niet meer of zo, In de bios staat het al op manual goed ingesteld;- ) [/quote:adb0021729] Lastig te lezen posts, maar ja... Heb je al geprobeerd om de schijven helemaal leeg te maken. Opstartdiskette van Win9x en fdisk? Controleer ook even of je een master en een slave drive hebt. Dit doe je met de 'jumperkes'. Je moet er ook niet mee spelen :smile:
  • [quote:9be4f12cd4] Op 12-03-2002 14:14, schreef et203: Harde lol:P Het is een A7V 133 Geloof uit juni-jullie 2001: -) Eerst werkte het wel toen wat zitten spelen met jumperkes en toen werkte het niet meer of zo, In de bios staat het al op manual goed ingesteld;- ) [/quote:9be4f12cd4] Ik vertrouw op nieuw mobo's alleen op de autodetectie. Handinstellingen die niet werken, duiden erop dat er iets mis is met de jumpers, bekabeling en/of harde schijf. Heb je een handleiding? Zo niet, zoek het typenummer op van beide harde schijven en hobbel even naar de Maxtor site voor jumper informatie. Dan is je probleem volgens mij zo opgelost.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.