Vraag & Antwoord

Anders (hardware)

Acer 1208A wil (bijna) niet op 12 speed branden.

3 antwoorden
  • Als ik een CD-R wil branden met mijn 1208A op 12X dan gaat dat heel vaak niet goed. Gelukkig begint het schrijven niet eens zodat de schijf opnieuw is te gebruiken. Het is geen buffer underrun. Dat zou ook niet kunnen want het ding maakt gebruik van "seamless link", een technologie die niet eens hoeft te worden ondersteund door de software. Ik heb namelijk wel eens (op 8X)een kopie gemaakt van een zwaar beschadigde CD-ROM, on the fly, die zo moeilijk te lezen was dat de buffer herhaaldelijk finaal leegliep met ECDC 4 maar dat was geen enkel probleem. Een software probleem lijkt het me ook niet want ik heb hetzelfde met Clone-CD. De melding die ik dan krijg (Clone-CD) is "No additional sense information". Met (inmiddels) ECDC 5 krijg ik:E80004005: Niet nader omschreven fout E8004187c: CD-fout - Gewenst adres buiten bereik - [05/38/00] E80041925: TrackWriter-fout - Opdracht opnieuw uitvoeren is mislukt - [T7118]. Ik heb nog gedacht aan Nero mmar dat lijkt me ook niet de oplossing omdat het ook gebeurd met Clone-CD. De DMA's staan ingeschakeld. Het gebeurt bij zowel schrijven van de ASUS E-616 als van de HD. Ook heb ik (om andere redenen) hiervoor al twee andere DVD-ROM spelers gebruikt met dito effect. Het gaat niet altijd fout, plm. 20% gaat goed. Soms begint het schrijven wel maar houdt de zaak halt na zo'n 15 tot 20% te hebben geschreven met de melding:E80041871: Fout CD-recorder - Kan de gewenste locatie niet zoeken - [03/02/FF] E80041845: Opdrachtfout - Ongeldig veld in parameterlijst - [05/26/00] E80041925: TrackWriter-fout - Opdracht opnieuw uitvoeren is mislukt - [T7118]. Op 8X gaat alles gewoon goed. De fout is er al een hele tijd maar ik dacht dat het aan de That's Write CD-R's lag waarvan ik heel veel had. Dus niet. Wie weet raad? AMD Athlon 1200 MHz 256MB SDRam Asus A7V MoBo Asus 7700 DeLuxe (Geforce 2 GTS) Win 98SE
  • Ten eerste wil ik ff zeggen dat je verhaal erg duidelijk is en dat je goed aangeeft wat je systeemconfiguratie is. Heb het wel eens anders gezien :wink: Eerlijk gezegd heb ik geen oplossing voor je. Wel kan ik zeggen dat je niet de enige bent met dit probleem. Een vriend van mij heeft hetzelfde probleem. Ook hij heeft moeite met het branden op full speed. Het gaat om dezelfde branden. Zorg verder dat je over de laatste firmware beschikt van de brander. Probeer ook eens cd die 16 speed branden aankunnen (of heb je dit al geprobeerd?) Als je nog garantie hebt moet je terug gaan. Als je dit niet meer hebt zit er weinig anders op dan ietsje meer geduld hebben en op 8x speed branden.... Suc6 verder.
  • Dank voor de reactie, Ik heb inderdaad verzuimd te vermelden dat ik de meest recente firmware gebruik. Ik merk overigens op geen enkel punt enig verschil met de oude firmware. Tussen de regels door is uit mijn eerste posting op te maken dat ik nu een ander merk (meerdere) en snelheid gebruik maar dat is inderdaad niet erg duidelijk. Wel is het mij nu duidelijk dat het dus niet aan de CD-R's heeft gelegen. Ook verzuimde ik te vermelden hoe ik de zaak heb aangesloten en ingesteld, namelijk: HD op primary IDE als master. DVD-ROM op primary IDE als slave. Acer 1208A in z'n eentje op secondary IDE als master. Hier zou ik nog wat mee kunnen stoeien alhoewel dit mij de ideale situatie lijkt. Als dit nog wat oplevert laat ik het nog wel horen i.v.m. je vriend maar ik verwacht er niets van. Groeten. _________________ Een domme vraag is alleen de vraag die niet wordt gesteld.:smile: <font size=-1>[ Dit Bericht is bewerkt door: Jonge Rot op 2002-03-22 13:33 ]</font>

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.