Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Help!! Computer doet (bijna) helemaal niets meer! Ik hoor al

Anoniem
None
11 antwoorden
  • Het is niet mijn comp, maar die van m'n broertje. Telefonisch meldde hij mij het volgende:

    Als ie 'm aanzet, gebeurt er niets meer. Hij krijgt geen beeld (monitor is wel aan, ook al aan en uit gezet, monitor-ledje brand wel), hij benadert de floppydrive niet, CD-ROM draait wel, maar ja, geen beeld dus. Hij heeft niets hardwarematig veranderd of zo. Alleen de fans zijn nog te horen. Wat zou dit eventueel kunnen zijn?

    BTW: het is een oud beestje, een P1 met 4x8 Mb memory en een 2 GB HDD. Hij vroeg mij trouwens nog iets, maar daar kon ik 'm ook geen antwoord op geven:

    Als dat ding echt stuk is, heeft het dan nog zin om het gehele mobo te vervangen? Wat kost zo'n mobo 2-de hands? En waar kun je zoiets kopen en past/kan dat allemaal dan zomaar?


  • Ik vraag je dit alleen omdat je het zelf niet gehoord hebt (anders had je het wel gemeld): geeft ie geen piepjes als je hem aanzet? Als ie iets fundamenteels mist, zoals bijv. videokaart of geheugen, gaat ie heel zielig piepen. Uit hoeveel piepjes het zijn, en kort of lang, zou je moeten kunnen halen wát er fout is (m.b.v. de website van de fabrikant). Misschien is het een kwestie van bijv. een kapotte geheugenmodule en dan is ie best nog wel betaalbaar te repareren.
  • heb ik ook gehad nadat ik een koeler op cpu verving
    oplossing cpu loshalen en weer in zetten
    vaak schuiven de pinnetjes wat oud vuil weg (ingebrand )
    de processor schuift nl een klein betje ff vasthouden lichtjes op drukken dan krast ie een beetje schoon
    bij mij werkt alles nu veel beter omdat alle pinnetjes weer contact maken

    oplossing 2

    de voeding kan ook stuk zijn
    krijg je nog wel stromm op schijven en koeling maar het mobo niet

    oplossing 3
    alle hardware verwijderen en er stuk voor stuk in doen

    oplossing 4
    nieuwe battery mobo

  • heb ik ook gehad nadat ik een koeler op cpu verving
    oplossing cpu loshalen en weer in zetten
    vaak schuiven de pinnetjes wat oud vuil weg (ingebrand )
    de processor schuift nl een klein betje ff vasthouden lichtjes op drukken dan krast ie een beetje schoon
    bij mij werkt alles nu veel beter omdat alle pinnetjes weer contact maken

    oplossing 2

    de voeding kan ook stuk zijn
    krijg je nog wel stromm op schijven en koeling maar het mobo niet

    oplossing 3
    alle hardware verwijderen en er stuk voor stuk in doen

    oplossing 4
    nieuwe battery mobo

  • heb ik ook gehad nadat ik een koeler op cpu verving
    oplossing cpu loshalen en weer in zetten
    vaak schuiven de pinnetjes wat oud vuil weg (ingebrand )
    de processor schuift nl een klein betje ff vasthouden lichtjes op drukken dan krast ie een beetje schoon
    bij mij werkt alles nu veel beter omdat alle pinnetjes weer contact maken

    oplossing 2

    de voeding kan ook stuk zijn
    krijg je nog wel stromm op schijven en koeling maar het mobo niet

    oplossing 3
    alle hardware verwijderen en er stuk voor stuk in doen

    oplossing 4
    nieuwe battery mobo

  • Zo gaat dat dus, messageboards flooden :smile:

    Is waar ja, als ie helemáál niks doet, moet het de processor wel zijn. Als het de videokaart, geheugen o.i.d. is, piept ie in ieder geval en als het níet de videokaart is, zie je zelfs een foutmelding op het scherm.
  • probeer eens om de geheugenmodules te herplaatsen, je kunt evt vet en vuil verwijderen door met een gummetje de goud/zilverkleurige aansluitingen van het geheugen te gummen. Wel zorgen dat er geen gum achterblijft. Dit wil ook vaak helpen.
  • Bedankt allemaal zover. Ik zal de mogelijke oplossingen zo even doorbellen. BTW: hij hoort geen enkel piepje bij het opstarten. En of die spaning krijgt op het mobo weet ik niet. Hij zegt wel de harde schijven te horen spinnen.
  • per ongeluk 3 x opgezet
    kwam omdat de site ff vastliep ik dacht dat het niet goed gedaan was
    moest naderhand ff opnieuw starten

    by the way is de site erg traag soms ?????
    of ligt het aan mij!!!!!!!!!!!
  • [quote:5b4412a46d]
    Op 20-03-2002 20:59, schreef jrbr13:
    per ongeluk 3 x opgezet

    [/quote:5b4412a46d]
    Dat kun jezelf weer verwijderen. Kies Edit en vervolgens verwijderen aanvinken. Overkomt mij regelmatig als het C!T systeem geen haast heeft.

    Zojuist bij een ander topic iets verteld over een reparatie ervaring van mij vandaag: Misschien zit er een plukje stof onder het moederbord. Vandaag een PC die volkomen dood was (op de fans na), weer aan de praat gekregen. Deze PC gaf al een hele tijd grote problemen.
  • [quote:adf80ffc6a]
    Op 20-03-2002 19:16, schreef Raymond Kloos:
    Hij zegt wel de harde schijven te horen spinnen.
    [/quote:adf80ffc6a]
    Dat zegt op zich niets. Die maken ook geluid als je alleen de spanningskabel aansluit en niet eens de datakabel.

    Geen geluidjes, dus dat betekent dat het voor het detecteren van de mogelijke fout al misloopt. Mobo- of processorprobleem lijkt me dan het waarschijnlijkst. Hoe zit het met de voeding, zitten alle aansluitingen nog goed vast?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.