Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

Floppy disk fail (40)

Anoniem
msmits
14 antwoorden
  • Floppy disk fail (40) verschijnt bij het opstarten, moet f1 drukken om door te kunnen gaan. Een kwartiertje googlen leverde op dat de flatcable waarschijnlijk de oorzaak moest zijn. Dus ik naar de computerboer voor een nieuwe flatcable. Dit lost echter niet het probleem op.
    Bovendien staat bij apparaatbeheer/prestaties: Station A gebruikt ms-dos compatibiliteitsmodus. Daadoor zou het apparaat niet optimaal presteren en ik moet de fabrikant om een bijgewerkte driver vragen… Kortom: HELPPPPP!!!!!!
  • Als ie bij het opstarten al de floppydisk 40 foutmelding geeft, heeft het geen moer met drivers te maken. Er [b:5a051fe8c4]is[/b:5a051fe8c4] wel degelijk een hardware probleem. Check de kabel ff. Pen 1 aan de rode bies van de kabel ? zowel op mainboard/controller als op de diskdrive. is de drive na de twist in de kabel aangesloten en niet ervoor ?? heb je de kabel er goed recht op geduwd (soms lijkt ie goed te zitten maar schuift er een pinnetje langs).

    Best methode: Trek alle stekkers van de drive los, op moederbord en drive en begin van voor af aan.

    Anders eens een andere drive proberen.

    Oh ja, check ook eens of in de bios de A drive als 1.44MB 3,5" staat aangegeven en niet als 5,25" of iets dergelijks.
    Tevens kijken of er geen B drive staat aangegeven.

    Succes
  • Voedingssteker zit ook goed vast?
    Foutmelding krijg je te zien als een floppydrive die in de Bios staat ingesteld, niet wordt gevonden. Soms een defecte controller (meestal niet!), soms een defecte floppydrive, soms een verkeerde bios instelling, soms geen voeding aangesloten, en soms de platte kabel niet goed aangesloten. Pen 1 op de floppydrive zit aan de kant waar het pennetje op de connector ontbreekt. Normaliter A: floppydrive aan het einde van de kabel aansluiten.
  • De voedingsstekker zit goed, de bios is goed ingesteld, de flatcable is goed aangesloten, de floppydrive doet het wel in een andere machine, dus het zal de controller wel zijn. Helaas…
    Lichtpuntje: als ik de flatcable verkeerd erin doe, staat het lampje continu aan.

    (ps: waar zit de controller?)
  • Hoi,

    [quote:555a2bd1fb]Lichtpuntje: als ik de flatcable verkeerd erin doe, staat het lampje continu aan. [/quote:555a2bd1fb]

    Dat is altijd het geval volgens mij, dus of dit een lichtpuntje is??? :roll:


    Die controller zit overigens meestal in je moederboard geintegreerd. Dus als die stuk is moet je OF een externe controller (lees: insteekkaart) kopen, OF een nieuw mobo…

    Of het moet zijn dat je nog garantie hebt? Er zijn best een groot aantal merken wat 3 jaar garantie geeft…


    Overigens durf ik niet te zeggen of die controller daadwerkelijk kapot is. :eek:


    Groetjes, Ed
  • heb je laatst geen nieuwe of andere pci kaarten geplaatst in je pc??
  • Geen nieuwe pci kaart… Wel probeerde ik vergeefs een nieuwe HD erin te zetten. Toen dat niet ging heb ik de kast weer dichtgedaan en toen ik weer opstartte was het mis. Later twee nieuwe flatcables gekocht: een voor de floppy en een voor de extra hd. De HD doet het nu, de flop nog steeds niet.
  • probeer ook eens de andere connector op de kabel!
  • [quote:7fe595e5c4]
    Op 25-03-2002 17:23, schreef ragruijters:
    Geen nieuwe pci kaart… Wel probeerde ik vergeefs een nieuwe HD erin te zetten. Toen dat niet ging heb ik de kast weer dichtgedaan en toen ik weer opstartte was het mis. Later twee nieuwe flatcables gekocht: een voor de floppy en een voor de extra hd. De HD doet het nu, de flop nog steeds niet.
    [/quote:7fe595e5c4]

    lijkt erop dat je met het installeren van die nieuwe harde schijf toch ergens een kabel hebt losgetrokken o.i.d.
  • Ik maak regelmatig hetzelfde mee met die FD's. Ze gaan gauw kapot. Als windows aangeeft dat station A de compatibiliteitsmodus gebruikt betekent dat hetzelfde als niet aanwezig zijn van de drive of kapot zijn.

    Het is dus inderdaad de FDC zijn op mobo. Overigens brandt het ledje altijd als je de kabel omdraait.

    Heb onlangs meegemaakt dat van de een op de andere dag de FDC het begeven had zonder dat er rare dingen waren gebeurd of dat de kast open was geweest.
  • Dank voor alle reacties. Ik sta nu voor de keus: Nieuw mobo of vaarwel flop…
  • De floppy drive deed het vermelde je al.
    Omdat het begonnen is met het inbouwen van een HD, zou ik zeggen dat het een instelling van het pnp bios is.
    Ik zou eens proberen om in het menu van bios met "pnp/pci configuaration" de optie "reset configuration data" op enabled te zetten. Na reboot schakeld deze automatisch terug.

    Waarschijnlijk werkt het dan weer. Het is te proberen.
  • ik sluit mij bij ahbart aan het lijkt me een
    kwestie van irq
    koppel hd los
    en start op met flop lukt dat wel??
    suc^
  • helaas….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.