Vraag & Antwoord

Anders (hardware)

SCSI-host adapter onvindbaar!!

9 antwoorden
  • Ik heb een Advansys ABP-510 SCSI controller, maar deze wordt niet herkend door Windows 98 (ook niet als ik de kaart verwijder en opnieuw installeer). Nu kan ik mijn 2 cd-rom drives (beiden Plextor) niet meer aan de praat krijgen! Ik heb al drivers gedownload en geinstalleerd, maar dat werkt ook niet. Bij het installeren van de drivers die ik heb moet je overigens nog de keuze maken uit diverse soorten controllers; ISA, PCI, EISA etc. Hoe kan ik zien wat voor soort kaart ik heb?? en hoe krijg ik mijn cd-rom spelers weer aan de praat?? BVD!! Nevermailer
  • De Advansys ABP-510 controller is een ISA kaart, heb je de drivers goed geinstalleerd? dan zou alles moeten werken. (mits de bekabeling in orde is en de settings zoals scsi-id, terminering....) <font size=-1>[ Dit bericht is bewerkt door: micky.g op 2002-04-01 00:20 ]</font>
  • Ik denk dat mickey gelijk heeft. Kijk naar je bekabeling en naar je terminator. De laatste device moet je terminaten. De controller moet ook een IRQ krijgen, eventueel in je bios deze reserveren Suc6
  • Thanks!! Nu weet ik in ieder geval dat ik een ISA kaart heb. De SCSI-controller is nu juist geinstalleerd (zonder conflicten), alleen krijg ik mijn cd-rom drives nog steeds niet aan de praat. Bij &quot;mijn computer&quot; staan wel beide drive letters, maar ik kan geen cd inlezen en mijn Plextor manager zegt dat er geen Plextor CD-rom drives zijn gevonden. Overigens zijn mijn autoexec.bat en config.sys HELEMAAL leeg!! Is dit wel juist?? of worden deze alleen door DOS gebruikt?? Ok, ik wacht weer op jullie reacties, ondertussen ga ik zelf nog maar weer wat &quot;aanklooien&quot;.
  • Als je de cdrom drives in DOS wil benaderen dan zal je de aspi drivers in je config.sys moeten laden en in je autoexec de mscdex.exe Maar dat lijkt me bij jouw niet nodig. Afgaande op je weinige info die je geeft is het moelijk aan te geven wat het precies is. Ik doe in elk geval een gokje : 1. Welke IRQ heeft je scsi kaart ? 2. Welke scsi-id hebben de cd-rom spelers ? Ze mogen niet dezelfde hebben 3. Heb je de laatste CD-rom wel geterminate ?
  • Bosje (of iemand anders), Hoe kan ik zien welke SCSI-id mijn cd-rom spelers hebben (en hoe pas ik dat aan) en wat houdt dat &quot;terminaten&quot; in en hoe doe ik dat?? De IRQ van mijn SCSI-controller is overigens 11. (volgens devicemanager en mijn scsi-kaart config-tool). gr, Nevermailer <font size=-1>[ Dit bericht is bewerkt door: Nevermailer op 2002-04-01 22:05 ]</font>
  • De Scsi-id stel je op het apparaat zelf in, achterop (meestal met jumpers die in een bepaalde volgorde staan of een schakelaar, cd-rom's krijgen meestal id 5 of 6, schijven krijgen de lagere id's. moet niet maar word wel meestal zo gedaan.) het laatste apparaat op de kabel hoort getermineerd te zijn, dit gebeurt ook achter op het apparaat. meestal ook met een jumper. vroeger werden nog wel eens van hand weerstandjes in een socket gestoken maar zoals gezegd tegenwoordig meestal met een jumper..... zolang er geen schijven op de kabel zitten is een passieve terminering voldoende, als er schijven aan hangen kun je kiezen voor een actieve terminering, dit werkt meestal beter......
  • De jumpers zouden allemaal goed moeten staan, want alles werkte perfect voordat ik mijn harde schijf opnieuw geformateerd had. Ik moet dus waarschijnlijk op een andere manier de scsi-id's van mijn cd-romspelers instellen (waarschijnlijk hebben ze nu beide dezelfde id??). Bij &quot;mijn computer&quot; staan 2 drive-letters (E: en F:), maar bij de devicemanager staat maar 1 cd-rom speler. In het programma voor mijn scsi-controller heb ik overigens het volgende menu (SCSI configuration): 1. Start Unit Command (keuze uit 0-7) ** 2. SCSI Disconnection (keuze uit 0-7) 3. Command Queueing (keuze uit 0-7) 4. SCSI Parity (keuze uit disabled/enabled) 5. Synchronous Transfer (keuze uit 0-7) 6. Host Queue Size (staat op 21) 7. Device Queue Size (staat op 4) ** Bij &quot;keuze 0-7&quot; kunnen meerdere nummers tegelijk geselecteerd worden. Kan ik hier nog iets mee??
  • Helaas, het werkt nog steeds niet. Hieronder het schema voor de jumpers en daaronder de jumperinstellingen van mijn Plex1 en Plex2 cdromspelers: jumper# 1 - SCSI ID 2 - SCSI ID 3 - SCSI ID 4 - PRTY 5 - TERM 6 - TEST 7 - BLOCK 8 - ? 1e scsi cd-romspeler [][]:[]:::: 2e scsi cd-romspeler (laatste device) ::[][][]::: Dit moet toch goed zijn??? --------------------------- Ik heb overigens ook nog een tweetal switchen (genummerd &quot;1&quot; en &quot;2&quot;) op mijn scsi-kaart (Advansys ABP-510). Beiden staan nu nog op &quot;off&quot;, moeten deze op &quot;on&quot; staan, of misschien 1 daarvan?? Nou, ik hoop dat ik er ooit nog uitkom! p.s.: ik heb overigens in totaal 2 scsi-controllers in mijn systeem, 1 voor mijn scanner (Symbios Logic 53C416), en dus &quot;bovengenoemde&quot; voor de cd-romspelers, misschien dat dit ook nog uitmaakt?? greetz, Nevermailer (OS: Windows98) <font size=-1>[ Dit bericht is bewerkt door: Nevermailer op 2002-04-02 23:35 ]</font> <font size=-1>[ Dit bericht is bewerkt door: Nevermailer op 2002-04-02 23:37 ]</font> <font size=-1>[ Dit bericht is bewerkt door: Nevermailer op 2002-04-02 23:41 ]</font> <font size=-1>[ Dit bericht is bewerkt door: Nevermailer op 2002-04-02 23:44 ]</font> <font size=-1>[ Dit bericht is bewerkt door: Nevermailer op 2002-04-02 23:47 ]</font>

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.