Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

SCSI-kaart installeren

Hans.Vosman
6 antwoorden
  • Hoi,

    bij het in het moederbord prikken van een Adaptec 1540B scsi-kaart krijg ik de volgende melding met opstarten:
    Checking for scsi target 0 lun 0.
    Na een minuut wachten komt dan de melding:
    scsi target 0 lun 0 not found.
    Wie weet raad, ik heb de user manual helemaal doorgespit en alle mogelijke jumper instellingen geprobeerd maar zonder resultaat.
    Alvast bedankt.
    Ed Keunen.

  • je moet eerst als je een scsi hdisk(brander(cdrom het ide nummer in stellen.
    bv hdisk id0 brander id1 cdom id2 etc etc etc het laatste id adres moet getermineerd worden met een afsluit weerstand.:grin:
  • De kaart lijkt te werken. De jumpers op de kaart staan los van de melding. De SCSI kaart gaat op zoek naar SCSI devices, kennelijk komt die niet verder dan nul. Mijn voorzichtige conclusie is dat het apparaat met ID 0 niet goed reageert. En op een of andere manier komt de melding mij bekend voor, maar ik ben kwijt wat dat ook alweer was. Wat ik mij wel herinner dat ik niet elke SCSI schijf aan een kaart kon hangen. De ene deed het wel op de ene kaart maar niet op de andere. Ik moest eerst een SCSI format doen. Maar ja, dan verwacht ik dat het systeem verder boot op diskkette of op een IDE schijf.
    Kun je iets meer vertellen over de apparaten of apparaat die je via de SCSI kabel met de kaart hebt verbonden? Ik verwacht overigens dat je de kaart zelf ID 7 hebt gegeven. 0 is in principe bedoeld voor een bootable harde schijf. Deze kaarten zijn daar geloof ik een beetje kritisch op. Zelf heb ik 3 Adaptecs, een 1542B, 1542CF en een 1520. Dus ja, ik hoop dat ik weet waarover ik het heb. Als er niks aan hangt, dan verwacht ik niet dat de kaart lang blijft wachten. Ik installeer de kaarten overigens (meestal) zonder apparaten. ALs de kaart goed wordt herrkend dan hang ik de apparaten eraan.
  • Allereerst bedankt voor jullie reacties.
    ik heb er nog steeds geen apparaat aan gehangen omdat ik eerst de kaart fatsoenlijk wilde installeren maar er komt een HP Tapestreamer aan te hangen die er voorheen in een ander systeem ( niet bij mij ) ook aan gehangen heeft.
    Bij dit apparaat kun je met een knopje het adres instellen, deze staat nu op 7.
    De kaart zelf heeft twee aansluitingen,extern een aansluiting met 50 puntjes ( twee rijtjes boven mekaar van 25 elk ), en intern een soort ide aansluiting maar dan een stuk groter.
    Op de tape streamer zit een terminator, wat stellen jullie voor wat ik als ide nummer gebruik bij beide devices?

    Wederom bedankt, groetjes E.Keunen.
  • p.s. het systeem boot ook verder na de laatste foutmelding en wat is een scsi format?
  • De melding die je krijgt is geen foutmelding. Het geeft aan dat de SCSI kaart geen bootable device kan vinden op id 0. Zet met behulp van de jumpers (volgens mij werkt deze kaart nog met jumpers) de functie host bios uit en je zult zien dat je pc sneller opstart en de melding niet meer laat zien.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.