Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

PC valt uit na 30 min. Voeding stuk?

Anoniem
spiderned
8 antwoorden
  • Hee, m'n broer belde net dat zijn (mijn oude) pc na een half uurtje aanstaan uitvalt, en pas na 10 minuten weer aan wil om na 15 minuten wéér uit te vallen.
    Het is een AMD K6-2 400 (dus nog geen stroomslurper) die volgens mij met een 200watt (merkloos) voeding draait, en de pc is bijna 3 jaar oud.
    Zou de voeding versleten zijn? Dat was het enige wat ik kon bedenken toen hij me het verhaal telefonisch vertelde. De ventilatoren draaiden allemaal nog wel zei hij, dus echt zeker ben ik er niet van, maar zou er teveel stof in gekomen kunnen zijn ofzo?
    Of is het iets geheel anders? Ik woensdag bij 'm langs om te kijken, maar als het zeker de voeding is koop ik alvast een nieuwe voeding.
  • Wat bedoel je precies met na 10 minuten gaat hij pas weer aan?
    Bedoel je dat hij helemaal niks doet als je hem aan zet of dat hij gaat piepen en niet opstart.
    Draait de ventilator op de processor wel?
    Lijk mij een koelprobleem en staat in de bios ingesteld dat hij bij een bepaalde temperatuur zichzelf uit moet schakelen.
    Voordat het hele zaakje is afgekoeld (na 10 min.) doet hij het weer, om dan na 15 minuten weer uit te schakelen.
    Hij is dan natuurlijk niet helemaal afgekoeld en heb al een bepaalde temperatuur.

    Ja, volgens mij word de processor niet gekoeld.

    Spiderned
  • Ik denk dat de processor stuk is. Als de fans nog draaien kan het niet de voeding zijn.

    Het moederbord kan natuurlijk ook stuk zijn, maar vaker is het de processor, of, indien aanwezig, de convertor (socket7>slot1).
  • Ik denk dat de processor stuk is. Als de fans nog draaien kan het niet de voeding zijn.

    Het moederbord kan natuurlijk ook stuk zijn, maar vaker is het de processor, of, indien aanwezig, de convertor (socket7>slot1).
  • Hij reageert gewoon 10 minuten niet meer op de aanknop, pas na 10 minuten gaat hij weer aan. Ik heb het 1 keer gehad toen ik een deken over mijn Athlon 1400 legde (tegen het lawaai), toen viel hij na een uur uit, was loeiheet en wilde het eerst half uur ook niet aan. Daarom dacht ik aan de voeding.

    En er is verder geen temperature control aanwezig, in ieder geval niet zichtbaar of instelbaar. Maar jullie denken dus dat de AMD K6-2 400 het begeven heeft?
  • Het lijkt me inderdaad niet dat de processor naar de zak is, hij is OF heel OF kapot, niks daartussenin.
    Wel de processorcooler, als die op afknappen staat kan het zijn dat ie langzamer draait.
    Ook stof tussen de koelribben kan dezelfde ellende geven, kijk dus effe voor je een nieuwe voeding koopt!
  • Zou de processorkoeler het kunnen zijn, denk je? Dat de processor dan te heet wordt en hij pas als hij afgekoeld is weer op wil gaan starten? Kan een processor daar voor zorgen of is de voeding de enige met zo'n soort beveiliging?
  • Als CPU te heet wordt, geeft hij idd een signaal dat pc moet uitschakelen. Wat je het beste kunt doen: schroef je kast open en kijk hoe je Fan draait. Kijk of er stof tussen zit, haal hem eens los, maak hem schoon en kijk dan eens wat ie doet. Anders haal even voor een paar tientjes een nieuwe fan voor jouw CPU, als je het niet zeker weet.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.