Vraag & Antwoord

Anders (hardware)

PC vast op willekeurig moment

11 antwoorden
  • Ik heb een vervelend probleem met mijn PC, wellicht heeft iemand een tip. Op willekeurige momenten slaat mijn PC vast. Het beeld bevriest en alle randapparatuur werkt niet meer. De enige mogelijkheid die mij dan nog rest is de resetknop. Het probleem treedt op onder diverse OS-en (98SE, ME, 2000 en XP). De toepassing die op het moment van vastslaan wordt gebruikt is ook verschillend, al lijkt het vaak in Internet Explorer te gebeuren. Het lijkt daarom een probleem in de hardware. Daarom heb ik de CD-ROM speler, de CD-writer, het modem, de netwerkkaart en de geluidskaart verwijderd, maar dit hielp niet. Ook heb ik de geheugenmodule vervangen, maar dit hielp ook niet. De temperatuur van het moederbord (35 graden) en de processor (max 50 graden)lijken in orde. Voordat ik de processor, het moederbord, de voeding, de harde schijf en/of de grafische kaart vervang zou ik graag eerst eens afwachten of er misschien iemand is die een tip voor mij heeft. Specificaties: Moederbord: Asus A7V Processor: AMD Athlon 1 GHz Harde schijf: Maxtor DiamondMax 30GB CD-Rom: LG CRD-8522B CD-writer: Philips PCRW 804 Monitor: iiyama A705MT Geluidskaart: Hercules Prophet II MX Netwerkkaart:Realtek RTL8139(A) Modem: Lucent Win Keyboard/Mouse: Logitech cordless iTouch Geheugen: PC133 SDRAM 256 MB Alvast bedankt, Remco
  • Ik heb dat in het verleden ook eens gehad. Het gebeurde uitsluitend als ik met internet explorer werkte. toen heb ik netscape geinstalleerd en ook daarbij ging het mis. Alles bevroor en alleen reset werkte nog. Aangezien je internet Explorer niet eraf kan gooien en opnieuw installeren heb ik windows opnieuw geinstalleerd en toen was het probleem wel opgelost. Heel rigoreus, maarja het lag in ieder geval niet aan de hardware. Succes Spiderned
  • heb je wel eens het volgende gedaan open browser ie 6 of i.d dan extra internet opties zie je staan bestanden verwijderen ja klikken en cookies verwijderen ook doen ook via win verkenner naar map windows /temp internet files ALLES VERWIJDEREN TEMP betekend tijdelijk hè ????????????! dan weer eens opstarten zie dat het sneller gaat vaak staat hier soms voor giga aan bestanden filetjes je moet dit dus af en toe leeg maken windows plug &amp; play or windows f... and pray <font size=-1>[ Dit bericht is bewerkt door: jrbr13 op 2002-05-12 23:15 ]</font>
  • [quote:7498f2531f] Op 12-05-2002 22:07 schreef remcok: Op willekeurige momenten slaat mijn PC vast. Het beeld bevriest en alle randapparatuur werkt niet meer. [/quote:7498f2531f] Dit wijst op een instabiele computer. Omdat je alle OS'sen al hebt geprobeerd, ligt het volgens mij niet aan een verziekte Windows installatie of een driver. Hoewel dat natuurlijk wel het geval kan zijn ... Tja, wat denk je van je geheugen, gewoon als cache (voor mij verdachte nummer 1). De voeding is een goede tweede? Zet bijvoorbeeld het geheugen langzamer. Probeer het eventueel ook zonder cache. Dit is ovverigens in te stellen in de Bios. Meestal krijg je dit soort problemen als je een zware toepassing op start die veel geheugen en CPU kracht vraagt. Nou is Outlook dacht ik wel een zwaardere gebruiker dan Internet Explorer, dus ook daar zou ik problemen mee verwachten. Hetzelfde voor WOrd bij het lezen/bewerken van &quot;grote&quot; documenten met plaatjes. Tja, een kennis van mij had vergelijkbare problemen met een Celeron systeem. Ongeveer alles was al onderzocht tot dat haar hele systeem volledig defect leek te zijn: volledige stilte bij het opstarten, alleen de voedingsfan leek te draaien. Toen mocht ik het apparaat nader bekijken. Ik heb alles uit elkaar gehaald, dus ook het moederbord losgeschroefd en zo .... De onderdelen leken los van elkaar wel okay ... Haar problemen werden volgens mij uiteindelijk veroorzaakt door stof (onder en op het moederderbord). Verder bleek de harde schijf niet in orde (die is opgestuurd). Bij navraag zij ze ook dat de CD-Rom speler ook niet in orde zou zijn. Jij hebt een nieuw(er) systeem dus aan stof zou ik nu niet direct denken.
  • Het bericht van Hans lijkt me echt te ver gezocht, alhoewel het best mogelijk kan zijn. Als het probleem zich (waarschijnlijk) bij 1 programma voordoet kan het nooit aan de door jouw beschreven hardware liggen. Volgens mij lig (en lag het bij mij) gewoon aan een overschreven DLL bestand. Ik had nergens problemen mee, alleen met Internet Explorer. Dan had ik het ook weer moeten krijgen , nadat ik windows opnieuw had geinstalleerd. Er kunnen natuurlijk meerdere oorzaken zijn, maar dit lijkt mij het waarschijnlijkste. Spiderned
  • Dit doet me erg denken aan een geheugen probleem.. start hem eens in dos op en laad een dos programma loopt die ook vast dan is het een serieus probleem.. Zet ook eens de geheugen check op langzaam ff kijken of hij de test doorloopt. Heb het zelf ook gehad en het bleek aan mijn goedkope geheugen te liggen (TIP! koop merk geheugen!)
  • [quote:a3f8af71f8] Op 13-05-2002 23:55 schreef spiderned: Als het probleem zich (waarschijnlijk) bij 1 programma voordoet kan het nooit aan de door jouw beschreven hardware liggen. Volgens mij lig (en lag het bij mij) gewoon aan een overschreven DLL bestand. Ik had nergens problemen mee, alleen met Internet Explorer. [/quote:a3f8af71f8] Mee eens. Maar dan mag alleen dat ene programma een probleem geven. Helaas werken een aantal programma's binnen WIndows nou met elkaar samen ... De starter van deze topic meldde problemen met meerdere programma's, dus ja ... dat is dan toch wat anders dan 1 programma.
  • Je geeft aan dat dit voornamelijk in Internet Explorer gebeurd. Ik heb dit een tijd geleden ook gehad bij diverse mensen. Probleem werd veroorzaakt door een oude muisdriver. Probeer eens een nieuwe muisdriver en wie weet of het werkt.
  • Allen alvast hartelijk voor jullie ideeën. Hierbij alvast een reactie op een aantal tips: - Het probleem treedt inderdaad op bij meerdere programma's, waaronder internet explorer, maar ook het spel The Sims. - Ik verwacht niet dat de TEMP directory of cookies het probleem veroorzaken omdat de pc de tweede keer dat ik XP opstarte ook vastliep. Op dat moment was de TEMP directory (nagenoeg) leeg en waren er bij mijn weten geen cookies. - Ik heb de laatste muisdriver van de site van Logitech gedownload en geïnstalleerd. Dit hielp helaas niet. - Met de tips over het geheugen en de cache kan ik op dit moment zeker verder, dit heb ik nog niet geprobeerd. Ik heb inmiddels ook een andere voeding weten te bemachtigen, al vermoed ik dat deze niet krachtig voldoende is. Nogmaals iedereen hartelijk bedankt! Mochten er nog meer ideeën zijn, dan hou ik mij aanbevolen.
  • Geheugen heeft in dit geval ook mijn voorkeur. Haal alle overbodige kaarten (geluidskaart, modem etc etc) er eens uit en kijk of het verbeterd. _________________ Ik wil geen signature <font size=-1>[ Dit bericht is bewerkt door: Venzent op 2002-05-15 16:57 ]</font>
  • Ga mee met Venzent: ik ga effe ervanuit dat je de juiste drivers gebruikt vooral die van VIA en je Videokaart. Het duidt volgens mij op een Hardware Conflict. Dus kaarten eruit (heb je al gedaan, maar nog een keer). Deinstalleer alle bijhorende drivers (ook uit sysbackup van windows). Daarna een voor een kaarten erin en controleren. Zet vooraf al je BIOS instellingen op default. Zou de netwerkkaart in het eerste PCI slot plaatsen zodat ie IRQ 9,10 of 11 krijgt. Gebruik de drivers die je met de hardware meekreeg vooral die van je videokaart. Ik heb aan de lijve ondervonden als je nvidia drivers vernieuwd. <font size=-1>[ Dit bericht is bewerkt door: Bosje op 2002-05-15 17:32 ]</font>

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.