Vraag & Antwoord

Anders (hardware)

CD-brander versus cd-speler

16 antwoorden
  • Leuk een nieuwe cd-brander gekocht. Aansluiten die hap. Brander als master, cd-speler als slave. Wat denk je......niet meer vooruit te branden, of te wel....hij doet het niet (de speler). Als ik de speler aansluit als master zonder de brander, dan doet hij het dus wel. Pentium 1 - 40 mb geheugen - win98. Wie kan mij helpen ?
  • Kan je niet in je bios instellen aan welke IDE jouw brander hangt?
  • Probeer anders deze setup eens: PM : HD PS : CDromspeler SM : Brander SS : - PM=Primary Master SS= Secondary Slave
  • Als ik via de bios de sm en ss op auto zet, dan ziet hij er maar 1-tje ik heb ook al geprobeerd om hem aan de harde schijf te hangen, maar dan blijft het systeem ook te hangen. (of maakt het uit in welke volgorde ik ze aan de kabel koppel?) Volgens mij moet hier toch een oplossing voor zijn. (eerder heeft er een philips brander aan gehangen).
  • Misschien dat je eens kunt kijken of er een bios update voor zowel je mobo als je Writer is, wellicht ligt het aan een van die 2. Probeer ze wel NA elkaar uit, niet tegelijk.
  • uuuuuuhhhh mobo ? hoe bedoelt U? sorry, is me niet helemaal duidelijk. De Writer is nieuw
  • Mobo is short for MOederBOrd. MAW, het kan zijn dat er in de software van je moederbord BIOS iets niet helemaal lekker zit (da's niet geheel onwaarschijnlijk namelijk) Even de site van je Mobo gfabrikant bezoeken dus en kijken of daar een update is voor je BIOS (een hoger versie nummer). Ik weet niet of de brander een volledig nieuw model is (bijv een 40X writer ofzo) maar ook daar is het niet ongewoon dat er naa een tijdje een zgn. Firmware update uitgebracht wordt (update voor de besturingssoftware van je brander) Controleer die dus ook even.
  • Okido, ik ga op zoek. Bedankt
  • Laat ik via de Bios allebeide auto zoeken, dan ziet hij ze wel, maar bij apparatenbeheer staan ze niet. Is dit normaal ? + Dat de schrijver dan niet doet.
  • Da's natuurlijk een beetje een schot voor open doel: lijkt me niet dat dat normaal is...
  • je bedoelt dat hij ze niet ziet in apparatenbeheer ??
  • ...De gehele situatie... Maar goed, eerst de updates proberen zou ik zo zeggen...
  • Staan de jumpers wel goed achterop de cdrom dingen?
  • Je zegt dat je een Pentium-I hebt, hoeveel MHZ ? Merk Mobo ? Welk type HD heb je ? IS ie AV ? 40 Mb geheugen ? Welk brander heb je gekocht ?Kortom graag wat uitgebreide info van je hardware etc.. Het zou kunnen dat je systeem in bepaalde opzichten te traag is. :P Je moet voor het branden wel alle andere pgm's uit zetten, schijven defragmenteren etc.. Burn Proof is een mooie techniek maar het is geen wondermiddel. oh ja : zoals HJS vroeg : jumper instellingen etc :P
  • heren en dames, hartstikke bedankt voor alle adviezen maar ik ben nu al zo lang met deze computer bezig dat ik het opgeef. (na 3 dagen) Ze is niet van mij en ik vind dat de eigenaar nu maar eens naar iemand moet gaan die er veel meer verstand van heeft dan ik. Bedankt allemaal P.s. het is een Pentium 1 / 166 mhz / 40 mb. Dma instellingen zijn goed. 6 gb. harde schijf :oops:
  • Dunja, verwijs de eigenaar maar naar dit topic. Het gaat best een kunst worden om deze hardware subliem te laten branden 8)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.