Vraag & Antwoord

Anders (hardware)

Brand-problemo

9 antwoorden
  • Hoi allemaal, Ik heb een probleem met branden: ik gebruik een 8x4x32 brander van Creative, heb branden op cd-r gaat prima (8x) maar als ik een cd-rw probeer te branden onder Win XP met Nero dan kan dit ten eerste met een snelheid van maar 2x (zou 4x moeten zijn) en bovendien staat er op het moment dat ie wilt beginnen een vage SCSI fout. Voor mensen die deze fout willen weten zoek ik heb nog even op. Na die fout stopt ie er mee en na dit zo 10x te hebben geprobeerd is de lol er wel van af. Weet iemand wat dit zou kunnen zijn? Bij voorbaat dank!
  • Heb je de XP versie van Nero wel geinstaleerd ? De CDRW schijfjes : zijn die nou 2x of 4x geschikt ? Hoe is ie aangesloten, master, slave etc.. Graag uitgebreide info, zo is het gewoon een puzzel :cry:
  • [quote:b75efc4386="Bosje"]Heb je de XP versie van Nero wel geinstaleerd ? De CDRW schijfjes : zijn die nou 2x of 4x geschikt ? Hoe is ie aangesloten, master, slave etc.. Graag uitgebreide info, zo is het gewoon een puzzel :cry:[/quote:b75efc4386] Mijn excuses voor deze puzzel... Ja, ik heb de laatste Nero versie gedownload, de CDRW schijfjes zijn 4-10x dus daar ligt het niet aan (denk ik) en zijn van Sony. Primary Master: HD Primary Slave : - Secondary Master: Brander Secondary Slave : CD-lezer De foutmelding is: SCSI target error Hoop dat je hier wat mee kunt...
  • Iets met de aspi drivers aan de hand ? Ahead heeft ASPI drivers. Ikzelf heb geen XP. Anderen zullen binnekort meehelpen. Probeer het nog een keer en post dan de volledige log lijst van Nero. Dat geeft in elk geval meer houvast
  • Heb dezelfde foutmelding gehad onder Win98Se met een LiteOn 32x12x40 met Nero (nieuwste versie). Test gedaan met Easy CD Creator (Platinum). Resultaat: probleem voorbij, ondanks dat Nero bij de LiteOn geleverd werd gaf dit toch de vage SCSI target error. Ook de computerboer waar ik de hele machine net nieuw had gekocht wist hier geen oplossing voor. Dan maar met Easy CD Creator verder branden ... maar wel zonder problemen. Suc6
  • [quote:c0c6b5d0f9="Sellis"]Heb dezelfde foutmelding gehad onder Win98Se met een LiteOn 32x12x40 met Nero (nieuwste versie). Test gedaan met Easy CD Creator (Platinum). Resultaat: probleem voorbij, ondanks dat Nero bij de LiteOn geleverd werd gaf dit toch de vage SCSI target error. Ook de computerboer waar ik de hele machine net nieuw had gekocht wist hier geen oplossing voor. Dan maar met Easy CD Creator verder branden ... maar wel zonder problemen. Suc6[/quote:c0c6b5d0f9] Da's een "vreemde" oplossing.... :o
  • Is het niet zo dat Adaptec Easy CD creator maakt(e) ?? En Adaptec levert toch ook de SCSI-driver in Windows? Misschien dat er in Easy CD creator een update o.i.d. zit voor de SCSI-driver in Windows? Weet iemand hier iets van?
  • Ik heb ook een Lite-on op win98se en heb deze boodschap nooit gehad. Verschil is wel dat ik voorheen Easycd 3.5c gebruikte en daar denk ik nu aan in mijn pc zit ook een 2940UW controller dus scis drivers zijn geladen. Het probleem moet volgens mij in de aspi drivers liggen, dus bij ahead.de de winaspi downloaden en installeren (ook al heb je geen scsi kaart) Dan zou het weg moeten zijn. Ben benieuwd ? :o
  • En... ik hebook een lite-on (16-10-40) Onder XP geen problemen, onder ME geen problemen, zowel met oude als met nieuwe versie. Maar wel een probleem met MP3. Als ik deze ga branden kapt Nero er mee en dat heeft me al heel wat cdeetjes gekost. :roll:

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.