Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

bootdisk/brander/cd-rom fout

pisoft service
5 antwoorden
  • heb een p200 win98se 64mb sdramm 2.1gb western digitale ati rage 3d pro een voodoo dragon 2 isa geluidskaart realtek netwerkkaart 48 speed philips cd-rom en sinds vandaag ook een brander ouwe 4 speed
    computer deed het perfect. nu heb ik de brander erin gedaan en ziet hij de cd-rom en de brander nog wel maar krijg ik een bootdisk failure kan ik dit oplossen zodat ik nog wel kan branden???
    hd is p master
    cdrom is p slave
    brander is s master dit is een ide kabel zonder een slave plug
    heb trouwens een 235w voeding
    is het mogelijk dat dit te weinig is?
    alvast heel erg bedankt
    herbert
  • nee ik zou als ik jou was in mn bios kijken naar de volgorde van booten.
    je hd moet wel als eerste optie staan…
  • Dat hoeft helemaal niet. De BIOS kijkt als de CDROM als eerste staat of er een bootable CD in zit. Zo niet, dan krijg je de melding: "Booting from ATAPI CDROM: Failure" en gaat vrolijk verder. Hetzelfde geldt voor de A-drive: zonder diskette wordt die ook gewoon overgeslagen. Je kunt dus best: Adrive-CDROM-HDD hebben staan en toch van harde schijf opstarten.
    Ik vermoed eerder dat de CDROM verkeerd staat ingesteld en daardoor de harde schijf niet wordt gezien. Controleer in de BIOS of alle appararen wel goed worden herkend. Zo niet, dan zou je het beste kunnen proberen om CDROM en brander samen op 1 kanaal (secundary) te zetten en die kabel voor de harde schijf te gebruiken.
  • alles staat in de bios goed ingesteld
    heb nu al 2 kabels met een master en een slave verbinding
    maar hij herkent mijn harde schijf niet ik kan niet meer in windows komen
    heb nu zelfs alleen de hd erin en nog ziet hij niets
  • misschien dat er een fout in je mbr zit?
    kun je in dos komen of vanaf opstartdiskette en dan fdisk /mbr doen??

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.