Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

Anders (hardware)

PC100-geheugen op een Pentium 166

Bigfoot
7 antwoorden
  • Ik heb deze week wat geheugen vervangen op een Pentium 166 met een Abit PX5-mobo. Eerst zat er 2x32 MB PC66 SDRAM in, nu 1x64 en 1x32 PC100 SDRAM. Voorzover ik weet wordt dat laatste qua snelheid niet ondersteund door m'n mobo. Heb een paar dagen geen problemen gehad, maar sinds gisteren wil Windows 98SE niet meer. Het opstarten van de PC gaat wel goed, het starten van Windows soms. Er kunnen dan verschillende dingen gebeuren: óf hij loopt gewoon vast, óf met een blauw scherm, óf hij reset zichzelf en loopt later alsnog vast.

    Ik ga er voorlopig van uit dat het probleem in het geheugen zit omdat ik pas m'n PC nog opnieuw heb geinstalleerd, dus alles is nog redelijk schoon. Betekent dit dat ik Windows moet installeren of kan ik beter dat PC66-geheugen weer terugzetten omdat het blijkbaar toch niet ondersteund wordt. Of wordt 't wel ondersteund maar is het beschadigd. Grootste vraag: waarom gebeurt dit pas na een paar dagen en niet meteen nadat ik het geheugen in m'n PC had gezet?
  • Op zich zou het niet uit moeten maken of je 66 of 100 MHz (of zelf 133 Mhz) gebruikt. Het is in principe backwards compatible. Maar je hebt natuurlijk wel de grootste kans dat het probleem in het geheugen zit. Gewoon het oude geheugen weer terug plaatsen en opnieuw opstarten. Windows herinstalleren hoeft echt niet. Als dat het probleem niet oplost, dan is het dus iets anders. En waarom? Tja dat kan van alles zijn: vieze vingers, statisch geladen geweest, een vuiltje tussen de contacten gekomen, gewoon slechte kwaliteit….
  • Dat is inderdaad vreemd.
    Hoewel pc100 geheugen niet ondersteund word door je moederbord (of eigenlijk een busklok van 10mhz niet ondersteund wordt), moet het moederbord in staat zijn om met dit geheugen te werken. Het geheugen wordt dan gewoon op 66mhz aangesproken.
    Natuurlijk kan het zo zijn dat het geheugen om een of andere reden niet compatibel is met het moederbord, maar dan zou je dat eerder moeten merken.

    Ik zou windows (met het pc100) geheugen erin opnieuw installeren en kijken wat hij dan doet. De plaatsing van de modules in de bankjes wisselen wil ook wel eens helpen.
  • [quote:60929d534d="warpcoil"]Ik zou windows (met het pc100) geheugen erin opnieuw installeren en kijken wat hij dan doet. De plaatsing van de modules in de bankjes wisselen wil ook wel eens helpen.[/quote:60929d534d]
    Ik denk dat dit absoluut geen zin heeft. ook al daar aangegeven wordt dat de PC pas opnieuw was geinstalleerd. Het meest voor de hand ligt dat het probleem met het geheugen te maken heeft. Hierbij moet men ook goed kijken naar de instellingen van de bios. Als hier de snelheid detect van het geheugen op auto staat gaat het zonder meer mis. Verder zijn er heel wat computers die niet met verschillende geheugen snelheden overweg kunnen. Vooral 133 Mhz geheugen kan voor heel wat problemen zorgen.

    Om het geheugen eens te testen is er bij http://www.teresaudio.com/memtest86/ een geheugentest programma te downloaden. Laat dit programma eens een nacht werken. Je kunt het gebruiken zonder dat je bang hoeft te zijn dat er ergens iets aan je instellingen wordt veranderd of op je HD wordt geschreven. Het werkt volledig vanaf een diskette en is in unix geschreven. Als je de instructies die bij het bestand gewoon opvolgt dan is een test diskette maken zo gedaan. Ik zelf heb met dit programma al menig geheugen probleem kunnen oplossen.
  • [quote:a8d59a2264="pisoft service"][quote:a8d59a2264="warpcoil"]Ik zou windows (met het pc100) geheugen erin opnieuw installeren en kijken wat hij dan doet. De plaatsing van de modules in de bankjes wisselen wil ook wel eens helpen.[/quote:a8d59a2264]
    Ik denk dat dit absoluut geen zin heeft. ook al daar aangegeven wordt dat de PC pas opnieuw was geinstalleerd. Het meest voor de hand ligt dat het probleem met het geheugen te maken heeft. Hierbij moet men ook goed kijken naar de instellingen van de bios. Als hier de snelheid detect van het geheugen op auto staat gaat het zonder meer mis. Verder zijn er heel wat computers die niet met verschillende geheugen snelheden overweg kunnen. Vooral 133 Mhz geheugen kan voor heel wat problemen zorgen.

    Om het geheugen eens te testen is er bij http://www.teresaudio.com/memtest86/ een geheugentest programma te downloaden. Laat dit programma eens een nacht werken. Je kunt het gebruiken zonder dat je bang hoeft te zijn dat er ergens iets aan je instellingen wordt veranderd of op je HD wordt geschreven. Het werkt volledig vanaf een diskette en is in unix geschreven. Als je de instructies die bij het bestand gewoon opvolgt dan is een test diskette maken zo gedaan. Ik zelf heb met dit programma al menig geheugen probleem kunnen oplossen.[/quote:a8d59a2264]

    Hm, ik denk dat dat wel meevalt. SPD detect vaak namelijk niet eens wat voor snelheid ze hebben, maar alleen de timingen. Alleen bij boards die hun FSB asynchroon kunnen draaien gebeurd dat vaak. Er zijn bij mijn weten geen Pentium I chipsets die dat kunnen, dus dat gaat hier niet op volgens mij. PC133 betekend ook alleen maar dat het geschikt is voor 133 MHz, maar technisch is het verder gelijk aan PC100.

    Wat nog wel zou kunnen, is dat het mobo niet goed overweg kan met 64 MB modules, of met double/singlesided modules. Ook kan het gewoon een slechte module zijn. (noname merk toevallig?)
  • Net Windoos opnieuw geinstalleerd. Lukte ook niet. Voor het eerst blauwe schermen tijdens een installatie. Ben nu bezig met die geheugen test. Momenteel als zo'n 40.000 errors gehad. Geheugen waarschijnlijk toch een beetje kaduuk.
  • Daar lijkt het wel op ja….

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.